<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Irish Rugby | Van Der Flier Feeling &#8216;Very Honoured And Grateful&#8217; To Join Elite Group</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
        <meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://www.irishrugby.ie/2022/11/20/van-der-flier-feeling-very-honoured-and-grateful-to-join-elite-group/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//wpapi.soticservers.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.irishrugby.ie' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='bootstrap.min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/0-bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='0-slick.1.9.0.min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/0-slick.1.9.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='0-slick-theme.1.9.0.min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/0-slick-theme.1.9.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_menu_min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/mobile-menu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style_base_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-1-base.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_header_footer_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-2-header-footer.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_aggregator_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-aggregator.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_content_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-content.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_fixture_result_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-fixture-result.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_match_centre_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-match-centre.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_provincial_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-provincial.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_player_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-player.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_stats_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-stats.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_animate_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-zz-animate.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_popup_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/popup.css?ver=92575' type='text/css' media='all' />
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=5.7.8' id='jquery-js'></script>
<script type='text/javascript' defer="defer" src='//wpapi.soticservers.net/tools/wordpress/js/bootstrap.min.js' id='bootstrap_min_js-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.jsdelivr.net/npm/vue@2.*' id='vue_production_js-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.jsdelivr.net/npm/axios/dist/axios.min.js' id='axios-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-0-modernizr.2.8.3.min.js?ver=92575' id='modernizr_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-1-smooth-scroll.14.2.1.min.js' id='smooth-scroll_min_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-1-webfontloader.1.6.28.min.js' id='webfontloader_min_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-1-lazyload.10.16.2.min.js' id='lazyload_min_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-2-sotic-menu.js?ver=92575' id='sotic_menu_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-chart.2.7.2.min.js?ver=92575' id='chart_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-liveblogpro.v1.min.js?ver=92575' id='liveblogpro_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-mustache.2.3.2.min.js?ver=92575' id='mustache_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-nanogallery.5.10.3.min.js?ver=92575' id='nanogallery_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-same-height.min.js?ver=92575' id='sameheight_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-slick.1.9.0.min.js?ver=92575' id='slick_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-social-board.1.0.min.js?ver=92575' id='social_board_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-sortable.min.js?ver=92575' id='sortable_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-moment-locales.min.js?ver=92575' id='moments_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-moment-timezone-with-data-2012-2022.min.js?ver=92575' id='moments_data_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-accordion.js?ver=92575' id='accordion_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-add-to-calendar.js?ver=92575' id='add_to_calendar_js-js'></script>
<script type='text/javascript' id='aggregator_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1669002003:37"],"_edit_last":["37"],"_players":["a:1:{i:0;s:8:\"JV681352\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3260\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["3"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"amazonS3_cache":["a:10:{s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:151:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:177:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;}"],"_thumbnail_id":["113529"],"_wp_old_date":["2022-11-21"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015127\/inpho_02134551-scaled.jpg\";s:5:\"title\";s:106:\"Jimmy O'Brien, Ross Byrne, Hugo Keenan and Josh Van der Flier celebrate after the final whistle 19\/11\/2022\";s:7:\"caption\";s:157:\"Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night \u00a9INPHO\/Ben Brady\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-aggregator.js?ver=92575' id='aggregator_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-charts.js?ver=92575' id='charts_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-data-tab.js?ver=92575' id='data_tab_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-fixture-filters-club.js?ver=92575' id='fixture_filters_club_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-fixture-sort.js?ver=92575' id='fixture_sort_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-nano-gallery.js?ver=92575' id='nano_gallery_js-js'></script>
<script type='text/javascript' id='player_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1669002003:37"],"_edit_last":["37"],"_players":["a:1:{i:0;s:8:\"JV681352\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3260\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["3"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"amazonS3_cache":["a:10:{s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:151:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:177:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;}"],"_thumbnail_id":["113529"],"_wp_old_date":["2022-11-21"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015127\/inpho_02134551-scaled.jpg\";s:5:\"title\";s:106:\"Jimmy O'Brien, Ross Byrne, Hugo Keenan and Josh Van der Flier celebrate after the final whistle 19\/11\/2022\";s:7:\"caption\";s:157:\"Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night \u00a9INPHO\/Ben Brady\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-player.js?ver=92575' id='player_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-player-filter.js?ver=92575' id='player_filter_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-player-search.js?ver=92575' id='player_search_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-show-text.js?ver=92575' id='show_text_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-slider.js?ver=92575' id='slider_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-social-share.js?ver=92575' id='social_share_js-js'></script>
<script type='text/javascript' id='widget_reloader_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1669002003:37"],"_edit_last":["37"],"_players":["a:1:{i:0;s:8:\"JV681352\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3260\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["3"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"amazonS3_cache":["a:10:{s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:151:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:177:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;}"],"_thumbnail_id":["113529"],"_wp_old_date":["2022-11-21"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015127\/inpho_02134551-scaled.jpg\";s:5:\"title\";s:106:\"Jimmy O'Brien, Ross Byrne, Hugo Keenan and Josh Van der Flier celebrate after the final whistle 19\/11\/2022\";s:7:\"caption\";s:157:\"Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night \u00a9INPHO\/Ben Brady\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-widget-reloader.js?ver=92575' id='widget_reloader_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-your-time.js?ver=92575' id='your_time_js-js'></script>
<script type='text/javascript' id='live_articles_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1669002003:37"],"_edit_last":["37"],"_players":["a:1:{i:0;s:8:\"JV681352\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3260\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["3"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"amazonS3_cache":["a:10:{s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:151:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:177:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;}"],"_thumbnail_id":["113529"],"_wp_old_date":["2022-11-21"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015127\/inpho_02134551-scaled.jpg\";s:5:\"title\";s:106:\"Jimmy O'Brien, Ross Byrne, Hugo Keenan and Josh Van der Flier celebrate after the final whistle 19\/11\/2022\";s:7:\"caption\";s:157:\"Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night \u00a9INPHO\/Ben Brady\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/matches/combine-4-live-articles.js?ver=92575' id='live_articles_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/matches/combine-4-live-blog.js?ver=92575' id='live_blog_js-js'></script>
<script type='text/javascript' id='live_tweets_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1669002003:37"],"_edit_last":["37"],"_players":["a:1:{i:0;s:8:\"JV681352\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3260\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["3"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"amazonS3_cache":["a:10:{s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:151:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:177:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;}"],"_thumbnail_id":["113529"],"_wp_old_date":["2022-11-21"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015127\/inpho_02134551-scaled.jpg\";s:5:\"title\";s:106:\"Jimmy O'Brien, Ross Byrne, Hugo Keenan and Josh Van der Flier celebrate after the final whistle 19\/11\/2022\";s:7:\"caption\";s:157:\"Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night \u00a9INPHO\/Ben Brady\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/matches/combine-4-live-tweets.js?ver=92575' id='live_tweets_js-js'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/tBa05VYt.js?ver=92575' id='jw_player_js-js'></script>
<link rel="https://api.w.org/" href="https://www.irishrugby.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.irishrugby.ie/wp-json/wp/v2/posts/113527" /><meta name="generator" content="WordPress 5.7.8" />
<link rel="canonical" href="https://www.irishrugby.ie/2022/11/20/van-der-flier-feeling-very-honoured-and-grateful-to-join-elite-group/" />
<link rel='shortlink' href='https://www.irishrugby.ie/?p=113527' />
<link rel="alternate" type="application/json+oembed" href="https://www.irishrugby.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishrugby.ie%2F2022%2F11%2F20%2Fvan-der-flier-feeling-very-honoured-and-grateful-to-join-elite-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irishrugby.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishrugby.ie%2F2022%2F11%2F20%2Fvan-der-flier-feeling-very-honoured-and-grateful-to-join-elite-group%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P79ZSV');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-300x300.png" />
        <link rel="apple-touch-icon" sizes="57x57" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-57x57.png">
            <link rel="apple-touch-icon" sizes="60x60" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-60x60.png">
            <link rel="apple-touch-icon" sizes="72x72" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-72x72.png">
            <link rel="apple-touch-icon" sizes="76x76" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-76x76.png">
            <link rel="apple-touch-icon" sizes="114x114" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-114x114.png">
            <link rel="apple-touch-icon" sizes="120x120" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-120x120.png">
            <link rel="apple-touch-icon" sizes="144x144" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-144x144.png">
            <link rel="apple-touch-icon" sizes="152x152" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-152x152.png">
            <link rel="icon" sizes="192x192" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/android-icon-192x192.png">
            <link rel="icon" sizes="32x32" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon-32x32.png">
            <link rel="icon" sizes="96x96" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon-96x96.png">
            <link rel="icon" sizes="16x16" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon-16x16.png">
            <link rel="shortcut icon" sizes="" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon.ico">
    <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<meta name="google-site-verification" content="z870JCyicQ_nCjD7mKiRQ0d3J1tfwwtOSDiVzR_cGbY" /></head>


<body data-rsssl=1 class="post-template-default single single-post postid-113527 single-format-standard menu-direction-bottom">

    
<nav id="sm-menu" role="navigation" class="sm-menu sm-offcanvas bg-primary"
	data-type="sliding"
	data-navbar="true"
	data-search="true"
	data-direction="bottom"
	data-width="fullscreen"
>
	<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><div id='sm-menu-parent'><div class='closeButtonWrapper bg-grey200'><div class='mobile-search'><form role="search" method="get" class="search-form" action="https://www.irishrugby.ie/media/">
	<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="search" />
    <button type="submit" class="search-submit screen-reader-text c-white"><i class="icon-header-search" aria-hidden="true"></i></button>
</form> </div><a href='javascript:void(0)' class='closeButton c-black' title='Close''>&times;</a>
            </div><div class='sm-0 sm-panel sm-hidden' id='sm-0' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Menu' href='/'>Menu</a><a href='javascript:void(0)' class='sm-back' data-target='sm-0' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Home' href='https://www.irishrugby.ie/' class='tf-allcaps menu-link c-white'>Home</a></li><li class=''><a title='View Ireland' href='https://www.irishrugby.ie/ireland/' class='tf-allcaps menu-link c-white'>Ireland</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105832' data-parent='sm-0' title='View Ireland menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Tickets' href='https://www.irishrugby.ie/ireland/tickets/' class='tf-allcaps menu-link c-white'>Tickets</a></li><li class=''><a title='View Shop' href='https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&utm_medium=referral&utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&utm_term=Ecommerce%20Link%20-%20IRFU%20Site&utm_content=Ecommerce%20Link%20-%20IRFU%20Site' class='tf-allcaps menu-link c-white'>Shop</a></li><li class=''><a title='View Provincial' href='https://www.irishrugby.ie/provincial/' class='tf-allcaps menu-link c-white'>Provincial</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105979' data-parent='sm-0' title='View Provincial menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Energia AIL' href='https://www.irishrugby.ie/all-ireland-leagues/' class='tf-allcaps menu-link c-white'>Energia AIL</a><a class='sm-next' href='javascript:void(0)' data-target='sm-110156' data-parent='sm-0' title='View Energia AIL menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Playing the Game' href='https://www.irishrugby.ie/playing-the-game/' class='tf-allcaps menu-link c-white'>Playing the Game</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105977' data-parent='sm-0' title='View Playing the Game menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Running Your Club' href='https://www.irishrugby.ie/running-your-club/' class='tf-allcaps menu-link c-white'>Running Your Club</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105840' data-parent='sm-0' title='View Running Your Club menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View IRFU' href='https://www.irishrugby.ie/irfu/' class='tf-allcaps menu-link c-white'>IRFU</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105978' data-parent='sm-0' title='View IRFU menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-105832' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland' href='https://www.irishrugby.ie/ireland/'>Ireland</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105832' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Men' href='https://www.irishrugby.ie/ireland/men/' class='tf-allcaps menu-link c-white'>Men</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105998' data-parent='sm-105832' title='View Men menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Women' href='https://www.irishrugby.ie/ireland/women/' class='tf-allcaps menu-link c-white'>Women</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106063' data-parent='sm-105832' title='View Women menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Ireland Sevens' href='https://www.irishrugby.ie/ireland/sevens/' class='tf-allcaps menu-link c-white'>Ireland Sevens</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106079' data-parent='sm-105832' title='View Ireland Sevens menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Ireland Under-20' href='https://www.irishrugby.ie/ireland/under20/' class='tf-allcaps menu-link c-white'>Ireland Under-20</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106101' data-parent='sm-105832' title='View Ireland Under-20 menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Ireland U18 &#038; U19' href='https://www.irishrugby.ie/ireland/u18-and-u19/' class='tf-allcaps menu-link c-white'>Ireland U18 &#038; U19</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106121' data-parent='sm-105832' title='View Ireland U18 &#038; U19 menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Tickets' href='https://www.irishrugby.ie/ireland/tickets/' class='tf-allcaps menu-link c-white'>Tickets</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106128' data-parent='sm-105832' title='View Tickets menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Statistics' href='https://www.irishrugby.ie/ireland/men/statistics/' class='tf-allcaps menu-link c-white'>Statistics</a></li><li class=''><a title='View Irish Rugby TV' href='https://www.irishrugby.ie/irish-rugby-tv/' class='tf-allcaps menu-link c-white'>Irish Rugby TV</a></li><li class=''><a title='View Galleries' href='https://www.irishrugby.ie/ireland/galleries/' class='tf-allcaps menu-link c-white'>Galleries</a></li><li class=''><a title='View Supporters Club' href='http://supporters.irishrugby.ie' class='tf-allcaps menu-link c-white'>Supporters Club</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-105979' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Provincial' href='https://www.irishrugby.ie/provincial/'>Provincial</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105979' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Connacht' href='https://www.irishrugby.ie/provinces/connacht/' class='tf-allcaps menu-link c-white'>Connacht</a></li><li class=''><a title='View Leinster' href='https://www.irishrugby.ie/provinces/leinster/' class='tf-allcaps menu-link c-white'>Leinster</a></li><li class=''><a title='View Munster' href='https://www.irishrugby.ie/provinces/munster/' class='tf-allcaps menu-link c-white'>Munster</a></li><li class=''><a title='View Ulster' href='https://www.irishrugby.ie/provinces/ulster/' class='tf-allcaps menu-link c-white'>Ulster</a></li><li class=''><a title='View Provincial News' href='https://www.irishrugby.ie/provincial/provincial-news/' class='tf-allcaps menu-link c-white'>Provincial News</a></li><li class=''><a title='View Provincial Fixtures' href='https://www.irishrugby.ie/provincial/provincial-fixtures/' class='tf-allcaps menu-link c-white'>Provincial Fixtures</a></li><li class=''><a title='View Provincial Tables' href='https://www.irishrugby.ie/provincial/provincial-tables/' class='tf-allcaps menu-link c-white'>Provincial Tables</a></li><li class=''><a title='View Women's Interprovincial Championship' href='https://www.irishrugby.ie/provincial/womens-interprovincial-championship/' class='tf-allcaps menu-link c-white'>Women's Interprovincial Championship</a></li><li class=''><a title='View Junior Interprovincial Fixtures' href='https://www.irishrugby.ie/provincial/junior-interprovincial-fixtures/' class='tf-allcaps menu-link c-white'>Junior Interprovincial Fixtures</a></li><li class=''><a title='View Exiles' href='https://www.irishrugby.ie/provincial/exiles/' class='tf-allcaps menu-link c-white'>Exiles</a></li><li class=''><a title='View Statistics' href='https://www.irishrugby.ie/provincial/provincial-statistics/' class='tf-allcaps menu-link c-white'>Statistics</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-110156' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Energia AIL' href='https://www.irishrugby.ie/all-ireland-leagues/'>Energia AIL</a><a href='javascript:void(0)' class='sm-back' data-target='sm-110156' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Men' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/' class='tf-allcaps menu-link c-white'>Men</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106166' data-parent='sm-110156' title='View Men menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Women' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/' class='tf-allcaps menu-link c-white'>Women</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106207' data-parent='sm-110156' title='View Women menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Energia Logo' href='/' class='tf-allcaps menu-link c-white'>Energia Logo</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-105977' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Playing the Game' href='https://www.irishrugby.ie/playing-the-game/'>Playing the Game</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105977' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Age Grade' href='https://www.irishrugby.ie/playing-the-game/age-grade/' class='tf-allcaps menu-link c-white'>Age Grade</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106235' data-parent='sm-105977' title='View Age Grade menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Women' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/' class='tf-allcaps menu-link c-white'>Women</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106245' data-parent='sm-105977' title='View Women menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Tag Rugby' href='https://www.irishrugby.ie/playing-the-game/tag-rugby/' class='tf-allcaps menu-link c-white'>Tag Rugby</a></li><li class=''><a title='View Touch Rugby' href='https://www.irishrugby.ie/touch-rugby/' class='tf-allcaps menu-link c-white'>Touch Rugby</a></li><li class=''><a title='View Spirit of Rugby' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/' class='tf-allcaps menu-link c-white'>Spirit of Rugby</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106257' data-parent='sm-105977' title='View Spirit of Rugby menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Coaching' href='https://www.irishrugby.ie/playing-the-game/coaching/' class='tf-allcaps menu-link c-white'>Coaching</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106269' data-parent='sm-105977' title='View Coaching menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Refereeing' href='https://www.irishrugby.ie/playing-the-game/refereeing/' class='tf-allcaps menu-link c-white'>Refereeing</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106310' data-parent='sm-105977' title='View Refereeing menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Medical' href='https://www.irishrugby.ie/playing-the-game/medical/' class='tf-allcaps menu-link c-white'>Medical</a></li><li class=''><a title='View Nutrition' href='https://www.irishrugby.ie/playing-the-game/nutrition/' class='tf-allcaps menu-link c-white'>Nutrition</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106328' data-parent='sm-105977' title='View Nutrition menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-105840' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Running Your Club' href='https://www.irishrugby.ie/running-your-club/'>Running Your Club</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105840' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Insurance' href='https://www.irishrugby.ie/running-your-club/insurance/' class='tf-allcaps menu-link c-white'>Insurance</a></li><li class=''><a title='View Welcoming Clubs' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/' class='tf-allcaps menu-link c-white'>Welcoming Clubs</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106334' data-parent='sm-105840' title='View Welcoming Clubs menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View RugbyConnect' href='https://www.irishrugby.ie/running-your-club/rugbyconnect/' class='tf-allcaps menu-link c-white'>RugbyConnect</a></li><li class=''><a title='View Club Funding' href='https://www.irishrugby.ie/running-your-club/club-funding/' class='tf-allcaps menu-link c-white'>Club Funding</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106338' data-parent='sm-105840' title='View Club Funding menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-105978' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View IRFU' href='https://www.irishrugby.ie/irfu/'>IRFU</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105978' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View About' href='https://www.irishrugby.ie/irfu/about/' class='tf-allcaps menu-link c-white'>About</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106345' data-parent='sm-105978' title='View About menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View IRFU News' href='https://www.irishrugby.ie/irfu/irfu-news/' class='tf-allcaps menu-link c-white'>IRFU News</a></li><li class=''><a title='View News Archive' href='https://www.irishrugby.ie/irfu/news-archive/' class='tf-allcaps menu-link c-white'>News Archive</a></li><li class=''><a title='View Aviva Stadium' href='https://www.irishrugby.ie/ireland/avivastadium/' class='tf-allcaps menu-link c-white'>Aviva Stadium</a></li><li class=''><a title='View Charitable Trust' href='https://irfucharitabletrust.com/' class='tf-allcaps menu-link c-white'>Charitable Trust</a></li><li class=''><a title='View History' href='https://www.irishrugby.ie/irfu/history/' class='tf-allcaps menu-link c-white'>History</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106353' data-parent='sm-105978' title='View History menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Strategic Plan' href='https://www.irishrugby.ie/irfu/strategic-plan/' class='tf-allcaps menu-link c-white'>Strategic Plan</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106357' data-parent='sm-105978' title='View Strategic Plan menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Laws &#038; Regulations' href='https://www.irishrugby.ie/irfu/laws-regulations/' class='tf-allcaps menu-link c-white'>Laws &#038; Regulations</a></li><li class=''><a title='View Annual Report' href='https://www.irishrugby.ie/irfu/annual-report/' class='tf-allcaps menu-link c-white'>Annual Report</a></li><li class=''><a title='View Sponsors &#038; Suppliers' href='https://www.irishrugby.ie/sponsors/' class='tf-allcaps menu-link c-white'>Sponsors &#038; Suppliers</a></li><li class=''><a title='View Work with Us' href='https://www.irishrugby.ie/irfu/work-with-us/' class='tf-allcaps menu-link c-white'>Work with Us</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-105998' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Men' href='https://www.irishrugby.ie/ireland/men/'>Men</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105998' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/men/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Team' href='https://www.irishrugby.ie/ireland/men/team/' class='tf-allcaps menu-link c-white'>Team</a></li><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/men/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/men/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Management' href='https://www.irishrugby.ie/ireland/men/management/' class='tf-allcaps menu-link c-white'>Management</a></li><li class=''><a title='View Past Players' href='https://www.irishrugby.ie/ireland/men/past-players/' class='tf-allcaps menu-link c-white'>Past Players</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106063' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Women' href='https://www.irishrugby.ie/ireland/women/'>Women</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106063' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/women/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Team' href='https://www.irishrugby.ie/ireland/women/team/' class='tf-allcaps menu-link c-white'>Team</a></li><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/women/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/women/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Management' href='https://www.irishrugby.ie/ireland/women/womens-management/' class='tf-allcaps menu-link c-white'>Management</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106079' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland Sevens' href='https://www.irishrugby.ie/ireland/sevens/'>Ireland Sevens</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106079' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Sevens News' href='https://www.irishrugby.ie/ireland/sevens/sevens-news/' class='tf-allcaps menu-link c-white'>Sevens News</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106101' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland Under-20' href='https://www.irishrugby.ie/ireland/under20/'>Ireland Under-20</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106101' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/under20/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Profiles' href='https://www.irishrugby.ie/ireland/under20/profiles/' class='tf-allcaps menu-link c-white'>Profiles</a></li><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/under20/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/under20/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Management' href='https://www.irishrugby.ie/ireland/under20/management/' class='tf-allcaps menu-link c-white'>Management</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106121' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland U18 &#038; U19' href='https://www.irishrugby.ie/ireland/u18-and-u19/'>Ireland U18 &#038; U19</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106121' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/u18-and-u19/news/' class='tf-allcaps menu-link c-white'>News</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106128' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Tickets' href='https://www.irishrugby.ie/ireland/tickets/'>Tickets</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106128' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Hospitality' href='https://www.irishrugby.ie/irish-rugby-hospitality/' class='tf-allcaps menu-link c-white'>Hospitality</a></li><li class=''><a title='View Aviva Stadium Map' href='https://www.irishrugby.ie/ireland/tickets/aviva-stadium-map/' class='tf-allcaps menu-link c-white'>Aviva Stadium Map</a></li><li class=''><a title='View Ten Year Tickets' href='https://www.irishrugby.ie/ireland/tickets/ten-year-tickets/' class='tf-allcaps menu-link c-white'>Ten Year Tickets</a></li><li class=''><a title='View Terms &#038; Conditions' href='https://www.irishrugby.ie/ireland/tickets/terms-conditions/' class='tf-allcaps menu-link c-white'>Terms &#038; Conditions</a></li><li class=''><a title='View Duplicate Ticket Policy' href='https://www.irishrugby.ie/ireland/tickets/duplicate-ticket-policy/' class='tf-allcaps menu-link c-white'>Duplicate Ticket Policy</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106166' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Men' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/'>Men</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106166' data-parent='sm-110156' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View League Tables' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/league-tables/' class='tf-allcaps menu-link c-white'>League Tables</a></li><li class=''><a title='View News' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Previous Winners' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/previous-winners/' class='tf-allcaps menu-link c-white'>Previous Winners</a></li><li class=''><a title='View Energia Bateman Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/bateman-all-ireland-cup/' class='tf-allcaps menu-link c-white'>Energia Bateman Cup</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106197' data-parent='sm-106166' title='View Energia Bateman Cup menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Energia Junior Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup-2/' class='tf-allcaps menu-link c-white'>Energia Junior Cup</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106201' data-parent='sm-106166' title='View Energia Junior Cup menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-106207' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Women' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/'>Women</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106207' data-parent='sm-110156' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View League Tables' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/league-tables/' class='tf-allcaps menu-link c-white'>League Tables</a></li><li class=''><a title='View News' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Energia All Ireland Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/womens-all-ireland-cup/' class='tf-allcaps menu-link c-white'>Energia All Ireland Cup</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106235' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Age Grade' href='https://www.irishrugby.ie/playing-the-game/age-grade/'>Age Grade</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106235' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Youth Rugby' href='https://www.irishrugby.ie/playing-the-game/age-grade/youth-rugby/' class='tf-allcaps menu-link c-white'>Youth Rugby</a></li><li class=''><a title='View Aviva Minis' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/' class='tf-allcaps menu-link c-white'>Aviva Minis</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106238' data-parent='sm-106235' title='View Aviva Minis menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Schools' href='https://www.irishrugby.ie/playing-the-game/age-grade/schools/' class='tf-allcaps menu-link c-white'>Schools</a></li><li class=''><a title='View Third Level Rugby' href='https://www.irishrugby.ie/playing-the-game/third-level-rugby/' class='tf-allcaps menu-link c-white'>Third Level Rugby</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106245' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Women' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/'>Women</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106245' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Give it a Try' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/' class='tf-allcaps menu-link c-white'>Give it a Try</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106246' data-parent='sm-106245' title='View Give it a Try menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Club' href='https://www.irishrugby.ie/playing-the-game/club/' class='tf-allcaps menu-link c-white'>Club</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106253' data-parent='sm-106245' title='View Club menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-106257' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Spirit of Rugby' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/'>Spirit of Rugby</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106257' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Spirit Of Rugby Charter' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/what-is-spirit/' class='tf-allcaps menu-link c-white'>Spirit Of Rugby Charter</a></li><li class=''><a title='View Safeguarding' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/' class='tf-allcaps menu-link c-white'>Safeguarding</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106260' data-parent='sm-106257' title='View Safeguarding menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Disability Rugby' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/disability-rugby/' class='tf-allcaps menu-link c-white'>Disability Rugby</a></li><li class=''><a title='View Anti-doping' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/anti-doping/' class='tf-allcaps menu-link c-white'>Anti-doping</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106269' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Coaching' href='https://www.irishrugby.ie/playing-the-game/coaching/'>Coaching</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106269' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Welcome To Coaching' href='https://www.irishrugby.ie/playing-the-game/coaching/an-integral-part-of-rugby/' class='tf-allcaps menu-link c-white'>Welcome To Coaching</a></li><li class=''><a title='View IRFU Coaching Pathway' href='https://www.irishrugby.ie/playing-the-game/coaching/development-coaching-pathway/' class='tf-allcaps menu-link c-white'>IRFU Coaching Pathway</a></li><li class=''><a title='View Play Rugby' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/leprechaun-rugby/' class='tf-allcaps menu-link c-white'>Play Rugby</a></li><li class=''><a title='View Children’s Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/mini-rugby-course/' class='tf-allcaps menu-link c-white'>Children’s Coaching Course</a></li><li class=''><a title='View Youth Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-2-coaching-course/' class='tf-allcaps menu-link c-white'>Youth Coaching Course</a></li><li class=''><a title='View Senior Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-3-coaching-course/' class='tf-allcaps menu-link c-white'>Senior Coaching Course</a></li><li class=''><a title='View Performance Coach Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/performancecoaching/' class='tf-allcaps menu-link c-white'>Performance Coach Course</a></li><li class=''><a title='View High Performance Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-5-coaching-course/' class='tf-allcaps menu-link c-white'>High Performance Coaching Course</a></li><li class=''><a title='View Entry Criteria' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/entry-criteria/' class='tf-allcaps menu-link c-white'>Entry Criteria</a></li><li class=''><a title='View Further Information' href='https://www.irishrugby.ie/playing-the-game/coaching/further-information/' class='tf-allcaps menu-link c-white'>Further Information</a></li><li class=''><a title='View Rugby Ready' href='https://www.irishrugby.ie/playing-the-game/coaching/rugby-ready/' class='tf-allcaps menu-link c-white'>Rugby Ready</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106310' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Refereeing' href='https://www.irishrugby.ie/playing-the-game/refereeing/'>Refereeing</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106310' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View General Information' href='https://www.irishrugby.ie/playing-the-game/refereeing/information/' class='tf-allcaps menu-link c-white'>General Information</a></li><li class=''><a title='View Becoming a Referee' href='https://www.irishrugby.ie/playing-the-game/refereeing/becoming-a-referee/' class='tf-allcaps menu-link c-white'>Becoming a Referee</a></li><li class=''><a title='View Laws &#038; Concussion' href='https://www.irishrugby.ie/playing-the-game/refereeing/concussion-advice/' class='tf-allcaps menu-link c-white'>Laws &#038; Concussion</a></li><li class=''><a title='View Affiliate Referees' href='https://www.irishrugby.ie/playing-the-game/refereeing/club-school-affiliated-referees/' class='tf-allcaps menu-link c-white'>Affiliate Referees</a></li><li class=''><a title='View Useful Resources' href='https://www.irishrugby.ie/playing-the-game/refereeing/links-and-documents/' class='tf-allcaps menu-link c-white'>Useful Resources</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106328' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Nutrition' href='https://www.irishrugby.ie/playing-the-game/nutrition/'>Nutrition</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106328' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Eat2Compete' href='https://www.irishrugby.ie/playing-the-game/nutrition/eat2compete/' class='tf-allcaps menu-link c-white'>Eat2Compete</a></li><li class=''><a title='View Supplements' href='https://www.irishrugby.ie/playing-the-game/nutrition/supplements/' class='tf-allcaps menu-link c-white'>Supplements</a></li><li class=''><a title='View Adult Nutrition' href='https://www.irishrugby.ie/playing-the-game/nutrition/adult-nutrition/' class='tf-allcaps menu-link c-white'>Adult Nutrition</a></li><li class=''><a title='View Nutrition for Referees' href='https://www.irishrugby.ie/playing-the-game/nutrition/nutrition-for-referees/' class='tf-allcaps menu-link c-white'>Nutrition for Referees</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106334' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Welcoming Clubs' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/'>Welcoming Clubs</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106334' data-parent='sm-105840' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Welcoming Clubs Background' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/welcoming-clubs-background/' class='tf-allcaps menu-link c-white'>Welcoming Clubs Background</a></li><li class=''><a title='View Case Studies' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/case-studies/' class='tf-allcaps menu-link c-white'>Case Studies</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106338' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Club Funding' href='https://www.irishrugby.ie/running-your-club/club-funding/'>Club Funding</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106338' data-parent='sm-105840' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Documents &#038; Forms' href='https://www.irishrugby.ie/running-your-club/resource-library/' class='tf-allcaps menu-link c-white'>Documents &#038; Forms</a></li><li class=''><a title='View Lotto Funding' href='https://www.irishrugby.ie/running-your-club/club-funding/lotto-funding/' class='tf-allcaps menu-link c-white'>Lotto Funding</a></li><li class=''><a title='View Financial Assistance Guidelines' href='https://www.irishrugby.ie/running-your-club/club-funding/financial-assistance-guidelines/' class='tf-allcaps menu-link c-white'>Financial Assistance Guidelines</a></li><li class=''><a title='View Club Excellence Award' href='https://www.irishrugby.ie/running-your-club/club-funding/club-excellence-award/' class='tf-allcaps menu-link c-white'>Club Excellence Award</a></li><li class=''><a title='View Your Club Your Country' href='https://www.irishrugby.ie/running-your-club/club-funding/your-club-your-country/' class='tf-allcaps menu-link c-white'>Your Club Your Country</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106345' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View About' href='https://www.irishrugby.ie/irfu/about/'>About</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106345' data-parent='sm-105978' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View IRFU Committee' href='https://www.irishrugby.ie/irfu/about/irfu-committee/' class='tf-allcaps menu-link c-white'>IRFU Committee</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106346' data-parent='sm-106345' title='View IRFU Committee menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View IRFU Staff' href='https://www.irishrugby.ie/irfu/about/irfu-staff/' class='tf-allcaps menu-link c-white'>IRFU Staff</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106353' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View History' href='https://www.irishrugby.ie/irfu/history/'>History</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106353' data-parent='sm-105978' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Team History Archive' href='https://www.irishrugby.ie/irfu/history/archived-team-history/' class='tf-allcaps menu-link c-white'>Team History Archive</a></li><li class=''><a title='View IRFU Presidents' href='https://www.irishrugby.ie/irfu/history/former-presidents/' class='tf-allcaps menu-link c-white'>IRFU Presidents</a></li><li class=''><a title='View Captains' href='https://www.irishrugby.ie/irfu/history/captains/' class='tf-allcaps menu-link c-white'>Captains</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106357' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Strategic Plan' href='https://www.irishrugby.ie/irfu/strategic-plan/'>Strategic Plan</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106357' data-parent='sm-105978' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Women in Rugby Action Plan' href='https://www.irishrugby.ie/irfu/strategic-plan/women-in-rugby-action-plan/' class='tf-allcaps menu-link c-white'>Women in Rugby Action Plan</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106197' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Energia Bateman Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/bateman-all-ireland-cup/'>Energia Bateman Cup</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106197' data-parent='sm-106166' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Energia Bateman Cup Fixtures' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-cup/' class='tf-allcaps menu-link c-white'>Energia Bateman Cup Fixtures</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106201' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Energia Junior Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup-2/'>Energia Junior Cup</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106201' data-parent='sm-106166' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Energia Junior Cup Fixtures' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup/' class='tf-allcaps menu-link c-white'>Energia Junior Cup Fixtures</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106238' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Aviva Minis' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/'>Aviva Minis</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106238' data-parent='sm-106235' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View What is Aviva Mini Rugby?' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/what-is-aviva-mini-rugby/' class='tf-allcaps menu-link c-white'>What is Aviva Mini Rugby?</a></li><li class=''><a title='View Aviva Mini Rugby Festivals' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-festivals/' class='tf-allcaps menu-link c-white'>Aviva Mini Rugby Festivals</a></li><li class=''><a title='View Aviva Mini Rugby Skills Zone' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-skills-zone/' class='tf-allcaps menu-link c-white'>Aviva Mini Rugby Skills Zone</a></li><li class=''><a title='View Smart Rugby' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/smart-rugby/' class='tf-allcaps menu-link c-white'>Smart Rugby</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106246' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Give it a Try' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/'>Give it a Try</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106246' data-parent='sm-106245' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Minis' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/minis/' class='tf-allcaps menu-link c-white'>Minis</a></li><li class=''><a title='View Girls’ Youth Rugby' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/girls-youth-rugby/' class='tf-allcaps menu-link c-white'>Girls’ Youth Rugby</a></li><li class=''><a title='View Adult Rugby' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/adult-rugby/' class='tf-allcaps menu-link c-white'>Adult Rugby</a></li><li class=''><a title='View Find a Club' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/find-a-club/' class='tf-allcaps menu-link c-white'>Find a Club</a></li><li class=''><a title='View Give It A Try 2022' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/summer2022/' class='tf-allcaps menu-link c-white'>Give It A Try 2022</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106253' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Club' href='https://www.irishrugby.ie/playing-the-game/club/'>Club</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106253' data-parent='sm-106245' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Club Contacts' href='https://www.irishrugby.ie/playing-the-game/club/club-contacts/' class='tf-allcaps menu-link c-white'>Club Contacts</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106260' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Safeguarding' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/'>Safeguarding</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106260' data-parent='sm-106257' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Safeguarding Policy' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/safeguarding-policy/' class='tf-allcaps menu-link c-white'>Safeguarding Policy</a></li><li class=''><a title='View Best Practice' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/best-practice/' class='tf-allcaps menu-link c-white'>Best Practice</a></li><li class=''><a title='View Recruitment' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/recruitment/' class='tf-allcaps menu-link c-white'>Recruitment</a></li><li class=''><a title='View Parents &#038; Guardians' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/parents-guardians/' class='tf-allcaps menu-link c-white'>Parents &#038; Guardians</a></li><li class=''><a title='View Concerns' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/concerns/' class='tf-allcaps menu-link c-white'>Concerns</a></li><li class=''><a title='View Young People' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/young-people/' class='tf-allcaps menu-link c-white'>Young People</a></li><li class=''><a title='View Training' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/training/' class='tf-allcaps menu-link c-white'>Training</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106346' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View IRFU Committee' href='https://www.irishrugby.ie/irfu/about/irfu-committee/'>IRFU Committee</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106346' data-parent='sm-106345' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Committee Profiles' href='https://www.irishrugby.ie/irfu/about/irfu-committee/committee-profiles/' class='tf-allcaps menu-link c-white'>Committee Profiles</a></li></ul></div></div></ul></div></nav>
    <div class="jump-navigation">
        <a class="bg-primary-dark ts-0-95" href="#content" title="Jump to main content">Jump to main content</a>
    </div>

    <div class="site__top-bar li-inline f-omnes bg-black ts-0-7 tf-allcaps px-1" data-dropdown>
        <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53958"><a title="irishrugby.ie" href="https://www.irishrugby.ie/">irishrugby.ie</a></li>
<li id="menu-item-53969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53969"><a title="Shop" target="_blank" rel="noopener" href="https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&#038;utm_medium=referral&#038;utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&#038;utm_term=Ecommerce%20Link%20-%20IRFU%20Site&#038;utm_content=Ecommerce%20Link%20-%20IRFU%20Site">Shop</a></li>
<li id="menu-item-53970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53970"><a title="Supporters Club" target="_blank" rel="noopener" href="https://supporters.irishrugby.ie/">Supporters Club</a></li>
<li id="menu-item-86552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86552"><a href="https://www.irishrugby.ie/running-your-club/rugbyconnect/">RugbyConnect</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a title="Newsletter" href="https://www.irishrugby.ie/newsletter/">Newsletter</a></li>
<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a title="Tickets" href="https://www.irishrugby.ie/ireland/tickets/">Tickets</a></li>
<li id="menu-item-73020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73020"><a href="https://www.irishrugby.ie/irish-rugby-hospitality/">Hospitality</a></li>
<li id="menu-item-53974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53974"><a title="Other Sites" href="#">Other Sites</a>
<ul class="sub-menu">
	<li id="menu-item-93378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93378"><a title="Aldi Play Rugby" href="https://www.irishrugby.ie/playing-the-game/age-grade/aldi-play-rugby-main/">Aldi Play Rugby</a></li>
	<li id="menu-item-93379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93379"><a title="IQ Rugby" href="https://www.irishrugby.ie/ireland/iqrugby/">IQ Rugby</a></li>
	<li id="menu-item-93380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93380"><a title="Tag Rugby" href="https://www.irishrugby.ie/playing-the-game/tag-rugby/">Tag Rugby</a></li>
	<li id="menu-item-66201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66201"><a href="https://irfucharitabletrust.com/">IRFU Charitable Trust</a></li>
</ul>
</li>
</ul></div>    </div>

    <header class="container-fluid header" data-dropdown>
        <div class="row bg-gradient header__desktop">
            <div class="col-xs-12 p-0-8 header__desktop-main">
                <div class="header__top">
                    <div class="header__logo">
                                                    <a href="/" title="Irish Rugby">
                                <img src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/12/06124919/new-logox495_rdax_80.jpg" alt="Irish Rugby" title="Irish Rugby">
                            </a>
                                            </div>
                                                        </div>
                <div class="header__desktop-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"data-page="Home"><div class="menu-item__inner-link"><a title="Home" href="https://www.irishrugby.ie/" class="menu__link" alt=Home>Home</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland"><div class="menu-item__inner-link"><a title="Ireland" href="https://www.irishrugby.ie/ireland/" class="menu__link" alt=Ireland>Ireland</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Ireland</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Men"><div class="menu-item__inner-link"><a title="Men" href="https://www.irishrugby.ie/ireland/men/" class="menu__link" alt=Men>Men</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/men/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Team"><div class="menu-item__inner-link"><a title="Team" href="https://www.irishrugby.ie/ireland/men/team/" class="menu__link" alt=Team>Team</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/men/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/men/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Management"><div class="menu-item__inner-link"><a title="Management" href="https://www.irishrugby.ie/ireland/men/management/" class="menu__link" alt=Management>Management</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Past Players"><div class="menu-item__inner-link"><a title="Past Players" href="https://www.irishrugby.ie/ireland/men/past-players/" class="menu__link" alt=Past Players>Past Players</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Women"><div class="menu-item__inner-link"><a title="Women" href="https://www.irishrugby.ie/ireland/women/" class="menu__link" alt=Women>Women</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/women/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Team"><div class="menu-item__inner-link"><a title="Team" href="https://www.irishrugby.ie/ireland/women/team/" class="menu__link" alt=Team>Team</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/women/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/women/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Management"><div class="menu-item__inner-link"><a title="Management" href="https://www.irishrugby.ie/ireland/women/womens-management/" class="menu__link" alt=Management>Management</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland Sevens"><div class="menu-item__inner-link"><a title="Ireland Sevens" href="https://www.irishrugby.ie/ireland/sevens/" class="menu__link" alt=Ireland Sevens>Ireland Sevens</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Sevens News"><div class="menu-item__inner-link"><a title="Sevens News" href="https://www.irishrugby.ie/ireland/sevens/sevens-news/" class="menu__link" alt=Sevens News>Sevens News</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland Under-20"><div class="menu-item__inner-link"><a title="Ireland Under-20" href="https://www.irishrugby.ie/ireland/under20/" class="menu__link" alt=Ireland Under-20>Ireland Under-20</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/under20/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Profiles"><div class="menu-item__inner-link"><a title="Profiles" href="https://www.irishrugby.ie/ireland/under20/profiles/" class="menu__link" alt=Profiles>Profiles</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/under20/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/under20/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Management"><div class="menu-item__inner-link"><a title="Management" href="https://www.irishrugby.ie/ireland/under20/management/" class="menu__link" alt=Management>Management</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland U18 &#038; U19"><div class="menu-item__inner-link"><a title="Ireland U18 &#038; U19" href="https://www.irishrugby.ie/ireland/u18-and-u19/" class="menu__link" alt=Ireland U18 &#038; U19>Ireland U18 &#038; U19</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/u18-and-u19/news/" class="menu__link" alt=News>News</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Tickets"><div class="menu-item__inner-link"><a title="Tickets" href="https://www.irishrugby.ie/ireland/tickets/" class="menu__link" alt=Tickets>Tickets</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Hospitality"><div class="menu-item__inner-link"><a title="Hospitality" href="https://www.irishrugby.ie/irish-rugby-hospitality/" class="menu__link" alt=Hospitality>Hospitality</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Stadium Map"><div class="menu-item__inner-link"><a title="Aviva Stadium Map" href="https://www.irishrugby.ie/ireland/tickets/aviva-stadium-map/" class="menu__link" alt=Aviva Stadium Map>Aviva Stadium Map</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Ten Year Tickets"><div class="menu-item__inner-link"><a title="Ten Year Tickets" href="https://www.irishrugby.ie/ireland/tickets/ten-year-tickets/" class="menu__link" alt=Ten Year Tickets>Ten Year Tickets</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Terms &#038; Conditions"><div class="menu-item__inner-link"><a title="Terms &#038; Conditions" href="https://www.irishrugby.ie/ireland/tickets/terms-conditions/" class="menu__link" alt=Terms &#038; Conditions>Terms &#038; Conditions</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Duplicate Ticket Policy"><div class="menu-item__inner-link"><a title="Duplicate Ticket Policy" href="https://www.irishrugby.ie/ireland/tickets/duplicate-ticket-policy/" class="menu__link" alt=Duplicate Ticket Policy>Duplicate Ticket Policy</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Statistics"><div class="menu-item__inner-link"><a title="Statistics" href="https://www.irishrugby.ie/ireland/men/statistics/" class="menu__link" alt=Statistics>Statistics</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Irish Rugby TV"><div class="menu-item__inner-link"><a title="Irish Rugby TV" href="https://www.irishrugby.ie/irish-rugby-tv/" class="menu__link" alt=Irish Rugby TV>Irish Rugby TV</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Galleries"><div class="menu-item__inner-link"><a title="Galleries" href="https://www.irishrugby.ie/ireland/galleries/" class="menu__link" alt=Galleries>Galleries</a></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Supporters Club"><div class="menu-item__inner-link"><a title="Supporters Club" href="http://supporters.irishrugby.ie" class="menu__link" alt=Supporters Club>Supporters Club</a></div></li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Tickets"><div class="menu-item__inner-link"><a title="Tickets" href="https://www.irishrugby.ie/ireland/tickets/" class="menu__link" alt=Tickets>Tickets</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Shop"><div class="menu-item__inner-link"><a title="Shop" href="https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&amp;utm_medium=referral&amp;utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&amp;utm_term=Ecommerce%20Link%20-%20IRFU%20Site&amp;utm_content=Ecommerce%20Link%20-%20IRFU%20Site" class="menu__link" alt=Shop>Shop</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Provincial"><div class="menu-item__inner-link"><a title="Provincial" href="https://www.irishrugby.ie/provincial/" class="menu__link" alt=Provincial>Provincial</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Provincial</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Connacht"><div class="menu-item__inner-link"><a title="Connacht" href="https://www.irishrugby.ie/provinces/connacht/" class="menu__link" alt=Connacht>Connacht</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Leinster"><div class="menu-item__inner-link"><a title="Leinster" href="https://www.irishrugby.ie/provinces/leinster/" class="menu__link" alt=Leinster>Leinster</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Munster"><div class="menu-item__inner-link"><a title="Munster" href="https://www.irishrugby.ie/provinces/munster/" class="menu__link" alt=Munster>Munster</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Ulster"><div class="menu-item__inner-link"><a title="Ulster" href="https://www.irishrugby.ie/provinces/ulster/" class="menu__link" alt=Ulster>Ulster</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Provincial News"><div class="menu-item__inner-link"><a title="Provincial News" href="https://www.irishrugby.ie/provincial/provincial-news/" class="menu__link" alt=Provincial News>Provincial News</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Provincial Fixtures"><div class="menu-item__inner-link"><a title="Provincial Fixtures" href="https://www.irishrugby.ie/provincial/provincial-fixtures/" class="menu__link" alt=Provincial Fixtures>Provincial Fixtures</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Provincial Tables"><div class="menu-item__inner-link"><a title="Provincial Tables" href="https://www.irishrugby.ie/provincial/provincial-tables/" class="menu__link" alt=Provincial Tables>Provincial Tables</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Women&#8217;s Interprovincial Championship"><div class="menu-item__inner-link"><a title="Women&#039;s Interprovincial Championship" href="https://www.irishrugby.ie/provincial/womens-interprovincial-championship/" class="menu__link" alt=Women's Interprovincial Championship>Women&#8217;s Interprovincial Championship</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Junior Interprovincial Fixtures"><div class="menu-item__inner-link"><a title="Junior Interprovincial Fixtures" href="https://www.irishrugby.ie/provincial/junior-interprovincial-fixtures/" class="menu__link" alt=Junior Interprovincial Fixtures>Junior Interprovincial Fixtures</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Exiles"><div class="menu-item__inner-link"><a title="Exiles" href="https://www.irishrugby.ie/provincial/exiles/" class="menu__link" alt=Exiles>Exiles</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Statistics"><div class="menu-item__inner-link"><a title="Statistics" href="https://www.irishrugby.ie/provincial/provincial-statistics/" class="menu__link" alt=Statistics>Statistics</a></div></li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Energia AIL"><div class="menu-item__inner-link"><a title="Energia AIL" href="https://www.irishrugby.ie/all-ireland-leagues/" class="menu__link" alt=Energia AIL>Energia AIL</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Energia AIL</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Men"><div class="menu-item__inner-link"><a title="Men" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/" class="menu__link" alt=Men>Men</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="League Tables"><div class="menu-item__inner-link"><a title="League Tables" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/league-tables/" class="menu__link" alt=League Tables>League Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Previous Winners"><div class="menu-item__inner-link"><a title="Previous Winners" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/previous-winners/" class="menu__link" alt=Previous Winners>Previous Winners</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Energia Bateman Cup"><div class="menu-item__inner-link"><a title="Energia Bateman Cup" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/bateman-all-ireland-cup/" class="menu__link" alt=Energia Bateman Cup>Energia Bateman Cup</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Energia Bateman Cup Fixtures"><div class="menu-item__inner-link"><a title="Energia Bateman Cup Fixtures" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-cup/" class="menu__link" alt=Energia Bateman Cup Fixtures>Energia Bateman Cup Fixtures</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Energia Junior Cup"><div class="menu-item__inner-link"><a title="Energia Junior Cup" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup-2/" class="menu__link" alt=Energia Junior Cup>Energia Junior Cup</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Energia Junior Cup Fixtures"><div class="menu-item__inner-link"><a title="Energia Junior Cup Fixtures" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup/" class="menu__link" alt=Energia Junior Cup Fixtures>Energia Junior Cup Fixtures</a></div></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Women"><div class="menu-item__inner-link"><a title="Women" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/" class="menu__link" alt=Women>Women</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="League Tables"><div class="menu-item__inner-link"><a title="League Tables" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/league-tables/" class="menu__link" alt=League Tables>League Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Energia All Ireland Cup"><div class="menu-item__inner-link"><a title="Energia All Ireland Cup" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/womens-all-ireland-cup/" class="menu__link" alt=Energia All Ireland Cup>Energia All Ireland Cup</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Energia Logo"><div class="menu-item__inner-link"><a title="Energia Logo" href="/" class="menu__link" alt=Energia Logo>Energia Logo</a></div>                <li class='menu-item menu-item--logo'>
                    <div class='menu__logo ta-centre'>
                                <img class="sotic_images contentIndex " src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/06/26111251/Energia1.svg"
            alt="Energia"
            title="Energia"
            srcset=""
            sizes="(max-width: 414px) 48.30vw,
                 (max-width: 640px) 48.43vw,
                 (max-width: 767px) 50vw,
                 (max-width: 1000px) 50vw,
                 (max-width: 1039px) 20.79vw,
                 (max-width: 1232px) 20.07vw,
                 (max-width: 1500px) 16.66vw, 250px"/>
                    </div>
                </li></li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Playing the Game"><div class="menu-item__inner-link"><a title="Playing the Game" href="https://www.irishrugby.ie/playing-the-game/" class="menu__link" alt=Playing the Game>Playing the Game</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Playing the Game</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Age Grade"><div class="menu-item__inner-link"><a title="Age Grade" href="https://www.irishrugby.ie/playing-the-game/age-grade/" class="menu__link" alt=Age Grade>Age Grade</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Youth Rugby"><div class="menu-item__inner-link"><a title="Youth Rugby" href="https://www.irishrugby.ie/playing-the-game/age-grade/youth-rugby/" class="menu__link" alt=Youth Rugby>Youth Rugby</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Aviva Minis"><div class="menu-item__inner-link"><a title="Aviva Minis" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/" class="menu__link" alt=Aviva Minis>Aviva Minis</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="What is Aviva Mini Rugby?"><div class="menu-item__inner-link"><a title="What is Aviva Mini Rugby?" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/what-is-aviva-mini-rugby/" class="menu__link" alt=What is Aviva Mini Rugby?>What is Aviva Mini Rugby?</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Mini Rugby Festivals"><div class="menu-item__inner-link"><a title="Aviva Mini Rugby Festivals" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-festivals/" class="menu__link" alt=Aviva Mini Rugby Festivals>Aviva Mini Rugby Festivals</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Mini Rugby Skills Zone"><div class="menu-item__inner-link"><a title="Aviva Mini Rugby Skills Zone" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-skills-zone/" class="menu__link" alt=Aviva Mini Rugby Skills Zone>Aviva Mini Rugby Skills Zone</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Smart Rugby"><div class="menu-item__inner-link"><a title="Smart Rugby" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/smart-rugby/" class="menu__link" alt=Smart Rugby>Smart Rugby</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Schools"><div class="menu-item__inner-link"><a title="Schools" href="https://www.irishrugby.ie/playing-the-game/age-grade/schools/" class="menu__link" alt=Schools>Schools</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Third Level Rugby"><div class="menu-item__inner-link"><a title="Third Level Rugby" href="https://www.irishrugby.ie/playing-the-game/third-level-rugby/" class="menu__link" alt=Third Level Rugby>Third Level Rugby</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Women"><div class="menu-item__inner-link"><a title="Women" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/" class="menu__link" alt=Women>Women</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Give it a Try"><div class="menu-item__inner-link"><a title="Give it a Try" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/" class="menu__link" alt=Give it a Try>Give it a Try</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Minis"><div class="menu-item__inner-link"><a title="Minis" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/minis/" class="menu__link" alt=Minis>Minis</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Girls’ Youth Rugby"><div class="menu-item__inner-link"><a title="Girls’ Youth Rugby" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/girls-youth-rugby/" class="menu__link" alt=Girls’ Youth Rugby>Girls’ Youth Rugby</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Adult Rugby"><div class="menu-item__inner-link"><a title="Adult Rugby" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/adult-rugby/" class="menu__link" alt=Adult Rugby>Adult Rugby</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Find a Club"><div class="menu-item__inner-link"><a title="Find a Club" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/find-a-club/" class="menu__link" alt=Find a Club>Find a Club</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Give It A Try 2022"><div class="menu-item__inner-link"><a title="Give It A Try 2022" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/summer2022/" class="menu__link" alt=Give It A Try 2022>Give It A Try 2022</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Club"><div class="menu-item__inner-link"><a title="Club" href="https://www.irishrugby.ie/playing-the-game/club/" class="menu__link" alt=Club>Club</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Club Contacts"><div class="menu-item__inner-link"><a title="Club Contacts" href="https://www.irishrugby.ie/playing-the-game/club/club-contacts/" class="menu__link" alt=Club Contacts>Club Contacts</a></div></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tag Rugby"><div class="menu-item__inner-link"><a title="Tag Rugby" href="https://www.irishrugby.ie/playing-the-game/tag-rugby/" class="menu__link" alt=Tag Rugby>Tag Rugby</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Touch Rugby"><div class="menu-item__inner-link"><a title="Touch Rugby" href="https://www.irishrugby.ie/touch-rugby/" class="menu__link" alt=Touch Rugby>Touch Rugby</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Spirit of Rugby"><div class="menu-item__inner-link"><a title="Spirit of Rugby" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/" class="menu__link" alt=Spirit of Rugby>Spirit of Rugby</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Spirit Of Rugby Charter"><div class="menu-item__inner-link"><a title="Spirit Of Rugby Charter" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/what-is-spirit/" class="menu__link" alt=Spirit Of Rugby Charter>Spirit Of Rugby Charter</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Safeguarding"><div class="menu-item__inner-link"><a title="Safeguarding" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/" class="menu__link" alt=Safeguarding>Safeguarding</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Safeguarding Policy"><div class="menu-item__inner-link"><a title="Safeguarding Policy" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/safeguarding-policy/" class="menu__link" alt=Safeguarding Policy>Safeguarding Policy</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Best Practice"><div class="menu-item__inner-link"><a title="Best Practice" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/best-practice/" class="menu__link" alt=Best Practice>Best Practice</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Recruitment"><div class="menu-item__inner-link"><a title="Recruitment" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/recruitment/" class="menu__link" alt=Recruitment>Recruitment</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Parents &#038; Guardians"><div class="menu-item__inner-link"><a title="Parents &#038; Guardians" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/parents-guardians/" class="menu__link" alt=Parents &#038; Guardians>Parents &#038; Guardians</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Concerns"><div class="menu-item__inner-link"><a title="Concerns" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/concerns/" class="menu__link" alt=Concerns>Concerns</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Young People"><div class="menu-item__inner-link"><a title="Young People" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/young-people/" class="menu__link" alt=Young People>Young People</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Training"><div class="menu-item__inner-link"><a title="Training" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/training/" class="menu__link" alt=Training>Training</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Disability Rugby"><div class="menu-item__inner-link"><a title="Disability Rugby" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/disability-rugby/" class="menu__link" alt=Disability Rugby>Disability Rugby</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Anti-doping"><div class="menu-item__inner-link"><a title="Anti-doping" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/anti-doping/" class="menu__link" alt=Anti-doping>Anti-doping</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Coaching"><div class="menu-item__inner-link"><a title="Coaching" href="https://www.irishrugby.ie/playing-the-game/coaching/" class="menu__link" alt=Coaching>Coaching</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Welcome To Coaching"><div class="menu-item__inner-link"><a title="Welcome To Coaching" href="https://www.irishrugby.ie/playing-the-game/coaching/an-integral-part-of-rugby/" class="menu__link" alt=Welcome To Coaching>Welcome To Coaching</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU Coaching Pathway"><div class="menu-item__inner-link"><a title="IRFU Coaching Pathway" href="https://www.irishrugby.ie/playing-the-game/coaching/development-coaching-pathway/" class="menu__link" alt=IRFU Coaching Pathway>IRFU Coaching Pathway</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Play Rugby"><div class="menu-item__inner-link"><a title="Play Rugby" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/leprechaun-rugby/" class="menu__link" alt=Play Rugby>Play Rugby</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Children’s Coaching Course"><div class="menu-item__inner-link"><a title="Children’s Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/mini-rugby-course/" class="menu__link" alt=Children’s Coaching Course>Children’s Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Youth Coaching Course"><div class="menu-item__inner-link"><a title="Youth Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-2-coaching-course/" class="menu__link" alt=Youth Coaching Course>Youth Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Senior Coaching Course"><div class="menu-item__inner-link"><a title="Senior Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-3-coaching-course/" class="menu__link" alt=Senior Coaching Course>Senior Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Performance Coach Course"><div class="menu-item__inner-link"><a title="Performance Coach Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/performancecoaching/" class="menu__link" alt=Performance Coach Course>Performance Coach Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="High Performance Coaching Course"><div class="menu-item__inner-link"><a title="High Performance Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-5-coaching-course/" class="menu__link" alt=High Performance Coaching Course>High Performance Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Entry Criteria"><div class="menu-item__inner-link"><a title="Entry Criteria" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/entry-criteria/" class="menu__link" alt=Entry Criteria>Entry Criteria</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Further Information"><div class="menu-item__inner-link"><a title="Further Information" href="https://www.irishrugby.ie/playing-the-game/coaching/further-information/" class="menu__link" alt=Further Information>Further Information</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Rugby Ready"><div class="menu-item__inner-link"><a title="Rugby Ready" href="https://www.irishrugby.ie/playing-the-game/coaching/rugby-ready/" class="menu__link" alt=Rugby Ready>Rugby Ready</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Refereeing"><div class="menu-item__inner-link"><a title="Refereeing" href="https://www.irishrugby.ie/playing-the-game/refereeing/" class="menu__link" alt=Refereeing>Refereeing</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="General Information"><div class="menu-item__inner-link"><a title="General Information" href="https://www.irishrugby.ie/playing-the-game/refereeing/information/" class="menu__link" alt=General Information>General Information</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Becoming a Referee"><div class="menu-item__inner-link"><a title="Becoming a Referee" href="https://www.irishrugby.ie/playing-the-game/refereeing/becoming-a-referee/" class="menu__link" alt=Becoming a Referee>Becoming a Referee</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Laws &#038; Concussion"><div class="menu-item__inner-link"><a title="Laws &#038; Concussion" href="https://www.irishrugby.ie/playing-the-game/refereeing/concussion-advice/" class="menu__link" alt=Laws &#038; Concussion>Laws &#038; Concussion</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Affiliate Referees"><div class="menu-item__inner-link"><a title="Affiliate Referees" href="https://www.irishrugby.ie/playing-the-game/refereeing/club-school-affiliated-referees/" class="menu__link" alt=Affiliate Referees>Affiliate Referees</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Useful Resources"><div class="menu-item__inner-link"><a title="Useful Resources" href="https://www.irishrugby.ie/playing-the-game/refereeing/links-and-documents/" class="menu__link" alt=Useful Resources>Useful Resources</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Medical"><div class="menu-item__inner-link"><a title="Medical" href="https://www.irishrugby.ie/playing-the-game/medical/" class="menu__link" alt=Medical>Medical</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Nutrition"><div class="menu-item__inner-link"><a title="Nutrition" href="https://www.irishrugby.ie/playing-the-game/nutrition/" class="menu__link" alt=Nutrition>Nutrition</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Eat2Compete"><div class="menu-item__inner-link"><a title="Eat2Compete" href="https://www.irishrugby.ie/playing-the-game/nutrition/eat2compete/" class="menu__link" alt=Eat2Compete>Eat2Compete</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Supplements"><div class="menu-item__inner-link"><a title="Supplements" href="https://www.irishrugby.ie/playing-the-game/nutrition/supplements/" class="menu__link" alt=Supplements>Supplements</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Adult Nutrition"><div class="menu-item__inner-link"><a title="Adult Nutrition" href="https://www.irishrugby.ie/playing-the-game/nutrition/adult-nutrition/" class="menu__link" alt=Adult Nutrition>Adult Nutrition</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Nutrition for Referees"><div class="menu-item__inner-link"><a title="Nutrition for Referees" href="https://www.irishrugby.ie/playing-the-game/nutrition/nutrition-for-referees/" class="menu__link" alt=Nutrition for Referees>Nutrition for Referees</a></div></li>
	</ul>
</li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Running Your Club"><div class="menu-item__inner-link"><a title="Running Your Club" href="https://www.irishrugby.ie/running-your-club/" class="menu__link" alt=Running Your Club>Running Your Club</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Running Your Club</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Insurance"><div class="menu-item__inner-link"><a title="Insurance" href="https://www.irishrugby.ie/running-your-club/insurance/" class="menu__link" alt=Insurance>Insurance</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Welcoming Clubs"><div class="menu-item__inner-link"><a title="Welcoming Clubs" href="https://www.irishrugby.ie/running-your-club/welcoming-clubs/" class="menu__link" alt=Welcoming Clubs>Welcoming Clubs</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Welcoming Clubs Background"><div class="menu-item__inner-link"><a title="Welcoming Clubs Background" href="https://www.irishrugby.ie/running-your-club/welcoming-clubs/welcoming-clubs-background/" class="menu__link" alt=Welcoming Clubs Background>Welcoming Clubs Background</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Case Studies"><div class="menu-item__inner-link"><a title="Case Studies" href="https://www.irishrugby.ie/running-your-club/welcoming-clubs/case-studies/" class="menu__link" alt=Case Studies>Case Studies</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="RugbyConnect"><div class="menu-item__inner-link"><a title="RugbyConnect" href="https://www.irishrugby.ie/running-your-club/rugbyconnect/" class="menu__link" alt=RugbyConnect>RugbyConnect</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Club Funding"><div class="menu-item__inner-link"><a title="Club Funding" href="https://www.irishrugby.ie/running-your-club/club-funding/" class="menu__link" alt=Club Funding>Club Funding</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Documents &#038; Forms"><div class="menu-item__inner-link"><a title="Documents &#038; Forms" href="https://www.irishrugby.ie/running-your-club/resource-library/" class="menu__link" alt=Documents &#038; Forms>Documents &#038; Forms</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Lotto Funding"><div class="menu-item__inner-link"><a title="Lotto Funding" href="https://www.irishrugby.ie/running-your-club/club-funding/lotto-funding/" class="menu__link" alt=Lotto Funding>Lotto Funding</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Financial Assistance Guidelines"><div class="menu-item__inner-link"><a title="Financial Assistance Guidelines" href="https://www.irishrugby.ie/running-your-club/club-funding/financial-assistance-guidelines/" class="menu__link" alt=Financial Assistance Guidelines>Financial Assistance Guidelines</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Club Excellence Award"><div class="menu-item__inner-link"><a title="Club Excellence Award" href="https://www.irishrugby.ie/running-your-club/club-funding/club-excellence-award/" class="menu__link" alt=Club Excellence Award>Club Excellence Award</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Your Club Your Country"><div class="menu-item__inner-link"><a title="Your Club Your Country" href="https://www.irishrugby.ie/running-your-club/club-funding/your-club-your-country/" class="menu__link" alt=Your Club Your Country>Your Club Your Country</a></div></li>
	</ul>
</li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="IRFU"><div class="menu-item__inner-link"><a title="IRFU" href="https://www.irishrugby.ie/irfu/" class="menu__link" alt=IRFU>IRFU</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>IRFU</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="About"><div class="menu-item__inner-link"><a title="About" href="https://www.irishrugby.ie/irfu/about/" class="menu__link" alt=About>About</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="IRFU Committee"><div class="menu-item__inner-link"><a title="IRFU Committee" href="https://www.irishrugby.ie/irfu/about/irfu-committee/" class="menu__link" alt=IRFU Committee>IRFU Committee</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Committee Profiles"><div class="menu-item__inner-link"><a title="Committee Profiles" href="https://www.irishrugby.ie/irfu/about/irfu-committee/committee-profiles/" class="menu__link" alt=Committee Profiles>Committee Profiles</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU Staff"><div class="menu-item__inner-link"><a title="IRFU Staff" href="https://www.irishrugby.ie/irfu/about/irfu-staff/" class="menu__link" alt=IRFU Staff>IRFU Staff</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU News"><div class="menu-item__inner-link"><a title="IRFU News" href="https://www.irishrugby.ie/irfu/irfu-news/" class="menu__link" alt=IRFU News>IRFU News</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News Archive"><div class="menu-item__inner-link"><a title="News Archive" href="https://www.irishrugby.ie/irfu/news-archive/" class="menu__link" alt=News Archive>News Archive</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Stadium"><div class="menu-item__inner-link"><a title="Aviva Stadium" href="https://www.irishrugby.ie/ireland/avivastadium/" class="menu__link" alt=Aviva Stadium>Aviva Stadium</a></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Charitable Trust"><div class="menu-item__inner-link"><a title="Charitable Trust" href="https://irfucharitabletrust.com/" class="menu__link" alt=Charitable Trust>Charitable Trust</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="History"><div class="menu-item__inner-link"><a title="History" href="https://www.irishrugby.ie/irfu/history/" class="menu__link" alt=History>History</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Team History Archive"><div class="menu-item__inner-link"><a title="Team History Archive" href="https://www.irishrugby.ie/irfu/history/archived-team-history/" class="menu__link" alt=Team History Archive>Team History Archive</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU Presidents"><div class="menu-item__inner-link"><a title="IRFU Presidents" href="https://www.irishrugby.ie/irfu/history/former-presidents/" class="menu__link" alt=IRFU Presidents>IRFU Presidents</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Captains"><div class="menu-item__inner-link"><a title="Captains" href="https://www.irishrugby.ie/irfu/history/captains/" class="menu__link" alt=Captains>Captains</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Strategic Plan"><div class="menu-item__inner-link"><a title="Strategic Plan" href="https://www.irishrugby.ie/irfu/strategic-plan/" class="menu__link" alt=Strategic Plan>Strategic Plan</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Women in Rugby Action Plan"><div class="menu-item__inner-link"><a title="Women in Rugby Action Plan" href="https://www.irishrugby.ie/irfu/strategic-plan/women-in-rugby-action-plan/" class="menu__link" alt=Women in Rugby Action Plan>Women in Rugby Action Plan</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Laws &#038; Regulations"><div class="menu-item__inner-link"><a title="Laws &#038; Regulations" href="https://www.irishrugby.ie/irfu/laws-regulations/" class="menu__link" alt=Laws &#038; Regulations>Laws &#038; Regulations</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Annual Report"><div class="menu-item__inner-link"><a title="Annual Report" href="https://www.irishrugby.ie/irfu/annual-report/" class="menu__link" alt=Annual Report>Annual Report</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Sponsors &#038; Suppliers"><div class="menu-item__inner-link"><a title="Sponsors &#038; Suppliers" href="https://www.irishrugby.ie/sponsors/" class="menu__link" alt=Sponsors &#038; Suppliers>Sponsors &#038; Suppliers</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Work with Us"><div class="menu-item__inner-link"><a title="Work with Us" href="https://www.irishrugby.ie/irfu/work-with-us/" class="menu__link" alt=Work with Us>Work with Us</a></div></li>
</ul></ul>
</li>
</ul></div>                </div>
            </div>
            <div class="header__search">
                <span class="button d-inline-block circle-icon ts-1-1 c-white bg-primary-light"><i class="tf-normal icon-header-search"></i></span>

<div class="header__search-block bg-primary-dark p-0-5">   
    <form role="search" method="get" class="search-form" action="https://www.irishrugby.ie/media/">
	<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="search" />
    <button type="submit" class="search-submit screen-reader-text c-white"><i class="icon-header-search" aria-hidden="true"></i></button>
</form> 
</div>            </div>
        </div>
    </header>

    <div class="bg-white mobile__fixed-bar">
        
<div class="mobile__fixed-navigation py-0-3 px-1">
                        <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.irishrugby.ie/" 
                            title="Home"
                                                    >
                            <i class="icon-home"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Home</p>
                        </a>
                    </div>
                                <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.irishrugby.ie/ireland/fixtures-results/" 
                            title="Matches"
                             target="_blank"                        >
                            <i class="icon-rugby-ball"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Matches</p>
                        </a>
                    </div>
                                <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.irishrugby.ie/ireland/tickets/" 
                            title="Tickets"
                                                    >
                            <i class="icon-shop"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Tickets</p>
                        </a>
                    </div>
                                <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&utm_medium=referral&utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&utm_term=Ecommerce%20Link%20-%20IRFU%20Site&utm_content=Ecommerce%20Link%20-%20IRFU%20Site" 
                            title="Shop"
                             target="_blank"                        >
                            <i class="icon-shop"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Shop</p>
                        </a>
                    </div>
                
    <div class="header__fixed-tab header__mobile ta-centre c-grey400" data-open="icon-hamburger" data-close="icon-close">
        <i class="icon-hamburger"></i>
        <p class="ts-0-7 m-0 f-system tf-clear">Menu</p>
        <a href='javascript:void(0)' class='header__fixed-close c-black' title='Close'></a>
    </div>
</div>
    </div>

    <section class="body__content">
        <section class="sub-menu__main bg-grey200 pt-0-5 pb-0-8 px-1 tf-allcaps f-omnes">
    <div class="sub-menu__wrapper">
					<div class="sub-menu__breadcrumb p-0 d-inline-block m-0">
				                                       
<ul class="sub-menu__breadcrumbs-inner">
	        <li class="item-cat d-none">
			<a class="c-black" href="/" title="Irish Rugby"> Home </a>
		</li>
					<li class="item-cat d-none"> 
				<a class="c-black" href="https://www.irishrugby.ie/ireland/" title="Ireland "> Ireland </a> 
			</li> 
			</ul>			</div>
													<div class="sub-menu__button d-inline-block ts-0-8 tf-bold" data-submenu="">Ireland <i class="icon-arrow-down c-black ts-0-75"></i></div>
					<div class="menu d-inline-block ts-0-9" data-menu>
						<ul class="menu">
																						<li>
									<a href="https://www.irishrugby.ie/ireland/fixtures-results/" title="Fixtures & Results">Fixtures & Results</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/tables/" title="Tables">Tables</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/men/" title="Men">Men</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/women/" title="Women">Women</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/sevens/" title="Ireland Sevens">Ireland Sevens</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/ireland-club-team/" title="Ireland Club Team">Ireland Club Team</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/under20/" title="Ireland Under-20">Ireland Under-20</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/u18-and-u19/" title="Ireland U18 & U19">Ireland U18 & U19</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/tickets/" title="Tickets">Tickets</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/galleries/" title="Galleries">Galleries</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/iqrugby/" title="IQRugby">IQRugby</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/supporters-club/" title="Supporters Club">Supporters Club</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/avivastadium/" title="Aviva Stadium">Aviva Stadium</a>
								</li>
													</ul>
					</div>
						</div>
	</div>
</section>

                
                                                    <div class="content__sponsor max__body px-1 ">
                                <img class="sotic_images contentIndex " src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15110038/Vodafone1.svg"
            alt="Vodafone"
            title="Vodafone"
            srcset=""
            sizes="(max-width: 414px) 48.30vw,
                 (max-width: 640px) 48.43vw,
                 (max-width: 767px) 50vw,
                 (max-width: 1000px) 50vw,
                 (max-width: 1039px) 20.79vw,
                 (max-width: 1232px) 20.07vw,
                 (max-width: 1500px) 16.66vw, 250px"/>                    </div>
                                                                                                
<main id="content" class="container-fluid article" >
    		        	<div class="row">
        		<div class="article__container">
        			<div class="article__body">
            			        				<header role="heading" class="col-xs-12">
        					<h1>Van Der Flier Feeling &#8216;Very Honoured And Grateful&#8217; To Join Elite Group</h1>
        				</header>
        				
<div class="article__meta col-xs-12">
    
<span class="f-omnes c-primary ts-0-85 content__post-label" data-type="News">News</span>
<p class="content__meta-date ts-0-85">20th November 2022 23:09</p>
<p class="content__meta-author ts-0-85">By 
    Editor</p>
	<i class="icon-divider bg-secondary"></i>
</div>

<div class="article__social col-xs-12">
    <div class="content__social mt-1">
    <span class="content__social-label f-omnes tf-normal tf-allcaps c-grey500 ts-0-85 mr-0-5 d-inline-block">
        Share this article:
    </span>
    <div class="content__social-icon c-white facebook bg-facebook mx-0-3">
        <a
            class="facebook"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            href=""
        >
            <i class="icon-facebook c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white twitter bg-twitter mx-0-3">
        <a
            class="twitter"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            ref=""
        >
            <i class="icon-twitter c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white linkedin bg-linkedin mx-0-3">
        <a
            class="linkedin"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            href=""
        >
            <i class="icon-linkedin c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white whatsapp bg-whatsapp mx-0-3">
        <a
            class="whatsapp"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            href=""
        >
            <i class="icon-whatsapp c-white"></i>
        </a>
    </div>
</div>
</div>

	<div class="content__image content__image--news col-xs-12 p-0">
		<figure>
			        <img class="sotic_images contentMain " src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-1248x832.jpg"
            alt="Van Der Flier Feeling &#8216;Very Honoured And Grateful&#8217; To Join Elite Group"
            title="Van Der Flier Feeling &#8216;Very Honoured And Grateful&#8217; To Join Elite Group"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-1248x832.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-300x200.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-1024x683.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-768x512.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-1536x1024.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-2048x1365.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-320x213.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-1730x1153.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-423x282.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-153x102.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-941x627.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-384x256.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-767x511.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-335x223.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-740x493.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-410x273.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-180x120.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-440x293.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-1020x680.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015127/inpho_02134551-80x53.jpg 80w"
            sizes="(max-width: 1039px) 100vw,
                 (max-width: 1232px) 80.94vw,
                 (max-width: 1366px) 73.39vw,
                 (max-width: 1500px) 68.2vw,
                 (max-width: 1900px) 72.2vw, 1248px"/>		</figure>
					<figcaption class="col-xs-12 mt-1">
				<p class="content__image-caption ts-0-85 tf-bold">Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night ©INPHO/Ben Brady</p>
			</figcaption>
			</div>

<article class="article__main col-xs-12">
    
        <div class="article__excerpt content__first-paragraph c-black f-omnes tf-light">
            <p><strong>Josh van der Flier</strong> admitted it &#8216;still hasn&#8217;t sunk in&#8217; as he savoured <a href="https://www.irishrugby.ie/2022/11/20/josh-van-der-flier-named-world-rugby-player-of-the-year/">joining a list of greats of the game as the 2022 World Rugby Men&#8217;s 15s Player of the Year, in partnership with <em>Mastercard</em></a>.</p>        </div>

        <div class="article__content" data-video="true">
            <p>Van der Flier added to his already impressive list of individual accolades this year, edging out his captain <strong>Jonathan Sexton</strong>, 2021 winner <strong>Antoine Dupont</strong> from France, and South Africa centre<strong> Lukhanyo Am</strong> for the prestigious global honour.</p>
<p>He will have a couple of days off, including a long-awaited return to the golf course, before getting stuck back in with Leinster for some big BKT United Rugby Championship games and the start of their Heineken Champions Cup campaign.</p>
<p><!-- Widget Shortcode --></p>
<div id="custom_html-4" class="widget_text widget widget_custom_html widget-shortcode area-dfps ">
<h2 class="widgettitle">Google Ad Manager &#8211; 300&#215;250 &#8211; In Article</h2>
<div class="textwidget custom-html-widget"><!-- /21220041/300x250-in-article --></p>
<div id='div-gpt-ad-1547809289717-0'>
<script type="text/plain" class="optanon-category-C0004">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547809289717-0'); });
</script>
</div>
</div>
</div>
<p><!-- /Widget Shortcode -->Speaking in the aftermath of the awards ceremony which was held in Monaco&#8217;s Salle des Étoiles, the modest Wicklow man said: &#8220;Even though I knew I was nominated, honestly it hasn&#8217;t really sunk in (that I&#8217;ve won the award), but feeling very honoured.</p>
<p>&#8220;I&#8217;m very grateful, I suppose, for the team that I&#8217;ve been fortunate to be a part of, the Irish team, and how well we&#8217;ve done this year.</p>
<p>&#8220;They showed a highlights reel for the nominees, all my tries were set up by someone else or they were maul tries where everyone else did all the other work and I just put the ball down.</p>
<p>&#8220;It&#8217;s been one of those seasons where I&#8217;ve got on the end of a few, the bounce of the ball went my way.</p>
<p>&#8220;It was pretty cool to be even nominated alongside Lukhanyo, Antoine and Johnny as well. It was a very special moment to be announced as the winner.&#8221;</p>
<p>Van der Flier has been ultra consistent in his performances for both Leinster and Ireland in 2022, so much so that he is now both the reigning World Rugby and EPCR European Player of the Year &#8211; a feat only achieved by Dupont before, just twelve months ago.</p>
<p>The durable 29-year-old flanker played every minute of Ireland&#8217;s 2022 Guinness Six Nations run, scoring tries against France and in the Triple Crown-clinching game against Scotland.</p>
<div style="position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden;"><iframe loading="lazy" style="width: 100%; height: 100%; position: absolute; left: 0px; top: 0px; overflow: hidden;" title="Dailymotion Video Player" src="https://www.youtube.com/embed/4RJTEZBCS0w" width="100%" height="100%" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span> </iframe></div>
<p>He was also ever-present in the number 7 jersey as <strong>Andy Farrell&#8217;s</strong> men clinched a historic series win in New Zealand, coming off for only the last eight minutes of the final Test.</p>
<p>He notched his third try of the calendar year during that memorable victories in Wellington, and helped Ireland to complete a hat-trick of scalps of the Southern Hemisphere&#8217;s big three when starting against South Africa and Australia in the Bank of Ireland Nations Series.</p>
<p>The hard-earned success over the Springboks was marked by van der Flier&#8217;s fourth international score of 2022. His 26 tackles against the Wallabies also played a vital part in the Irish defence holding firm under immense pressure.</p>
<p><img loading="lazy" class="aligncenter wp-image-113530 size-contentMain" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg" alt="" width="1248" height="702" srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-300x169.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1024x576.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-768x432.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-320x180.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-423x238.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-153x86.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-941x529.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-384x216.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-767x431.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-335x188.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-740x416.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-410x231.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-180x101.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-440x248.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1020x574.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-80x45.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015344/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg 1280w" sizes="(max-width: 1248px) 100vw, 1248px" /></p>
<p>He sees plenty of room for improvement heading into the 2023 Six Nations, saying: &#8220;It&#8217;s an exciting time obviously, the November Series went well. The win against Australia gave us three wins out of three, which was brilliant.</p>
<blockquote>
<p>They might not have been the best performances, but we managed to win which is obviously very encouraging.</p>
<p>&#8220;Looking towards the Six Nations, one of the things we say as a group is to try and keep improving. The coaches try and push a lot, the coaches expect very high standards.</p>
<p>&#8220;I think the players drive a lot of high standards as well. Obviously we&#8217;ll try and do as well as we can in the Six Nations. Like every other team, we&#8217;ll be trying to win it.&#8221;</p>
</blockquote>
<p>It is very much a case of hard work paying off for van der Flier in terms of his current rich vein of form. He has had a few setbacks along the way, including his ACL injury in 2018, and they have certainly motivated him to get the best out of his game.</p>
<p>Always noted as a textbook tackler and a dynamic workhorse of a player around the field, he turned himself into a much more effective ball carrier, adding variety to his carrying and more power in contact with impressive results.</p>
<p>This time last year Ireland head coach Farrell, when praising van der Flier&#8217;s ever-improving displays, reckoned that &#8216;something clicked with Josh when <strong>Will Connors</strong> was coming onto the scene&#8217;.</p>
<p>The man himself acknowledged as much tonight as he spoke about managing to blend aspects of his game better than he has in the past and &#8216;getting more all-round performances&#8217;.</p>
<p>&#8220;I suppose if I was to look at a period that has definitely kicked me on was two years ago around now, when I wasn&#8217;t getting picked for some games with Leinster. Will Connors was starting, he was playing brilliantly.</p>
<blockquote>
<p>I wasn&#8217;t getting picked for some of the Irish games as well. I was kind of in and out of the team. I realised, I mean I always try to improve, but I was like, &#8216;I need to kind of up my game or I won&#8217;t be playing for Leinster or Ireland&#8217;.</p>
<p>That was definitely a thing that drove me on. I probably managed to get a good blend the last year or so of the various bits of my game that had been good over a few years, I just managed to get it to performances on the weekend.</p>
<p>&#8220;As things fall into place I guess, I managed to stay fit and got a few bounces of the ball and obviously was in a great Leinster team and a really, really good Irish team.&#8221;</p>
</blockquote>
<p>It was a memorable night for Irish Rugby at the World Rugby Awards on the French Riviera, with <a href="https://www.irishrugby.ie/2022/11/20/terry-kennedy-crowned-world-rugby-mens-sevens-player-of-the-year/"><strong>Terry Kennedy</strong> crowned the World Rugby Men&#8217;s Sevens Player of the Year</a>, and van der Flier, Sexton, <strong>Tadhg Furlong</strong> and <strong>Tadhg Beirne</strong> selected on the Men&#8217;s 15s Dream Team.</p>
<p>Getting a chance to speak with some of the former World Rugby Players of the Year, and with the countdown to the Rugby World Cup well and truly on, the Leinster back rower wants to make sure Ireland continue on an upward curve in 2023.</p>
<p><img loading="lazy" class="aligncenter wp-image-113531 size-contentMain" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg" alt="" width="1248" height="832" srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-300x200.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1024x682.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-768x512.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1536x1024.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-2048x1365.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-320x213.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1730x1153.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-423x282.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-153x102.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-941x627.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-384x256.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-767x511.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-335x223.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-740x493.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-410x273.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-180x120.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-440x293.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1020x680.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/11/21015425/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-80x53.jpg 80w" sizes="(max-width: 1248px) 100vw, 1248px" /></p>
<p>&#8220;Team success is what you want at the end of the day. Even chatting to and being around all the players that were at this awards event &#8211; I was sitting at a table with the likes of <strong>Dan Carter, Bryan Habana, Conrad Smith</strong>&#8230;all these greats of the game.</p>
<p>&#8220;Chatting to them, it definitely drives you on to kind of not make it a once-off season that goes really well. You look at the legends of the game like them that have played to that top level for 15 years or so.</p>
<p>&#8220;So, that&#8217;s certainly going to drive me on. No doubt the way we&#8217;ve been pushed by the coaches in Ireland to perform and to try and improve, I think you&#8217;ve probably seen that in the individual performances as well as the team performance.</p>
<p>&#8220;Definitely it&#8217;s promising, (just) looking at improving and hopefully we&#8217;ll have a few more people on the Dream Team next year.&#8221;</p>
<p>It is a measure of the stature of van der Flier&#8217;s achievement as the latest World Rugby Player of the Year that players of the calibre of <strong>Brian O&#8217;Driscoll, Gordon D&#8217;Arcy, Paul O&#8217;Connell</strong> and <strong>Jamie Heaslip</strong> have been nominated and never won the award.</p>
<p>He is only the third Irishman to win rugby&#8217;s biggest individual honour, following in the footsteps of the legendary <strong>Keith Wood</strong>, the inaugural recipient back in 2001, and Sexton who was chosen on the back of Ireland&#8217;s 2018 Grand Slam triumph.</p>
<p>To be up there now with national captains, record breakers and World Cup winners, van der Flier is well aware of the enormity of it all given how closely he followed the awards during his school days.</p>
<p>&#8220;I remember in school I used to know off by heart, every year, who had won the World Player of the Year,&#8221; explained the former Wesley College pupil.</p>
<p>&#8220;I&#8217;d say if you had asked me today I would have been able to rattle it off as well! It&#8217;s crazy really to be up there with them (Wood and Sexton).</p>
<p>&#8220;Obviously it&#8217;s a nice moment, but I do have to think it&#8217;s as a result of how well the team&#8217;s performed and obviously being on a winning team helps for sure.&#8221;</p>
<p>

            <footer class="article__footer">
                <div class="article__tags py-1 col-xs-12 px-0">
                    
    <span class="f-omnes c-grey500 tf-allcaps article__related-title mb-0-8 ts-0-85 d-block content__post-label">
        Related Topics
    </span>

    <ul class="article__tags-list li-inline">
                                <li class="mb-0-3">
                            <a
                                class="c-primary p-0-3 ts-0-8 tf-allcaps tf-bold f-omnes"
                                href="/category/autumn-internationals/"
                                title="Autumn Internationals"
                                data-guid=""
                            >
                                Autumn Internationals                            </a>
                        </li>
                                <li class="mb-0-3">
                            <a
                                class="c-primary p-0-3 ts-0-8 tf-allcaps tf-bold f-omnes"
                                href="/category/ireland/"
                                title="Ireland"
                                data-guid=""
                            >
                                Ireland                            </a>
                        </li>
        
                                <li class="mb-0-3">
                            <a class="c-primary p-0-3 ts-0-8 tf-allcaps tf-bold f-omnes" href="https://www.irishrugby.ie/player/josh-van-der-flier/" title="Josh van der Flier">
                                Josh van der Flier                            </a>
                        </li>
                    </ul>
                </div>

                <div class="article__social col-xs-12 p-0">
                    <div class="content__social mt-1">
    <span class="content__social-label f-omnes tf-normal tf-allcaps c-grey500 ts-0-85 mr-0-5 d-inline-block">
        Share this article:
    </span>
    <div class="content__social-icon c-white facebook bg-facebook mx-0-3">
        <a
            class="facebook"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            href=""
        >
            <i class="icon-facebook c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white twitter bg-twitter mx-0-3">
        <a
            class="twitter"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            ref=""
        >
            <i class="icon-twitter c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white linkedin bg-linkedin mx-0-3">
        <a
            class="linkedin"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            href=""
        >
            <i class="icon-linkedin c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white whatsapp bg-whatsapp mx-0-3">
        <a
            class="whatsapp"
            title="Van Der Flier Feeling 'Very Honoured And Grateful' To Join Elite Group"
            href=""
        >
            <i class="icon-whatsapp c-white"></i>
        </a>
    </div>
</div>
                </div>
                    <div class="article__pagination mt-1 mb-1-5 col-xs-12 px-0 f-omnes">
            <div class="col-xs-12 col-sm-6 px-0 pt-0-5 article__pagination-block article__pagination-block--previous">
                        <div class="article__pagination-previous">
                <div class="article__pagination-title">
                    <a href="https://www.irishrugby.ie/2022/11/19/energia-all-ireland-league-womens-division-round-9-review/" title="Energia All-Ireland League Women&#8217;s Division: Round 9 Review">
                        <span class="tf-normal d-block ts-0-9 tf-allcaps">Previous Story</span>
                        Energia All-Ireland League Women&#8217;s Division: Round 9 Review                    </a>
                </div>
            </div>
                </div>
            <div class="col-xs-12 col-sm-6 px-0 pt-0-5 article__pagination-block article__pagination-block--next">
                        <div class="article__pagination-next ta-right mt-0-5 pt-1">
                <div class="article__pagination-title">
                    <a href="https://www.irishrugby.ie/2022/11/20/terry-kennedy-crowned-world-rugby-mens-sevens-player-of-the-year/" title="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year">
                        <span class="tf-normal d-block ts-0-9 tf-allcaps">Next Story</span>
                        Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year                    </a>
                </div>
            </div>
                </div>
    </div>
            </footer>
        </div>
    </article>
        			</div>
        		</div>
        	</div>
            </main>

    <footer class="footer mt-1-5">
        <div class="footer__partners-container mb-2-5">
            <div class="footer__partners-block ta-centre bg-white px-1 mb-1-5">

            <h6 class="footer__partner-heading c-black ta-centre">Official Sponsors</h6>

            <div class="footer__partners my-0-5">
                <div class="footer__sponsor d-inline ta-centre" data-partner="vodafone" data-type="svg"><a href="https://www.vodafone.ie/" title="Vodafone" tabindex="-1" alt="Vodafone" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg vodafone" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15110038/Vodafone1.svg" title="Vodafone" alt="Vodafone"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="canterbury" data-type="svg"><a href="https://shop.irishrugby.ie/" title="Canterbury" tabindex="-1" alt="Canterbury" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg canterbury" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15105802/Logo_Canterbury_of_New_Zealand1.svg" title="Canterbury" alt="Canterbury"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="guinness" data-type="svg"><a href="https://www.guinness.com/" title="Guinness" tabindex="-1" alt="Guinness" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg guinness" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04101048/guinness-logo-back.svg" title="Guinness" alt="Guinness"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aviva" data-type="jpg"><a href="https://www.aviva.ie" title="Aviva" tabindex="-1" alt="Aviva" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgaviva" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-80x85.jpg"
            alt="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            title="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-80x85.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-283x300.jpg 283w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-967x1024.jpg 967w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-768x813.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-320x339.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-423x448.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-153x162.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-941x997.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-384x407.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-767x812.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-335x355.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-740x784.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-410x434.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-170x180.jpg 170w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-440x466.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-1020x1080.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646.jpg 1182w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="bank-of-ireland" data-type="svg"><a href="https://www.bankofireland.com/rugby/" title="Bank of Ireland" tabindex="-1" alt="Bank of Ireland" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg bank-of-ireland" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/26133525/BoI_STACKED_LOGO_POS_CMYK_POSITIVE2-1.svg" title="Bank of Ireland" alt="Bank of Ireland"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="opel" data-type="png"><a href="https://opel.ie" title="Opel" tabindex="-1" alt="Opel" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgopel" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-80x70.png"
            alt="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            title="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-80x70.png 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-300x263.png 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-320x281.png 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-423x371.png 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-153x134.png 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-384x337.png 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-335x294.png 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-410x360.png 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-180x158.png 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-440x386.png 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1.png 714w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aer-lingus" data-type="svg"><a href="https://www.aerlingus.com/html/home.html" title="Aer Lingus" tabindex="-1" alt="Aer Lingus" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg aer-lingus" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/02150041/Aer_Lingus_logo_2019.svg" title="Aer Lingus" alt="Aer Lingus"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="energia" data-type="svg"><a href="https://www.energia.ie/home" title="Energia" tabindex="-1" alt="Energia" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg energia" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/07/03103025/Partner-Energia1.svg" title="Energia" alt="Energia"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aon" data-type="jpg"><a href="https://www.aon.com/ireland" title="Aon" tabindex="-1" alt="Aon" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgaon" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-80x48.jpg"
            alt="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            title="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-80x48.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-300x181.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1024x618.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-768x464.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1536x927.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-2048x1236.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-320x193.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1730x1044.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-423x255.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-153x92.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-941x568.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1248x753.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-384x232.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-767x463.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-335x202.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-740x447.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-410x247.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-180x109.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-440x266.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1020x616.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="price-waterhouse-coopers" data-type="svg"><a href="https://www.pwc.ie" title="Price Waterhouse Coopers" tabindex="-1" alt="Price Waterhouse Coopers" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg price-waterhouse-coopers" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04101623/PWC.svg" title="Price Waterhouse Coopers" alt="Price Waterhouse Coopers"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aldi" data-type="svg"><a href="https://www.aldi.ie/" title="Aldi" tabindex="-1" alt="Aldi" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg aldi" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/02/01163757/alid.svg" title="Aldi" alt="Aldi"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="tritonlake" data-type="jpg"><a href="https://www.tritonlake.com/" title="TritonLake" tabindex="-1" alt="TritonLake" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgtritonlake" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-80x10.jpg"
            alt="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            title="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-80x10.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-300x38.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1024x131.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-768x99.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1536x197.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-2048x263.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-320x41.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1730x222.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-423x54.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-153x20.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-941x121.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1248x160.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-384x49.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-767x98.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-335x43.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-740x95.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-410x53.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-180x23.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-440x56.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1020x131.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="lucozade-sport" data-type="svg"><a href="https://lucozadesport.ie/" title="Lucozade Sport" tabindex="-1" alt="Lucozade Sport" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg lucozade-sport" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/06094349/Lucozade_Sport_Logo-1.svg" title="Lucozade Sport" alt="Lucozade Sport"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="sport-ireland" data-type="svg"><a href="https://www.sportireland.ie/" title="Sport Ireland" tabindex="-1" alt="Sport Ireland" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg sport-ireland" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04101157/Sport_Ireland_logo.svg" title="Sport Ireland" alt="Sport Ireland"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="dove-men+care" data-type="jpg"><a href="https://www.dove.com/uk/men-care.html" title="Dove Men+Care" tabindex="-1" alt="Dove Men+Care" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgdove-men+care" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-80x74.jpg"
            alt="Dove Men+ care"
            title="Dove Men+ care"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-80x74.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-300x278.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1024x948.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-768x711.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1536x1421.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-2048x1895.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-320x296.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1730x1601.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-423x391.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-153x142.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-941x871.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1248x1155.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-384x355.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-767x710.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-335x310.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-740x685.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-410x379.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-180x167.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-440x407.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1020x944.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="ballygowan" data-type="jpg"><a href="https://ballygowan.ie/" title="Ballygowan" tabindex="-1" alt="Ballygowan" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgballygowan" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-80x75.jpg"
            alt="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            title="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-80x75.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-300x280.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-320x299.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-423x395.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-153x143.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-384x358.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-335x312.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-410x382.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-180x168.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-440x410.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue.jpg 655w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="eden-park" data-type="png"><a href="https://www.eden-park.com/ie_en/" title="Eden Park" tabindex="-1" alt="Eden Park" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgeden-park" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-80x20.png"
            alt="Eden Park"
            title="Eden Park"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-80x20.png 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-300x75.png 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-320x79.png 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-423x105.png 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-153x38.png 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-384x95.png 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-335x83.png 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-410x102.png 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-180x45.png 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-440x109.png 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark.png 451w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="kroll" data-type="jpg"><a href="https://www.kroll.com/en" title="Kroll" tabindex="-1" alt="Kroll" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgkroll" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-80x31.jpg"
            alt="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            title="Kennedy Crowned World Rugby Men&#8217;s Sevens Player Of The Year"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-80x31.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-300x118.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1024x402.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-768x301.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1536x603.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-2048x804.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-320x126.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1730x679.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-423x166.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-153x60.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-941x369.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1248x490.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-384x151.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-767x301.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-335x131.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-740x290.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-410x161.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-180x71.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-440x173.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1020x400.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="dhl" data-type="svg"><a href="https://www.logistics.dhl/ie-en/home.html" title="DHL" tabindex="-1" alt="DHL" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg dhl" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04102320/DHL.svg" title="DHL" alt="DHL"></a></div>            </div>
        </div>
            <div class="footer__partners-block ta-centre bg-white px-1 mb-1-5">

            <h6 class="footer__partner-heading c-black ta-centre">Official Suppliers</h6>

            <div class="footer__partners my-0-5">
                <div class="footer__sponsor d-inline ta-centre" data-partner="tipperary-crystal" data-type="jpg"><a href="https://www.tipperarycrystal.ie/" title="Tipperary Crystal" tabindex="-1" alt="Tipperary Crystal" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgtipperary-crystal" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-80x22.jpg"
            alt="Tipperary Crystal"
            title="Tipperary Crystal"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-80x22.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-300x82.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-768x211.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-1024x281.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-320x88.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-423x116.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-153x42.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-941x259.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-1248x343.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-384x106.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-767x211.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-335x92.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-740x203.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-410x113.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-180x49.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-440x121.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-1020x280.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo.jpg 1539w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="vivomed" data-type="jpg"><a href="https://www.vivomed.com/" title="Vivomed" tabindex="-1" alt="Vivomed" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgvivomed" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-80x36.jpg"
            alt="Van Der Flier Feeling &#8216;Very Honoured And Grateful&#8217; To Join Elite Group"
            title="Van Der Flier Feeling &#8216;Very Honoured And Grateful&#8217; To Join Elite Group"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-80x36.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-300x136.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-768x349.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-320x145.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-423x192.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-153x69.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-384x174.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-767x348.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-335x152.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-740x336.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-410x186.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-180x82.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-440x200.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo.jpg 844w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div>            </div>
        </div>
            <div class="footer__partners-block ta-centre bg-white px-1 mb-1-5">

            <h6 class="footer__partner-heading c-black ta-centre">Official Charity</h6>

            <div class="footer__partners my-0-5">
                <div class="footer__sponsor d-inline ta-centre" data-partner="charitable-trust" data-type="svg"><a href="https://irfucharitabletrust.com/" title="Charitable Trust" tabindex="-1" alt="Charitable Trust" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg charitable-trust" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/07/15121055/IRFU-Charitable-Trust-Logo-SVG.svg" title="Charitable Trust" alt="Charitable Trust"></a></div>            </div>
        </div>
    </div>
        <div class="footer__main bg-black p-1-5">

                            <div class="footer__logo mx-auto">
                    <a href="/" title="Irish Rugby">
                        <img class="d-inline-block mx-auto" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/12/06124919/new-logox495_rdax_80.jpg" alt="Irish Rugby" title="Irish Rugby">
                    </a>
                </div>
            
            
<div class="footer_social py-0-5 ta-centre">
        	<div class="content__social-icon c-white Instagram bg-black">
    		<a href="https://www.instagram.com/irishrugby" title="Instagram"><i class="icon-instagram c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white TikTok bg-black">
    		<a href="https://www.tiktok.com/@irishrugby" title="TikTok"><i class="icon-tiktok c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Youtube bg-black">
    		<a href="https://www.youtube.com/user/IrishRugbyTVOfficial" title="Youtube"><i class="icon-youtube c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Twitter bg-black">
    		<a href="https://twitter.com/IrishRugby" title="Twitter"><i class="icon-twitter c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Facebook bg-black">
    		<a href="https://www.facebook.com/irishrugby/" title="Facebook"><i class="icon-facebook c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Linkedin bg-black">
    		<a href="https://www.linkedin.com/company/irish-rugby-football-union" title="Linkedin"><i class="icon-linkedin c-white" aria-hidden="true"></i></a>
    	</div>
    </div>

            
            
<div class="footer__links ta-centre f-omnes ts-0-8">
        	<div class="footer__navgroup c-grey200 d-inline-block mx-0-5">
    		<span class="footer__address">10/12 Lansdowne Road, Dublin 4, Ireland</span>
    	</div>
            	<div class="footer__navgroup d-inline-block mx-0-5">
    		<span class="footer__number">
    		    <a href="tel:+353 (0) 1 647 3800" title="Call us on +353 (0) 1 647 3800" class="c-grey200">+353 (0) 1 647 3800</a>
            </span>
    	</div>
    	<div class="footer__links-block ta-centre my-0-5">
    	        	<div class="footer__navgroup d-inline-block tf-allcaps mx-0-5">
        		<a href="https://www.irishrugby.ie/newsletter/" title="Newsletter" class="footer__link c-white">Newsletter</a>
        	</div>
                        	<div class="footer__navgroup d-inline-block tf-allcaps mx-0-5">
        		<a href="mailto:info@irishrugby.ie" title="Email Us on info@irishrugby.ie" class="footer__link c-white">Email Us</a>
        	</div>
        	</div>
</div>
<div class="siteFooter-bottom ta-centre f-omnes ts-0-8">
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">&copy; Irish Rugby</p>
	</div>
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">2022 Content</p>
	</div>
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">Images &copy; Inpho Photography</p>
	</div>
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">Ireland, Statistical Data &copy; Opta</p>
	</div>
			<div class="siteFooter-privacy tf-allcaps d-inline-block mx-0-5">
			<p class="mb-0-3"><a href="https://www.irishrugby.ie/privacy/" class="c-white" title="Privacy Policy">Privacy Policy</a></p>
		</div>
    			<div class="siteFooter-privacy tf-allcaps d-inline-block mx-0-5">
			<p class="mb-0-3"><a href="https://www.irishrugby.ie/how-we-use-cookies/" class="c-white" title="Cookies">Cookies</a></p>
		</div>
    	<div class="siteFooter-sotic c-grey200 d-inline-block mx-0-5">
        <a class="c-white" href="https://sotic.net" target="_blank" title="Sotic Digital">
    		<p class="mb-0-3">Delivered by
    			<img class="sotic ml-0-5" src="//cdn.soticservers.net/tools/images/company/l/sotic.svg" title="Sotic" alt="Sotic Digital Sports Agency" type="image/svg+xml">
            </p>
        </a>
	</div>
</div>        </div>
    </footer>
    </section> <!-- Closes body__content in the header -->

        <!-- OneTrust Cookies Settings button start -->
<div class="one-trust-cookie">
    <button id="ot-sdk-btn" class="ot-sdk-show-settings"></button>
</div>
<!-- OneTrust Cookies Settings button end -->

<style type="text/css">
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label {
        background-color: #3b99fc;
        border-color: #3b99fc;
        -webkit-transition: background-color .35s;
        transition: background-color .35s;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked:focus + label.ot-switch-label,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked:active + label.ot-switch-label {
        background-color: #3b99fc;
        border-color: #3b99fc;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label:hover,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label:focus,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label:active {
        background-color: #3b99fc;
        border-color: #3b99fc;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .ot-switch-inner:before {
        background-color: transparent;
    }

    html #onetrust-consent-sdk  #onetrust-pc-sdk .ot-switch-nob {
        background-color: #fff;
        border-color: #fff;
        -webkit-box-shadow: 0 0 2px 0 rgba(0,0,0,.7);
        box-shadow: 0 0 2px 0 rgba(0,0,0,.7);
        right: 32px;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label .ot-switch-nob {
        right: 0px;
    }

    a.powered-by-logo {
        display: none !important;
    }

    html #onetrust-pc-sdk #cookie-preferences .category-item .ot-switch-nob:before {
        display: none;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .ot-switch-inner:before {
        content: "On";
        background-color: transparent;
        color: #fff;
        top: 4px;
        position: absolute;
        left: -4px;
        opacity: 0;
        -webkit-transition: opacity .2s ease-out;
        transition: opacity .2s ease-out;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:before {
        content: "Off";
        display: block;
        float: right;
        color: #000;
        top: 4px;
        position: relative;
        right: 9px;
        font-weight: normal;
        opacity: 1;
        -webkit-transition: opacity .2s ease-out;
        transition: opacity .2s ease-out;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label {
        margin-left: -13px;
        height: 24px;
        background-color: #f2f1f1;
        border-color: #ddd;
        outline: none !important;
        -webkit-transition: background-color .35s;
        transition: background-color .35s;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:focus + label.ot-switch-label,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:active + label.ot-switch-label {
        background-color: #f2f1f1;
        border-color: #ddd;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:hover,
    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:focus,
    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:active {
        background-color: #f2f1f1;
        border-color: #ddd;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + label.ot-switch-label:before {
        opacity: 0;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + label.ot-switch-label .ot-switch-inner:before {
        opacity: 1;
    }
</style>

<script type="text/javascript">
    function OptanonWrapper() {
        var bannerAcceptButton = document.getElementById("onetrust-accept-btn-handler");
        var pcAllowAllButton = document.getElementById("accept-recommended-btn-handler");
        var pcSaveButton = document.getElementsByClassName("save-preference-btn-handler onetrust-close-btn-handler button-theme")[0];
        var OABCcookie = getCookie(OABCcookieName);

        // IF logic needed here because ot-banner-sdk DIV is not injected on page loads if banner is not exposed
        if (!OABCcookie) {
            bannerAcceptButton.addEventListener('click', function(){
                console.log("Allowed all via Banner");
                // Function to set cookieValue
                setTimeout(updateOTExpiration, 1000);
            });
        }

        pcAllowAllButton.addEventListener('click', function(){
            console.log("Allowed all via Preference Center");
            // Function to set cookieValue
            setTimeout(updateOTExpiration, 1000);
        });

        pcSaveButton.addEventListener('click', function(){
            console.log("Set custom settings via Preference Center");
            // Function to set cookieValue
            setTimeout(updateOTExpiration, 1000);
        });
    }
</script>

<script>
    //var domain = ".onetoso.com"
    var date = new Date();
    // date calculation - days * hours * minutes * seconds * converting seconds to milliseconds
    // change this whatever time frame you need to update expiration date to (ex. change 365 to 180 to update from 12 to 6 months)
    date.setTime(date.getTime()+(365*24*60*60*1000));
    var expires = "; expires="+date.toGMTString();
    console.log("expires: " + expires);
    var OABCcookieName = "OptanonAlertBoxClosed";

    // function to pull cookie value
    function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2)
        return parts.pop().split(";").shift();
    }

    // function to update cookie expiration
    function updateOTExpiration() {
        //updating the OptanonAlertBoxClosed cookie expiration date
        // uncomment the domain portion of this for Production CDN scripts
        var OABCcookie = getCookie(OABCcookieName);
        document.cookie = OABCcookieName + "=" + OABCcookie + expires + ";path=/; Samesite=Lax;" //domain=" + domain + ";";
        console.log("OptanonAlertBoxClosed cookie overwritten");
    }
</script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P79ZSV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' id='menu_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1669002003:37"],"_edit_last":["37"],"_players":["a:1:{i:0;s:8:\"JV681352\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3260\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["3"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"amazonS3_cache":["a:10:{s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:151:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:177:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;}"],"_thumbnail_id":["113529"],"_wp_old_date":["2022-11-21"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015127\/inpho_02134551-scaled.jpg\";s:5:\"title\";s:106:\"Jimmy O'Brien, Ross Byrne, Hugo Keenan and Josh Van der Flier celebrate after the final whistle 19\/11\/2022\";s:7:\"caption\";s:157:\"Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night \u00a9INPHO\/Ben Brady\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-2-menu.js?ver=92575' id='menu_js-js'></script>
<script type='text/javascript' id='general_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1669002003:37"],"_edit_last":["37"],"_players":["a:1:{i:0;s:8:\"JV681352\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3260\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["3"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"amazonS3_cache":["a:10:{s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015344\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1.jpg\";i:113530;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/15s-Players-of-the-Year-in-partnership-with-Mastercard-Josh-van-der-Flier-and-Ruahei-Demant-1-1248x702.jpg\";i:113530;s:170:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:179:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:151:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;s:153:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-1248x832.jpg\";i:113531;s:144:\"\/\/www.irishrugby.ie\/wp-content\/uploads\/2022\/11\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand.jpg\";i:113531;s:177:\"\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015425\/World-Rugby-Players-of-the-year-2022-Josh-van-der-Flier-Ireland-and-Ruahei-Demant-New-Zealand-scaled.jpg\";i:113531;}"],"_thumbnail_id":["113529"],"_wp_old_date":["2022-11-21"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/11\/21015127\/inpho_02134551-scaled.jpg\";s:5:\"title\";s:106:\"Jimmy O'Brien, Ross Byrne, Hugo Keenan and Josh Van der Flier celebrate after the final whistle 19\/11\/2022\";s:7:\"caption\";s:157:\"Josh van der Flier celebrates with Jimmy O'Brien, Hugo Keenan and Ross Byrne following Ireland's 13-10 win over Australia on Saturday night \u00a9INPHO\/Ben Brady\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-2-general.js?ver=92575' id='general_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-fitvids.js?ver=92575' id='fit_vids_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/popup.js?ver=92575' id='popup_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script type='text/javascript' defer="defer" src='https://cdn.soticservers.net/libs/jquery-soticwidgets/1.2.1/jquery.soticwidgets.min.js?ver=92575' id='jquery-soticwidgets-js'></script>
</body>
</html>
