<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
        <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Irish Rugby | Culhane Nominated For Young Sportsperson Of The Year</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
        <meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://www.irishrugby.ie/2022/12/07/culhane-nominated-for-young-sportsperson-of-the-year/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//wpapi.soticservers.net' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.irishrugby.ie' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='bootstrap.min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/0-bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='0-slick.1.9.0.min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/0-slick.1.9.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='0-slick-theme.1.9.0.min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/0-slick-theme.1.9.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_menu_min_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/mobile-menu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style_base_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-1-base.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_header_footer_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-2-header-footer.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_aggregator_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-aggregator.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_content_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-content.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_fixture_result_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-fixture-result.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_match_centre_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-match-centre.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_provincial_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-provincial.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_player_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-player.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_stats_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-3-stats.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_animate_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/style-zz-animate.css?ver=92575' type='text/css' media='all' />
<link rel='stylesheet' id='style_popup_css-css'  href='https://www.irishrugby.ie/wp-content/themes/irfu/assets/css/popup.css?ver=92575' type='text/css' media='all' />
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=5.7.8' id='jquery-js'></script>
<script type='text/javascript' defer="defer" src='//wpapi.soticservers.net/tools/wordpress/js/bootstrap.min.js' id='bootstrap_min_js-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.jsdelivr.net/npm/vue@2.*' id='vue_production_js-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.jsdelivr.net/npm/axios/dist/axios.min.js' id='axios-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-0-modernizr.2.8.3.min.js?ver=92575' id='modernizr_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-1-smooth-scroll.14.2.1.min.js' id='smooth-scroll_min_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-1-webfontloader.1.6.28.min.js' id='webfontloader_min_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-1-lazyload.10.16.2.min.js' id='lazyload_min_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-2-sotic-menu.js?ver=92575' id='sotic_menu_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-chart.2.7.2.min.js?ver=92575' id='chart_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-liveblogpro.v1.min.js?ver=92575' id='liveblogpro_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-mustache.2.3.2.min.js?ver=92575' id='mustache_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-nanogallery.5.10.3.min.js?ver=92575' id='nanogallery_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-same-height.min.js?ver=92575' id='sameheight_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-slick.1.9.0.min.js?ver=92575' id='slick_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-social-board.1.0.min.js?ver=92575' id='social_board_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-sortable.min.js?ver=92575' id='sortable_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-moment-locales.min.js?ver=92575' id='moments_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/external/combine-3-moment-timezone-with-data-2012-2022.min.js?ver=92575' id='moments_data_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-accordion.js?ver=92575' id='accordion_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-add-to-calendar.js?ver=92575' id='add_to_calendar_js-js'></script>
<script type='text/javascript' id='aggregator_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1670404410:32"],"_edit_last":["32"],"_thumbnail_id":["104034"],"_players":["a:1:{i:0;s:8:\"JC309280\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3640\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["4"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/04\/01114544\/inpho_01960903-scaled.jpg\";s:5:\"title\";s:58:\"James Culhane with the player of the match award 25\/2\/2022\";s:7:\"caption\";s:152:\"James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork \u00a9INPHO\/Tom Maher\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-aggregator.js?ver=92575' id='aggregator_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-charts.js?ver=92575' id='charts_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-data-tab.js?ver=92575' id='data_tab_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-fixture-filters-club.js?ver=92575' id='fixture_filters_club_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-fixture-sort.js?ver=92575' id='fixture_sort_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-nano-gallery.js?ver=92575' id='nano_gallery_js-js'></script>
<script type='text/javascript' id='player_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1670404410:32"],"_edit_last":["32"],"_thumbnail_id":["104034"],"_players":["a:1:{i:0;s:8:\"JC309280\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3640\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["4"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/04\/01114544\/inpho_01960903-scaled.jpg\";s:5:\"title\";s:58:\"James Culhane with the player of the match award 25\/2\/2022\";s:7:\"caption\";s:152:\"James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork \u00a9INPHO\/Tom Maher\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-player.js?ver=92575' id='player_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-player-filter.js?ver=92575' id='player_filter_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-player-search.js?ver=92575' id='player_search_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-show-text.js?ver=92575' id='show_text_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-slider.js?ver=92575' id='slider_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-social-share.js?ver=92575' id='social_share_js-js'></script>
<script type='text/javascript' id='widget_reloader_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1670404410:32"],"_edit_last":["32"],"_thumbnail_id":["104034"],"_players":["a:1:{i:0;s:8:\"JC309280\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3640\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["4"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/04\/01114544\/inpho_01960903-scaled.jpg\";s:5:\"title\";s:58:\"James Culhane with the player of the match award 25\/2\/2022\";s:7:\"caption\";s:152:\"James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork \u00a9INPHO\/Tom Maher\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-widget-reloader.js?ver=92575' id='widget_reloader_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-your-time.js?ver=92575' id='your_time_js-js'></script>
<script type='text/javascript' id='live_articles_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1670404410:32"],"_edit_last":["32"],"_thumbnail_id":["104034"],"_players":["a:1:{i:0;s:8:\"JC309280\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3640\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["4"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/04\/01114544\/inpho_01960903-scaled.jpg\";s:5:\"title\";s:58:\"James Culhane with the player of the match award 25\/2\/2022\";s:7:\"caption\";s:152:\"James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork \u00a9INPHO\/Tom Maher\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/matches/combine-4-live-articles.js?ver=92575' id='live_articles_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/matches/combine-4-live-blog.js?ver=92575' id='live_blog_js-js'></script>
<script type='text/javascript' id='live_tweets_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1670404410:32"],"_edit_last":["32"],"_thumbnail_id":["104034"],"_players":["a:1:{i:0;s:8:\"JC309280\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3640\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["4"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/04\/01114544\/inpho_01960903-scaled.jpg\";s:5:\"title\";s:58:\"James Culhane with the player of the match award 25\/2\/2022\";s:7:\"caption\";s:152:\"James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork \u00a9INPHO\/Tom Maher\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/matches/combine-4-live-tweets.js?ver=92575' id='live_tweets_js-js'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/tBa05VYt.js?ver=92575' id='jw_player_js-js'></script>
<link rel="https://api.w.org/" href="https://www.irishrugby.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.irishrugby.ie/wp-json/wp/v2/posts/114084" /><meta name="generator" content="WordPress 5.7.8" />
<link rel="canonical" href="https://www.irishrugby.ie/2022/12/07/culhane-nominated-for-young-sportsperson-of-the-year/" />
<link rel='shortlink' href='https://www.irishrugby.ie/?p=114084' />
<link rel="alternate" type="application/json+oembed" href="https://www.irishrugby.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishrugby.ie%2F2022%2F12%2F07%2Fculhane-nominated-for-young-sportsperson-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irishrugby.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irishrugby.ie%2F2022%2F12%2F07%2Fculhane-nominated-for-young-sportsperson-of-the-year%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P79ZSV');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/11/27154222/favicon-300x300.png" />
        <link rel="apple-touch-icon" sizes="57x57" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-57x57.png">
            <link rel="apple-touch-icon" sizes="60x60" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-60x60.png">
            <link rel="apple-touch-icon" sizes="72x72" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-72x72.png">
            <link rel="apple-touch-icon" sizes="76x76" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-76x76.png">
            <link rel="apple-touch-icon" sizes="114x114" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-114x114.png">
            <link rel="apple-touch-icon" sizes="120x120" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-120x120.png">
            <link rel="apple-touch-icon" sizes="144x144" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-144x144.png">
            <link rel="apple-touch-icon" sizes="152x152" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/apple-icon-152x152.png">
            <link rel="icon" sizes="192x192" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/android-icon-192x192.png">
            <link rel="icon" sizes="32x32" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon-32x32.png">
            <link rel="icon" sizes="96x96" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon-96x96.png">
            <link rel="icon" sizes="16x16" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon-16x16.png">
            <link rel="shortcut icon" sizes="" href="https://www.irishrugby.ie/wp-content/themes/irfu/assets/favicon/favicon.ico">
    <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<meta name="google-site-verification" content="z870JCyicQ_nCjD7mKiRQ0d3J1tfwwtOSDiVzR_cGbY" /></head>


<body data-rsssl=1 class="post-template-default single single-post postid-114084 single-format-standard menu-direction-bottom">

    
<nav id="sm-menu" role="navigation" class="sm-menu sm-offcanvas bg-primary"
	data-type="sliding"
	data-navbar="true"
	data-search="true"
	data-direction="bottom"
	data-width="fullscreen"
>
	<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><div id='sm-menu-parent'><div class='closeButtonWrapper bg-grey200'><div class='mobile-search'><form role="search" method="get" class="search-form" action="https://www.irishrugby.ie/media/">
	<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="search" />
    <button type="submit" class="search-submit screen-reader-text c-white"><i class="icon-header-search" aria-hidden="true"></i></button>
</form> </div><a href='javascript:void(0)' class='closeButton c-black' title='Close''>&times;</a>
            </div><div class='sm-0 sm-panel sm-hidden' id='sm-0' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Menu' href='/'>Menu</a><a href='javascript:void(0)' class='sm-back' data-target='sm-0' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Home' href='https://www.irishrugby.ie/' class='tf-allcaps menu-link c-white'>Home</a></li><li class=''><a title='View Ireland' href='https://www.irishrugby.ie/ireland/' class='tf-allcaps menu-link c-white'>Ireland</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105832' data-parent='sm-0' title='View Ireland menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Tickets' href='https://www.irishrugby.ie/ireland/tickets/' class='tf-allcaps menu-link c-white'>Tickets</a></li><li class=''><a title='View Shop' href='https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&utm_medium=referral&utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&utm_term=Ecommerce%20Link%20-%20IRFU%20Site&utm_content=Ecommerce%20Link%20-%20IRFU%20Site' class='tf-allcaps menu-link c-white'>Shop</a></li><li class=''><a title='View Provincial' href='https://www.irishrugby.ie/provincial/' class='tf-allcaps menu-link c-white'>Provincial</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105979' data-parent='sm-0' title='View Provincial menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Energia AIL' href='https://www.irishrugby.ie/all-ireland-leagues/' class='tf-allcaps menu-link c-white'>Energia AIL</a><a class='sm-next' href='javascript:void(0)' data-target='sm-110156' data-parent='sm-0' title='View Energia AIL menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Playing the Game' href='https://www.irishrugby.ie/playing-the-game/' class='tf-allcaps menu-link c-white'>Playing the Game</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105977' data-parent='sm-0' title='View Playing the Game menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Running Your Club' href='https://www.irishrugby.ie/running-your-club/' class='tf-allcaps menu-link c-white'>Running Your Club</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105840' data-parent='sm-0' title='View Running Your Club menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View IRFU' href='https://www.irishrugby.ie/irfu/' class='tf-allcaps menu-link c-white'>IRFU</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105978' data-parent='sm-0' title='View IRFU menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-105832' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland' href='https://www.irishrugby.ie/ireland/'>Ireland</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105832' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Men' href='https://www.irishrugby.ie/ireland/men/' class='tf-allcaps menu-link c-white'>Men</a><a class='sm-next' href='javascript:void(0)' data-target='sm-105998' data-parent='sm-105832' title='View Men menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Women' href='https://www.irishrugby.ie/ireland/women/' class='tf-allcaps menu-link c-white'>Women</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106063' data-parent='sm-105832' title='View Women menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Ireland Sevens' href='https://www.irishrugby.ie/ireland/sevens/' class='tf-allcaps menu-link c-white'>Ireland Sevens</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106079' data-parent='sm-105832' title='View Ireland Sevens menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Ireland Under-20' href='https://www.irishrugby.ie/ireland/under20/' class='tf-allcaps menu-link c-white'>Ireland Under-20</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106101' data-parent='sm-105832' title='View Ireland Under-20 menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Ireland U18 &#038; U19' href='https://www.irishrugby.ie/ireland/u18-and-u19/' class='tf-allcaps menu-link c-white'>Ireland U18 &#038; U19</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106121' data-parent='sm-105832' title='View Ireland U18 &#038; U19 menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Tickets' href='https://www.irishrugby.ie/ireland/tickets/' class='tf-allcaps menu-link c-white'>Tickets</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106128' data-parent='sm-105832' title='View Tickets menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Statistics' href='https://www.irishrugby.ie/ireland/men/statistics/' class='tf-allcaps menu-link c-white'>Statistics</a></li><li class=''><a title='View Irish Rugby TV' href='https://www.irishrugby.ie/irish-rugby-tv/' class='tf-allcaps menu-link c-white'>Irish Rugby TV</a></li><li class=''><a title='View Galleries' href='https://www.irishrugby.ie/ireland/galleries/' class='tf-allcaps menu-link c-white'>Galleries</a></li><li class=''><a title='View Supporters Club' href='http://supporters.irishrugby.ie' class='tf-allcaps menu-link c-white'>Supporters Club</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-105979' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Provincial' href='https://www.irishrugby.ie/provincial/'>Provincial</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105979' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Connacht' href='https://www.irishrugby.ie/provinces/connacht/' class='tf-allcaps menu-link c-white'>Connacht</a></li><li class=''><a title='View Leinster' href='https://www.irishrugby.ie/provinces/leinster/' class='tf-allcaps menu-link c-white'>Leinster</a></li><li class=''><a title='View Munster' href='https://www.irishrugby.ie/provinces/munster/' class='tf-allcaps menu-link c-white'>Munster</a></li><li class=''><a title='View Ulster' href='https://www.irishrugby.ie/provinces/ulster/' class='tf-allcaps menu-link c-white'>Ulster</a></li><li class=''><a title='View Provincial News' href='https://www.irishrugby.ie/provincial/provincial-news/' class='tf-allcaps menu-link c-white'>Provincial News</a></li><li class=''><a title='View Provincial Fixtures' href='https://www.irishrugby.ie/provincial/provincial-fixtures/' class='tf-allcaps menu-link c-white'>Provincial Fixtures</a></li><li class=''><a title='View Provincial Tables' href='https://www.irishrugby.ie/provincial/provincial-tables/' class='tf-allcaps menu-link c-white'>Provincial Tables</a></li><li class=''><a title='View Women's Interprovincial Championship' href='https://www.irishrugby.ie/provincial/womens-interprovincial-championship/' class='tf-allcaps menu-link c-white'>Women's Interprovincial Championship</a></li><li class=''><a title='View Junior Interprovincial Fixtures' href='https://www.irishrugby.ie/provincial/junior-interprovincial-fixtures/' class='tf-allcaps menu-link c-white'>Junior Interprovincial Fixtures</a></li><li class=''><a title='View Exiles' href='https://www.irishrugby.ie/provincial/exiles/' class='tf-allcaps menu-link c-white'>Exiles</a></li><li class=''><a title='View Statistics' href='https://www.irishrugby.ie/provincial/provincial-statistics/' class='tf-allcaps menu-link c-white'>Statistics</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-110156' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Energia AIL' href='https://www.irishrugby.ie/all-ireland-leagues/'>Energia AIL</a><a href='javascript:void(0)' class='sm-back' data-target='sm-110156' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Men' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/' class='tf-allcaps menu-link c-white'>Men</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106166' data-parent='sm-110156' title='View Men menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Women' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/' class='tf-allcaps menu-link c-white'>Women</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106207' data-parent='sm-110156' title='View Women menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Energia Logo' href='/' class='tf-allcaps menu-link c-white'>Energia Logo</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-105977' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Playing the Game' href='https://www.irishrugby.ie/playing-the-game/'>Playing the Game</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105977' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Age Grade' href='https://www.irishrugby.ie/playing-the-game/age-grade/' class='tf-allcaps menu-link c-white'>Age Grade</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106235' data-parent='sm-105977' title='View Age Grade menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Women' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/' class='tf-allcaps menu-link c-white'>Women</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106245' data-parent='sm-105977' title='View Women menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Tag Rugby' href='https://www.irishrugby.ie/playing-the-game/tag-rugby/' class='tf-allcaps menu-link c-white'>Tag Rugby</a></li><li class=''><a title='View Touch Rugby' href='https://www.irishrugby.ie/touch-rugby/' class='tf-allcaps menu-link c-white'>Touch Rugby</a></li><li class=''><a title='View Spirit of Rugby' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/' class='tf-allcaps menu-link c-white'>Spirit of Rugby</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106257' data-parent='sm-105977' title='View Spirit of Rugby menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Coaching' href='https://www.irishrugby.ie/playing-the-game/coaching/' class='tf-allcaps menu-link c-white'>Coaching</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106269' data-parent='sm-105977' title='View Coaching menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Refereeing' href='https://www.irishrugby.ie/playing-the-game/refereeing/' class='tf-allcaps menu-link c-white'>Refereeing</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106310' data-parent='sm-105977' title='View Refereeing menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Medical' href='https://www.irishrugby.ie/playing-the-game/medical/' class='tf-allcaps menu-link c-white'>Medical</a></li><li class=''><a title='View Nutrition' href='https://www.irishrugby.ie/playing-the-game/nutrition/' class='tf-allcaps menu-link c-white'>Nutrition</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106328' data-parent='sm-105977' title='View Nutrition menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-105840' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Running Your Club' href='https://www.irishrugby.ie/running-your-club/'>Running Your Club</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105840' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Insurance' href='https://www.irishrugby.ie/running-your-club/insurance/' class='tf-allcaps menu-link c-white'>Insurance</a></li><li class=''><a title='View Welcoming Clubs' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/' class='tf-allcaps menu-link c-white'>Welcoming Clubs</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106334' data-parent='sm-105840' title='View Welcoming Clubs menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View RugbyConnect' href='https://www.irishrugby.ie/running-your-club/rugbyconnect/' class='tf-allcaps menu-link c-white'>RugbyConnect</a></li><li class=''><a title='View Club Funding' href='https://www.irishrugby.ie/running-your-club/club-funding/' class='tf-allcaps menu-link c-white'>Club Funding</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106338' data-parent='sm-105840' title='View Club Funding menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-105978' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View IRFU' href='https://www.irishrugby.ie/irfu/'>IRFU</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105978' data-parent='sm-0' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View About' href='https://www.irishrugby.ie/irfu/about/' class='tf-allcaps menu-link c-white'>About</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106345' data-parent='sm-105978' title='View About menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View IRFU News' href='https://www.irishrugby.ie/irfu/irfu-news/' class='tf-allcaps menu-link c-white'>IRFU News</a></li><li class=''><a title='View News Archive' href='https://www.irishrugby.ie/irfu/news-archive/' class='tf-allcaps menu-link c-white'>News Archive</a></li><li class=''><a title='View Aviva Stadium' href='https://www.irishrugby.ie/ireland/avivastadium/' class='tf-allcaps menu-link c-white'>Aviva Stadium</a></li><li class=''><a title='View Charitable Trust' href='https://irfucharitabletrust.com/' class='tf-allcaps menu-link c-white'>Charitable Trust</a></li><li class=''><a title='View History' href='https://www.irishrugby.ie/irfu/history/' class='tf-allcaps menu-link c-white'>History</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106353' data-parent='sm-105978' title='View History menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Strategic Plan' href='https://www.irishrugby.ie/irfu/strategic-plan/' class='tf-allcaps menu-link c-white'>Strategic Plan</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106357' data-parent='sm-105978' title='View Strategic Plan menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Laws &#038; Regulations' href='https://www.irishrugby.ie/irfu/laws-regulations/' class='tf-allcaps menu-link c-white'>Laws &#038; Regulations</a></li><li class=''><a title='View Annual Report' href='https://www.irishrugby.ie/irfu/annual-report/' class='tf-allcaps menu-link c-white'>Annual Report</a></li><li class=''><a title='View Sponsors &#038; Suppliers' href='https://www.irishrugby.ie/sponsors/' class='tf-allcaps menu-link c-white'>Sponsors &#038; Suppliers</a></li><li class=''><a title='View Work with Us' href='https://www.irishrugby.ie/irfu/work-with-us/' class='tf-allcaps menu-link c-white'>Work with Us</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-105998' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Men' href='https://www.irishrugby.ie/ireland/men/'>Men</a><a href='javascript:void(0)' class='sm-back' data-target='sm-105998' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/men/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Team' href='https://www.irishrugby.ie/ireland/men/team/' class='tf-allcaps menu-link c-white'>Team</a></li><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/men/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/men/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Management' href='https://www.irishrugby.ie/ireland/men/management/' class='tf-allcaps menu-link c-white'>Management</a></li><li class=''><a title='View Past Players' href='https://www.irishrugby.ie/ireland/men/past-players/' class='tf-allcaps menu-link c-white'>Past Players</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106063' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Women' href='https://www.irishrugby.ie/ireland/women/'>Women</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106063' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/women/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Team' href='https://www.irishrugby.ie/ireland/women/team/' class='tf-allcaps menu-link c-white'>Team</a></li><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/women/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/women/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Management' href='https://www.irishrugby.ie/ireland/women/womens-management/' class='tf-allcaps menu-link c-white'>Management</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106079' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland Sevens' href='https://www.irishrugby.ie/ireland/sevens/'>Ireland Sevens</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106079' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Sevens News' href='https://www.irishrugby.ie/ireland/sevens/sevens-news/' class='tf-allcaps menu-link c-white'>Sevens News</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106101' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland Under-20' href='https://www.irishrugby.ie/ireland/under20/'>Ireland Under-20</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106101' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/under20/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Profiles' href='https://www.irishrugby.ie/ireland/under20/profiles/' class='tf-allcaps menu-link c-white'>Profiles</a></li><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/ireland/under20/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View Tables' href='https://www.irishrugby.ie/ireland/under20/tables/' class='tf-allcaps menu-link c-white'>Tables</a></li><li class=''><a title='View Management' href='https://www.irishrugby.ie/ireland/under20/management/' class='tf-allcaps menu-link c-white'>Management</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106121' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Ireland U18 &#038; U19' href='https://www.irishrugby.ie/ireland/u18-and-u19/'>Ireland U18 &#038; U19</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106121' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View News' href='https://www.irishrugby.ie/ireland/u18-and-u19/news/' class='tf-allcaps menu-link c-white'>News</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106128' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Tickets' href='https://www.irishrugby.ie/ireland/tickets/'>Tickets</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106128' data-parent='sm-105832' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Hospitality' href='https://www.irishrugby.ie/irish-rugby-hospitality/' class='tf-allcaps menu-link c-white'>Hospitality</a></li><li class=''><a title='View Aviva Stadium Map' href='https://www.irishrugby.ie/ireland/tickets/aviva-stadium-map/' class='tf-allcaps menu-link c-white'>Aviva Stadium Map</a></li><li class=''><a title='View Ten Year Tickets' href='https://www.irishrugby.ie/ireland/tickets/ten-year-tickets/' class='tf-allcaps menu-link c-white'>Ten Year Tickets</a></li><li class=''><a title='View Terms &#038; Conditions' href='https://www.irishrugby.ie/ireland/tickets/terms-conditions/' class='tf-allcaps menu-link c-white'>Terms &#038; Conditions</a></li><li class=''><a title='View Duplicate Ticket Policy' href='https://www.irishrugby.ie/ireland/tickets/duplicate-ticket-policy/' class='tf-allcaps menu-link c-white'>Duplicate Ticket Policy</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106166' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Men' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/'>Men</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106166' data-parent='sm-110156' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View League Tables' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/league-tables/' class='tf-allcaps menu-link c-white'>League Tables</a></li><li class=''><a title='View News' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Previous Winners' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/previous-winners/' class='tf-allcaps menu-link c-white'>Previous Winners</a></li><li class=''><a title='View Energia Bateman Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/bateman-all-ireland-cup/' class='tf-allcaps menu-link c-white'>Energia Bateman Cup</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106197' data-parent='sm-106166' title='View Energia Bateman Cup menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Energia Junior Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup-2/' class='tf-allcaps menu-link c-white'>Energia Junior Cup</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106201' data-parent='sm-106166' title='View Energia Junior Cup menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-106207' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Women' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/'>Women</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106207' data-parent='sm-110156' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Fixtures &#038; Results' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/fixtures-results/' class='tf-allcaps menu-link c-white'>Fixtures &#038; Results</a></li><li class=''><a title='View League Tables' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/league-tables/' class='tf-allcaps menu-link c-white'>League Tables</a></li><li class=''><a title='View News' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/news/' class='tf-allcaps menu-link c-white'>News</a></li><li class=''><a title='View Energia All Ireland Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/women/womens-all-ireland-cup/' class='tf-allcaps menu-link c-white'>Energia All Ireland Cup</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106235' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Age Grade' href='https://www.irishrugby.ie/playing-the-game/age-grade/'>Age Grade</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106235' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Youth Rugby' href='https://www.irishrugby.ie/playing-the-game/age-grade/youth-rugby/' class='tf-allcaps menu-link c-white'>Youth Rugby</a></li><li class=''><a title='View Aviva Minis' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/' class='tf-allcaps menu-link c-white'>Aviva Minis</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106238' data-parent='sm-106235' title='View Aviva Minis menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Schools' href='https://www.irishrugby.ie/playing-the-game/age-grade/schools/' class='tf-allcaps menu-link c-white'>Schools</a></li><li class=''><a title='View Third Level Rugby' href='https://www.irishrugby.ie/playing-the-game/third-level-rugby/' class='tf-allcaps menu-link c-white'>Third Level Rugby</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106245' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Women' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/'>Women</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106245' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Give it a Try' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/' class='tf-allcaps menu-link c-white'>Give it a Try</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106246' data-parent='sm-106245' title='View Give it a Try menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Club' href='https://www.irishrugby.ie/playing-the-game/club/' class='tf-allcaps menu-link c-white'>Club</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106253' data-parent='sm-106245' title='View Club menu'><i class='icon-arrow-right'></i></a> </li></ul></div><div class='sm-panel sm-hidden' id='sm-106257' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Spirit of Rugby' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/'>Spirit of Rugby</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106257' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Spirit Of Rugby Charter' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/what-is-spirit/' class='tf-allcaps menu-link c-white'>Spirit Of Rugby Charter</a></li><li class=''><a title='View Safeguarding' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/' class='tf-allcaps menu-link c-white'>Safeguarding</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106260' data-parent='sm-106257' title='View Safeguarding menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View Disability Rugby' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/disability-rugby/' class='tf-allcaps menu-link c-white'>Disability Rugby</a></li><li class=''><a title='View Anti-doping' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/anti-doping/' class='tf-allcaps menu-link c-white'>Anti-doping</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106269' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Coaching' href='https://www.irishrugby.ie/playing-the-game/coaching/'>Coaching</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106269' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Welcome To Coaching' href='https://www.irishrugby.ie/playing-the-game/coaching/an-integral-part-of-rugby/' class='tf-allcaps menu-link c-white'>Welcome To Coaching</a></li><li class=''><a title='View IRFU Coaching Pathway' href='https://www.irishrugby.ie/playing-the-game/coaching/development-coaching-pathway/' class='tf-allcaps menu-link c-white'>IRFU Coaching Pathway</a></li><li class=''><a title='View Play Rugby' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/leprechaun-rugby/' class='tf-allcaps menu-link c-white'>Play Rugby</a></li><li class=''><a title='View Children’s Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/mini-rugby-course/' class='tf-allcaps menu-link c-white'>Children’s Coaching Course</a></li><li class=''><a title='View Youth Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-2-coaching-course/' class='tf-allcaps menu-link c-white'>Youth Coaching Course</a></li><li class=''><a title='View Senior Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-3-coaching-course/' class='tf-allcaps menu-link c-white'>Senior Coaching Course</a></li><li class=''><a title='View Performance Coach Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/performancecoaching/' class='tf-allcaps menu-link c-white'>Performance Coach Course</a></li><li class=''><a title='View High Performance Coaching Course' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-5-coaching-course/' class='tf-allcaps menu-link c-white'>High Performance Coaching Course</a></li><li class=''><a title='View Entry Criteria' href='https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/entry-criteria/' class='tf-allcaps menu-link c-white'>Entry Criteria</a></li><li class=''><a title='View Further Information' href='https://www.irishrugby.ie/playing-the-game/coaching/further-information/' class='tf-allcaps menu-link c-white'>Further Information</a></li><li class=''><a title='View Rugby Ready' href='https://www.irishrugby.ie/playing-the-game/coaching/rugby-ready/' class='tf-allcaps menu-link c-white'>Rugby Ready</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106310' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Refereeing' href='https://www.irishrugby.ie/playing-the-game/refereeing/'>Refereeing</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106310' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View General Information' href='https://www.irishrugby.ie/playing-the-game/refereeing/information/' class='tf-allcaps menu-link c-white'>General Information</a></li><li class=''><a title='View Becoming a Referee' href='https://www.irishrugby.ie/playing-the-game/refereeing/becoming-a-referee/' class='tf-allcaps menu-link c-white'>Becoming a Referee</a></li><li class=''><a title='View Laws &#038; Concussion' href='https://www.irishrugby.ie/playing-the-game/refereeing/concussion-advice/' class='tf-allcaps menu-link c-white'>Laws &#038; Concussion</a></li><li class=''><a title='View Affiliate Referees' href='https://www.irishrugby.ie/playing-the-game/refereeing/club-school-affiliated-referees/' class='tf-allcaps menu-link c-white'>Affiliate Referees</a></li><li class=''><a title='View Useful Resources' href='https://www.irishrugby.ie/playing-the-game/refereeing/links-and-documents/' class='tf-allcaps menu-link c-white'>Useful Resources</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106328' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Nutrition' href='https://www.irishrugby.ie/playing-the-game/nutrition/'>Nutrition</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106328' data-parent='sm-105977' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Eat2Compete' href='https://www.irishrugby.ie/playing-the-game/nutrition/eat2compete/' class='tf-allcaps menu-link c-white'>Eat2Compete</a></li><li class=''><a title='View Supplements' href='https://www.irishrugby.ie/playing-the-game/nutrition/supplements/' class='tf-allcaps menu-link c-white'>Supplements</a></li><li class=''><a title='View Adult Nutrition' href='https://www.irishrugby.ie/playing-the-game/nutrition/adult-nutrition/' class='tf-allcaps menu-link c-white'>Adult Nutrition</a></li><li class=''><a title='View Nutrition for Referees' href='https://www.irishrugby.ie/playing-the-game/nutrition/nutrition-for-referees/' class='tf-allcaps menu-link c-white'>Nutrition for Referees</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106334' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Welcoming Clubs' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/'>Welcoming Clubs</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106334' data-parent='sm-105840' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Welcoming Clubs Background' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/welcoming-clubs-background/' class='tf-allcaps menu-link c-white'>Welcoming Clubs Background</a></li><li class=''><a title='View Case Studies' href='https://www.irishrugby.ie/running-your-club/welcoming-clubs/case-studies/' class='tf-allcaps menu-link c-white'>Case Studies</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106338' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Club Funding' href='https://www.irishrugby.ie/running-your-club/club-funding/'>Club Funding</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106338' data-parent='sm-105840' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Documents &#038; Forms' href='https://www.irishrugby.ie/running-your-club/resource-library/' class='tf-allcaps menu-link c-white'>Documents &#038; Forms</a></li><li class=''><a title='View Lotto Funding' href='https://www.irishrugby.ie/running-your-club/club-funding/lotto-funding/' class='tf-allcaps menu-link c-white'>Lotto Funding</a></li><li class=''><a title='View Financial Assistance Guidelines' href='https://www.irishrugby.ie/running-your-club/club-funding/financial-assistance-guidelines/' class='tf-allcaps menu-link c-white'>Financial Assistance Guidelines</a></li><li class=''><a title='View Club Excellence Award' href='https://www.irishrugby.ie/running-your-club/club-funding/club-excellence-award/' class='tf-allcaps menu-link c-white'>Club Excellence Award</a></li><li class=''><a title='View Your Club Your Country' href='https://www.irishrugby.ie/running-your-club/club-funding/your-club-your-country/' class='tf-allcaps menu-link c-white'>Your Club Your Country</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106345' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View About' href='https://www.irishrugby.ie/irfu/about/'>About</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106345' data-parent='sm-105978' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View IRFU Committee' href='https://www.irishrugby.ie/irfu/about/irfu-committee/' class='tf-allcaps menu-link c-white'>IRFU Committee</a><a class='sm-next' href='javascript:void(0)' data-target='sm-106346' data-parent='sm-106345' title='View IRFU Committee menu'><i class='icon-arrow-right'></i></a> </li><li class=''><a title='View IRFU Staff' href='https://www.irishrugby.ie/irfu/about/irfu-staff/' class='tf-allcaps menu-link c-white'>IRFU Staff</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106353' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View History' href='https://www.irishrugby.ie/irfu/history/'>History</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106353' data-parent='sm-105978' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Team History Archive' href='https://www.irishrugby.ie/irfu/history/archived-team-history/' class='tf-allcaps menu-link c-white'>Team History Archive</a></li><li class=''><a title='View IRFU Presidents' href='https://www.irishrugby.ie/irfu/history/former-presidents/' class='tf-allcaps menu-link c-white'>IRFU Presidents</a></li><li class=''><a title='View Captains' href='https://www.irishrugby.ie/irfu/history/captains/' class='tf-allcaps menu-link c-white'>Captains</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106357' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Strategic Plan' href='https://www.irishrugby.ie/irfu/strategic-plan/'>Strategic Plan</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106357' data-parent='sm-105978' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Women in Rugby Action Plan' href='https://www.irishrugby.ie/irfu/strategic-plan/women-in-rugby-action-plan/' class='tf-allcaps menu-link c-white'>Women in Rugby Action Plan</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106197' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Energia Bateman Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/bateman-all-ireland-cup/'>Energia Bateman Cup</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106197' data-parent='sm-106166' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Energia Bateman Cup Fixtures' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-cup/' class='tf-allcaps menu-link c-white'>Energia Bateman Cup Fixtures</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106201' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Energia Junior Cup' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup-2/'>Energia Junior Cup</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106201' data-parent='sm-106166' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Energia Junior Cup Fixtures' href='https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup/' class='tf-allcaps menu-link c-white'>Energia Junior Cup Fixtures</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106238' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Aviva Minis' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/'>Aviva Minis</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106238' data-parent='sm-106235' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View What is Aviva Mini Rugby?' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/what-is-aviva-mini-rugby/' class='tf-allcaps menu-link c-white'>What is Aviva Mini Rugby?</a></li><li class=''><a title='View Aviva Mini Rugby Festivals' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-festivals/' class='tf-allcaps menu-link c-white'>Aviva Mini Rugby Festivals</a></li><li class=''><a title='View Aviva Mini Rugby Skills Zone' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-skills-zone/' class='tf-allcaps menu-link c-white'>Aviva Mini Rugby Skills Zone</a></li><li class=''><a title='View Smart Rugby' href='https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/smart-rugby/' class='tf-allcaps menu-link c-white'>Smart Rugby</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106246' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Give it a Try' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/'>Give it a Try</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106246' data-parent='sm-106245' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Minis' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/minis/' class='tf-allcaps menu-link c-white'>Minis</a></li><li class=''><a title='View Girls’ Youth Rugby' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/girls-youth-rugby/' class='tf-allcaps menu-link c-white'>Girls’ Youth Rugby</a></li><li class=''><a title='View Adult Rugby' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/adult-rugby/' class='tf-allcaps menu-link c-white'>Adult Rugby</a></li><li class=''><a title='View Find a Club' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/find-a-club/' class='tf-allcaps menu-link c-white'>Find a Club</a></li><li class=''><a title='View Give It A Try 2022' href='https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/summer2022/' class='tf-allcaps menu-link c-white'>Give It A Try 2022</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106253' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Club' href='https://www.irishrugby.ie/playing-the-game/club/'>Club</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106253' data-parent='sm-106245' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Club Contacts' href='https://www.irishrugby.ie/playing-the-game/club/club-contacts/' class='tf-allcaps menu-link c-white'>Club Contacts</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106260' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View Safeguarding' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/'>Safeguarding</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106260' data-parent='sm-106257' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Safeguarding Policy' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/safeguarding-policy/' class='tf-allcaps menu-link c-white'>Safeguarding Policy</a></li><li class=''><a title='View Best Practice' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/best-practice/' class='tf-allcaps menu-link c-white'>Best Practice</a></li><li class=''><a title='View Recruitment' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/recruitment/' class='tf-allcaps menu-link c-white'>Recruitment</a></li><li class=''><a title='View Parents &#038; Guardians' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/parents-guardians/' class='tf-allcaps menu-link c-white'>Parents &#038; Guardians</a></li><li class=''><a title='View Concerns' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/concerns/' class='tf-allcaps menu-link c-white'>Concerns</a></li><li class=''><a title='View Young People' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/young-people/' class='tf-allcaps menu-link c-white'>Young People</a></li><li class=''><a title='View Training' href='https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/training/' class='tf-allcaps menu-link c-white'>Training</a></li></ul></div><div class='sm-panel sm-hidden' id='sm-106346' ><div class='sm-navbar bg-white'><a class='sm-title tf-allcaps' title='View IRFU Committee' href='https://www.irishrugby.ie/irfu/about/irfu-committee/'>IRFU Committee</a><a href='javascript:void(0)' class='sm-back' data-target='sm-106346' data-parent='sm-106345' title='View previous menu'><i class='icon-arrow-left'></i></a></div><ul class='menu menu-wrapper'><li class=''><a title='View Committee Profiles' href='https://www.irishrugby.ie/irfu/about/irfu-committee/committee-profiles/' class='tf-allcaps menu-link c-white'>Committee Profiles</a></li></ul></div></div></ul></div></nav>
    <div class="jump-navigation">
        <a class="bg-primary-dark ts-0-95" href="#content" title="Jump to main content">Jump to main content</a>
    </div>

    <div class="site__top-bar li-inline f-omnes bg-black ts-0-7 tf-allcaps px-1" data-dropdown>
        <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-53958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-53958"><a title="irishrugby.ie" href="https://www.irishrugby.ie/">irishrugby.ie</a></li>
<li id="menu-item-53969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53969"><a title="Shop" target="_blank" rel="noopener" href="https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&#038;utm_medium=referral&#038;utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&#038;utm_term=Ecommerce%20Link%20-%20IRFU%20Site&#038;utm_content=Ecommerce%20Link%20-%20IRFU%20Site">Shop</a></li>
<li id="menu-item-53970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53970"><a title="Supporters Club" target="_blank" rel="noopener" href="https://supporters.irishrugby.ie/">Supporters Club</a></li>
<li id="menu-item-86552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86552"><a href="https://www.irishrugby.ie/running-your-club/rugbyconnect/">RugbyConnect</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a title="Newsletter" href="https://www.irishrugby.ie/newsletter/">Newsletter</a></li>
<li id="menu-item-53973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53973"><a title="Tickets" href="https://www.irishrugby.ie/ireland/tickets/">Tickets</a></li>
<li id="menu-item-73020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73020"><a href="https://www.irishrugby.ie/irish-rugby-hospitality/">Hospitality</a></li>
<li id="menu-item-53974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53974"><a title="Other Sites" href="#">Other Sites</a>
<ul class="sub-menu">
	<li id="menu-item-93378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93378"><a title="Aldi Play Rugby" href="https://www.irishrugby.ie/playing-the-game/age-grade/aldi-play-rugby-main/">Aldi Play Rugby</a></li>
	<li id="menu-item-93379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93379"><a title="IQ Rugby" href="https://www.irishrugby.ie/ireland/iqrugby/">IQ Rugby</a></li>
	<li id="menu-item-93380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93380"><a title="Tag Rugby" href="https://www.irishrugby.ie/playing-the-game/tag-rugby/">Tag Rugby</a></li>
	<li id="menu-item-66201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66201"><a href="https://irfucharitabletrust.com/">IRFU Charitable Trust</a></li>
</ul>
</li>
</ul></div>    </div>

    <header class="container-fluid header" data-dropdown>
        <div class="row bg-gradient header__desktop">
            <div class="col-xs-12 p-0-8 header__desktop-main">
                <div class="header__top">
                    <div class="header__logo">
                                                    <a href="/" title="Irish Rugby">
                                <img src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/12/06124919/new-logox495_rdax_80.jpg" alt="Irish Rugby" title="Irish Rugby">
                            </a>
                                            </div>
                                                        </div>
                <div class="header__desktop-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"data-page="Home"><div class="menu-item__inner-link"><a title="Home" href="https://www.irishrugby.ie/" class="menu__link" alt=Home>Home</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland"><div class="menu-item__inner-link"><a title="Ireland" href="https://www.irishrugby.ie/ireland/" class="menu__link" alt=Ireland>Ireland</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Ireland</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Men"><div class="menu-item__inner-link"><a title="Men" href="https://www.irishrugby.ie/ireland/men/" class="menu__link" alt=Men>Men</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/men/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Team"><div class="menu-item__inner-link"><a title="Team" href="https://www.irishrugby.ie/ireland/men/team/" class="menu__link" alt=Team>Team</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/men/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/men/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Management"><div class="menu-item__inner-link"><a title="Management" href="https://www.irishrugby.ie/ireland/men/management/" class="menu__link" alt=Management>Management</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Past Players"><div class="menu-item__inner-link"><a title="Past Players" href="https://www.irishrugby.ie/ireland/men/past-players/" class="menu__link" alt=Past Players>Past Players</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Women"><div class="menu-item__inner-link"><a title="Women" href="https://www.irishrugby.ie/ireland/women/" class="menu__link" alt=Women>Women</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/women/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Team"><div class="menu-item__inner-link"><a title="Team" href="https://www.irishrugby.ie/ireland/women/team/" class="menu__link" alt=Team>Team</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/women/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/women/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Management"><div class="menu-item__inner-link"><a title="Management" href="https://www.irishrugby.ie/ireland/women/womens-management/" class="menu__link" alt=Management>Management</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland Sevens"><div class="menu-item__inner-link"><a title="Ireland Sevens" href="https://www.irishrugby.ie/ireland/sevens/" class="menu__link" alt=Ireland Sevens>Ireland Sevens</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Sevens News"><div class="menu-item__inner-link"><a title="Sevens News" href="https://www.irishrugby.ie/ireland/sevens/sevens-news/" class="menu__link" alt=Sevens News>Sevens News</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland Under-20"><div class="menu-item__inner-link"><a title="Ireland Under-20" href="https://www.irishrugby.ie/ireland/under20/" class="menu__link" alt=Ireland Under-20>Ireland Under-20</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/under20/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Profiles"><div class="menu-item__inner-link"><a title="Profiles" href="https://www.irishrugby.ie/ireland/under20/profiles/" class="menu__link" alt=Profiles>Profiles</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/ireland/under20/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tables"><div class="menu-item__inner-link"><a title="Tables" href="https://www.irishrugby.ie/ireland/under20/tables/" class="menu__link" alt=Tables>Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Management"><div class="menu-item__inner-link"><a title="Management" href="https://www.irishrugby.ie/ireland/under20/management/" class="menu__link" alt=Management>Management</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Ireland U18 &#038; U19"><div class="menu-item__inner-link"><a title="Ireland U18 &#038; U19" href="https://www.irishrugby.ie/ireland/u18-and-u19/" class="menu__link" alt=Ireland U18 &#038; U19>Ireland U18 &#038; U19</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/ireland/u18-and-u19/news/" class="menu__link" alt=News>News</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Tickets"><div class="menu-item__inner-link"><a title="Tickets" href="https://www.irishrugby.ie/ireland/tickets/" class="menu__link" alt=Tickets>Tickets</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Hospitality"><div class="menu-item__inner-link"><a title="Hospitality" href="https://www.irishrugby.ie/irish-rugby-hospitality/" class="menu__link" alt=Hospitality>Hospitality</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Stadium Map"><div class="menu-item__inner-link"><a title="Aviva Stadium Map" href="https://www.irishrugby.ie/ireland/tickets/aviva-stadium-map/" class="menu__link" alt=Aviva Stadium Map>Aviva Stadium Map</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Ten Year Tickets"><div class="menu-item__inner-link"><a title="Ten Year Tickets" href="https://www.irishrugby.ie/ireland/tickets/ten-year-tickets/" class="menu__link" alt=Ten Year Tickets>Ten Year Tickets</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Terms &#038; Conditions"><div class="menu-item__inner-link"><a title="Terms &#038; Conditions" href="https://www.irishrugby.ie/ireland/tickets/terms-conditions/" class="menu__link" alt=Terms &#038; Conditions>Terms &#038; Conditions</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Duplicate Ticket Policy"><div class="menu-item__inner-link"><a title="Duplicate Ticket Policy" href="https://www.irishrugby.ie/ireland/tickets/duplicate-ticket-policy/" class="menu__link" alt=Duplicate Ticket Policy>Duplicate Ticket Policy</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Statistics"><div class="menu-item__inner-link"><a title="Statistics" href="https://www.irishrugby.ie/ireland/men/statistics/" class="menu__link" alt=Statistics>Statistics</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Irish Rugby TV"><div class="menu-item__inner-link"><a title="Irish Rugby TV" href="https://www.irishrugby.ie/irish-rugby-tv/" class="menu__link" alt=Irish Rugby TV>Irish Rugby TV</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Galleries"><div class="menu-item__inner-link"><a title="Galleries" href="https://www.irishrugby.ie/ireland/galleries/" class="menu__link" alt=Galleries>Galleries</a></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Supporters Club"><div class="menu-item__inner-link"><a title="Supporters Club" href="http://supporters.irishrugby.ie" class="menu__link" alt=Supporters Club>Supporters Club</a></div></li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Tickets"><div class="menu-item__inner-link"><a title="Tickets" href="https://www.irishrugby.ie/ireland/tickets/" class="menu__link" alt=Tickets>Tickets</a></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Shop"><div class="menu-item__inner-link"><a title="Shop" href="https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&amp;utm_medium=referral&amp;utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&amp;utm_term=Ecommerce%20Link%20-%20IRFU%20Site&amp;utm_content=Ecommerce%20Link%20-%20IRFU%20Site" class="menu__link" alt=Shop>Shop</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Provincial"><div class="menu-item__inner-link"><a title="Provincial" href="https://www.irishrugby.ie/provincial/" class="menu__link" alt=Provincial>Provincial</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Provincial</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Connacht"><div class="menu-item__inner-link"><a title="Connacht" href="https://www.irishrugby.ie/provinces/connacht/" class="menu__link" alt=Connacht>Connacht</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Leinster"><div class="menu-item__inner-link"><a title="Leinster" href="https://www.irishrugby.ie/provinces/leinster/" class="menu__link" alt=Leinster>Leinster</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Munster"><div class="menu-item__inner-link"><a title="Munster" href="https://www.irishrugby.ie/provinces/munster/" class="menu__link" alt=Munster>Munster</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-provinces"data-page="Ulster"><div class="menu-item__inner-link"><a title="Ulster" href="https://www.irishrugby.ie/provinces/ulster/" class="menu__link" alt=Ulster>Ulster</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Provincial News"><div class="menu-item__inner-link"><a title="Provincial News" href="https://www.irishrugby.ie/provincial/provincial-news/" class="menu__link" alt=Provincial News>Provincial News</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Provincial Fixtures"><div class="menu-item__inner-link"><a title="Provincial Fixtures" href="https://www.irishrugby.ie/provincial/provincial-fixtures/" class="menu__link" alt=Provincial Fixtures>Provincial Fixtures</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Provincial Tables"><div class="menu-item__inner-link"><a title="Provincial Tables" href="https://www.irishrugby.ie/provincial/provincial-tables/" class="menu__link" alt=Provincial Tables>Provincial Tables</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Women&#8217;s Interprovincial Championship"><div class="menu-item__inner-link"><a title="Women&#039;s Interprovincial Championship" href="https://www.irishrugby.ie/provincial/womens-interprovincial-championship/" class="menu__link" alt=Women's Interprovincial Championship>Women&#8217;s Interprovincial Championship</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Junior Interprovincial Fixtures"><div class="menu-item__inner-link"><a title="Junior Interprovincial Fixtures" href="https://www.irishrugby.ie/provincial/junior-interprovincial-fixtures/" class="menu__link" alt=Junior Interprovincial Fixtures>Junior Interprovincial Fixtures</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Exiles"><div class="menu-item__inner-link"><a title="Exiles" href="https://www.irishrugby.ie/provincial/exiles/" class="menu__link" alt=Exiles>Exiles</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Statistics"><div class="menu-item__inner-link"><a title="Statistics" href="https://www.irishrugby.ie/provincial/provincial-statistics/" class="menu__link" alt=Statistics>Statistics</a></div></li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Energia AIL"><div class="menu-item__inner-link"><a title="Energia AIL" href="https://www.irishrugby.ie/all-ireland-leagues/" class="menu__link" alt=Energia AIL>Energia AIL</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Energia AIL</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Men"><div class="menu-item__inner-link"><a title="Men" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/" class="menu__link" alt=Men>Men</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="League Tables"><div class="menu-item__inner-link"><a title="League Tables" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/league-tables/" class="menu__link" alt=League Tables>League Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Previous Winners"><div class="menu-item__inner-link"><a title="Previous Winners" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/previous-winners/" class="menu__link" alt=Previous Winners>Previous Winners</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Energia Bateman Cup"><div class="menu-item__inner-link"><a title="Energia Bateman Cup" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/bateman-all-ireland-cup/" class="menu__link" alt=Energia Bateman Cup>Energia Bateman Cup</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Energia Bateman Cup Fixtures"><div class="menu-item__inner-link"><a title="Energia Bateman Cup Fixtures" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-cup/" class="menu__link" alt=Energia Bateman Cup Fixtures>Energia Bateman Cup Fixtures</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Energia Junior Cup"><div class="menu-item__inner-link"><a title="Energia Junior Cup" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup-2/" class="menu__link" alt=Energia Junior Cup>Energia Junior Cup</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Energia Junior Cup Fixtures"><div class="menu-item__inner-link"><a title="Energia Junior Cup Fixtures" href="https://www.irishrugby.ie/all-ireland-leagues-old/men/all-ireland-junior-cup/" class="menu__link" alt=Energia Junior Cup Fixtures>Energia Junior Cup Fixtures</a></div></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Women"><div class="menu-item__inner-link"><a title="Women" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/" class="menu__link" alt=Women>Women</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Fixtures &#038; Results"><div class="menu-item__inner-link"><a title="Fixtures &#038; Results" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/fixtures-results/" class="menu__link" alt=Fixtures &#038; Results>Fixtures &#038; Results</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="League Tables"><div class="menu-item__inner-link"><a title="League Tables" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/league-tables/" class="menu__link" alt=League Tables>League Tables</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News"><div class="menu-item__inner-link"><a title="News" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/news/" class="menu__link" alt=News>News</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Energia All Ireland Cup"><div class="menu-item__inner-link"><a title="Energia All Ireland Cup" href="https://www.irishrugby.ie/all-ireland-leagues-old/women/womens-all-ireland-cup/" class="menu__link" alt=Energia All Ireland Cup>Energia All Ireland Cup</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Energia Logo"><div class="menu-item__inner-link"><a title="Energia Logo" href="/" class="menu__link" alt=Energia Logo>Energia Logo</a></div>                <li class='menu-item menu-item--logo'>
                    <div class='menu__logo ta-centre'>
                                <img class="sotic_images contentIndex " src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/06/26111251/Energia1.svg"
            alt="Energia"
            title="Energia"
            srcset=""
            sizes="(max-width: 414px) 48.30vw,
                 (max-width: 640px) 48.43vw,
                 (max-width: 767px) 50vw,
                 (max-width: 1000px) 50vw,
                 (max-width: 1039px) 20.79vw,
                 (max-width: 1232px) 20.07vw,
                 (max-width: 1500px) 16.66vw, 250px"/>
                    </div>
                </li></li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Playing the Game"><div class="menu-item__inner-link"><a title="Playing the Game" href="https://www.irishrugby.ie/playing-the-game/" class="menu__link" alt=Playing the Game>Playing the Game</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Playing the Game</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Age Grade"><div class="menu-item__inner-link"><a title="Age Grade" href="https://www.irishrugby.ie/playing-the-game/age-grade/" class="menu__link" alt=Age Grade>Age Grade</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Youth Rugby"><div class="menu-item__inner-link"><a title="Youth Rugby" href="https://www.irishrugby.ie/playing-the-game/age-grade/youth-rugby/" class="menu__link" alt=Youth Rugby>Youth Rugby</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Aviva Minis"><div class="menu-item__inner-link"><a title="Aviva Minis" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/" class="menu__link" alt=Aviva Minis>Aviva Minis</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="What is Aviva Mini Rugby?"><div class="menu-item__inner-link"><a title="What is Aviva Mini Rugby?" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/what-is-aviva-mini-rugby/" class="menu__link" alt=What is Aviva Mini Rugby?>What is Aviva Mini Rugby?</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Mini Rugby Festivals"><div class="menu-item__inner-link"><a title="Aviva Mini Rugby Festivals" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-festivals/" class="menu__link" alt=Aviva Mini Rugby Festivals>Aviva Mini Rugby Festivals</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Mini Rugby Skills Zone"><div class="menu-item__inner-link"><a title="Aviva Mini Rugby Skills Zone" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/aviva-mini-rugby-skills-zone/" class="menu__link" alt=Aviva Mini Rugby Skills Zone>Aviva Mini Rugby Skills Zone</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Smart Rugby"><div class="menu-item__inner-link"><a title="Smart Rugby" href="https://www.irishrugby.ie/playing-the-game/age-grade/aviva-minis/smart-rugby/" class="menu__link" alt=Smart Rugby>Smart Rugby</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Schools"><div class="menu-item__inner-link"><a title="Schools" href="https://www.irishrugby.ie/playing-the-game/age-grade/schools/" class="menu__link" alt=Schools>Schools</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Third Level Rugby"><div class="menu-item__inner-link"><a title="Third Level Rugby" href="https://www.irishrugby.ie/playing-the-game/third-level-rugby/" class="menu__link" alt=Third Level Rugby>Third Level Rugby</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Women"><div class="menu-item__inner-link"><a title="Women" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/" class="menu__link" alt=Women>Women</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Give it a Try"><div class="menu-item__inner-link"><a title="Give it a Try" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/" class="menu__link" alt=Give it a Try>Give it a Try</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Minis"><div class="menu-item__inner-link"><a title="Minis" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/minis/" class="menu__link" alt=Minis>Minis</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Girls’ Youth Rugby"><div class="menu-item__inner-link"><a title="Girls’ Youth Rugby" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/girls-youth-rugby/" class="menu__link" alt=Girls’ Youth Rugby>Girls’ Youth Rugby</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Adult Rugby"><div class="menu-item__inner-link"><a title="Adult Rugby" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/adult-rugby/" class="menu__link" alt=Adult Rugby>Adult Rugby</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Find a Club"><div class="menu-item__inner-link"><a title="Find a Club" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/find-a-club/" class="menu__link" alt=Find a Club>Find a Club</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Give It A Try 2022"><div class="menu-item__inner-link"><a title="Give It A Try 2022" href="https://www.irishrugby.ie/playing-the-game/women/give-it-a-try/summer2022/" class="menu__link" alt=Give It A Try 2022>Give It A Try 2022</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Club"><div class="menu-item__inner-link"><a title="Club" href="https://www.irishrugby.ie/playing-the-game/club/" class="menu__link" alt=Club>Club</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Club Contacts"><div class="menu-item__inner-link"><a title="Club Contacts" href="https://www.irishrugby.ie/playing-the-game/club/club-contacts/" class="menu__link" alt=Club Contacts>Club Contacts</a></div></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Tag Rugby"><div class="menu-item__inner-link"><a title="Tag Rugby" href="https://www.irishrugby.ie/playing-the-game/tag-rugby/" class="menu__link" alt=Tag Rugby>Tag Rugby</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Touch Rugby"><div class="menu-item__inner-link"><a title="Touch Rugby" href="https://www.irishrugby.ie/touch-rugby/" class="menu__link" alt=Touch Rugby>Touch Rugby</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Spirit of Rugby"><div class="menu-item__inner-link"><a title="Spirit of Rugby" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/" class="menu__link" alt=Spirit of Rugby>Spirit of Rugby</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Spirit Of Rugby Charter"><div class="menu-item__inner-link"><a title="Spirit Of Rugby Charter" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/what-is-spirit/" class="menu__link" alt=Spirit Of Rugby Charter>Spirit Of Rugby Charter</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Safeguarding"><div class="menu-item__inner-link"><a title="Safeguarding" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/" class="menu__link" alt=Safeguarding>Safeguarding</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Safeguarding Policy"><div class="menu-item__inner-link"><a title="Safeguarding Policy" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/safeguarding-policy/" class="menu__link" alt=Safeguarding Policy>Safeguarding Policy</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Best Practice"><div class="menu-item__inner-link"><a title="Best Practice" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/best-practice/" class="menu__link" alt=Best Practice>Best Practice</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Recruitment"><div class="menu-item__inner-link"><a title="Recruitment" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/recruitment/" class="menu__link" alt=Recruitment>Recruitment</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Parents &#038; Guardians"><div class="menu-item__inner-link"><a title="Parents &#038; Guardians" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/parents-guardians/" class="menu__link" alt=Parents &#038; Guardians>Parents &#038; Guardians</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Concerns"><div class="menu-item__inner-link"><a title="Concerns" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/concerns/" class="menu__link" alt=Concerns>Concerns</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Young People"><div class="menu-item__inner-link"><a title="Young People" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/young-people/" class="menu__link" alt=Young People>Young People</a></div></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Training"><div class="menu-item__inner-link"><a title="Training" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/safeguarding/training/" class="menu__link" alt=Training>Training</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Disability Rugby"><div class="menu-item__inner-link"><a title="Disability Rugby" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/disability-rugby/" class="menu__link" alt=Disability Rugby>Disability Rugby</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Anti-doping"><div class="menu-item__inner-link"><a title="Anti-doping" href="https://www.irishrugby.ie/playing-the-game/spirit-of-rugby/anti-doping/" class="menu__link" alt=Anti-doping>Anti-doping</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Coaching"><div class="menu-item__inner-link"><a title="Coaching" href="https://www.irishrugby.ie/playing-the-game/coaching/" class="menu__link" alt=Coaching>Coaching</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Welcome To Coaching"><div class="menu-item__inner-link"><a title="Welcome To Coaching" href="https://www.irishrugby.ie/playing-the-game/coaching/an-integral-part-of-rugby/" class="menu__link" alt=Welcome To Coaching>Welcome To Coaching</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU Coaching Pathway"><div class="menu-item__inner-link"><a title="IRFU Coaching Pathway" href="https://www.irishrugby.ie/playing-the-game/coaching/development-coaching-pathway/" class="menu__link" alt=IRFU Coaching Pathway>IRFU Coaching Pathway</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Play Rugby"><div class="menu-item__inner-link"><a title="Play Rugby" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/leprechaun-rugby/" class="menu__link" alt=Play Rugby>Play Rugby</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Children’s Coaching Course"><div class="menu-item__inner-link"><a title="Children’s Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/mini-rugby-course/" class="menu__link" alt=Children’s Coaching Course>Children’s Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Youth Coaching Course"><div class="menu-item__inner-link"><a title="Youth Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-2-coaching-course/" class="menu__link" alt=Youth Coaching Course>Youth Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Senior Coaching Course"><div class="menu-item__inner-link"><a title="Senior Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-3-coaching-course/" class="menu__link" alt=Senior Coaching Course>Senior Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Performance Coach Course"><div class="menu-item__inner-link"><a title="Performance Coach Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/performancecoaching/" class="menu__link" alt=Performance Coach Course>Performance Coach Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="High Performance Coaching Course"><div class="menu-item__inner-link"><a title="High Performance Coaching Course" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/stage-5-coaching-course/" class="menu__link" alt=High Performance Coaching Course>High Performance Coaching Course</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Entry Criteria"><div class="menu-item__inner-link"><a title="Entry Criteria" href="https://www.irishrugby.ie/playing-the-game/coaching/coaching-courses/entry-criteria/" class="menu__link" alt=Entry Criteria>Entry Criteria</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Further Information"><div class="menu-item__inner-link"><a title="Further Information" href="https://www.irishrugby.ie/playing-the-game/coaching/further-information/" class="menu__link" alt=Further Information>Further Information</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Rugby Ready"><div class="menu-item__inner-link"><a title="Rugby Ready" href="https://www.irishrugby.ie/playing-the-game/coaching/rugby-ready/" class="menu__link" alt=Rugby Ready>Rugby Ready</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Refereeing"><div class="menu-item__inner-link"><a title="Refereeing" href="https://www.irishrugby.ie/playing-the-game/refereeing/" class="menu__link" alt=Refereeing>Refereeing</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="General Information"><div class="menu-item__inner-link"><a title="General Information" href="https://www.irishrugby.ie/playing-the-game/refereeing/information/" class="menu__link" alt=General Information>General Information</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Becoming a Referee"><div class="menu-item__inner-link"><a title="Becoming a Referee" href="https://www.irishrugby.ie/playing-the-game/refereeing/becoming-a-referee/" class="menu__link" alt=Becoming a Referee>Becoming a Referee</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Laws &#038; Concussion"><div class="menu-item__inner-link"><a title="Laws &#038; Concussion" href="https://www.irishrugby.ie/playing-the-game/refereeing/concussion-advice/" class="menu__link" alt=Laws &#038; Concussion>Laws &#038; Concussion</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Affiliate Referees"><div class="menu-item__inner-link"><a title="Affiliate Referees" href="https://www.irishrugby.ie/playing-the-game/refereeing/club-school-affiliated-referees/" class="menu__link" alt=Affiliate Referees>Affiliate Referees</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Useful Resources"><div class="menu-item__inner-link"><a title="Useful Resources" href="https://www.irishrugby.ie/playing-the-game/refereeing/links-and-documents/" class="menu__link" alt=Useful Resources>Useful Resources</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Medical"><div class="menu-item__inner-link"><a title="Medical" href="https://www.irishrugby.ie/playing-the-game/medical/" class="menu__link" alt=Medical>Medical</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Nutrition"><div class="menu-item__inner-link"><a title="Nutrition" href="https://www.irishrugby.ie/playing-the-game/nutrition/" class="menu__link" alt=Nutrition>Nutrition</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Eat2Compete"><div class="menu-item__inner-link"><a title="Eat2Compete" href="https://www.irishrugby.ie/playing-the-game/nutrition/eat2compete/" class="menu__link" alt=Eat2Compete>Eat2Compete</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Supplements"><div class="menu-item__inner-link"><a title="Supplements" href="https://www.irishrugby.ie/playing-the-game/nutrition/supplements/" class="menu__link" alt=Supplements>Supplements</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Adult Nutrition"><div class="menu-item__inner-link"><a title="Adult Nutrition" href="https://www.irishrugby.ie/playing-the-game/nutrition/adult-nutrition/" class="menu__link" alt=Adult Nutrition>Adult Nutrition</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Nutrition for Referees"><div class="menu-item__inner-link"><a title="Nutrition for Referees" href="https://www.irishrugby.ie/playing-the-game/nutrition/nutrition-for-referees/" class="menu__link" alt=Nutrition for Referees>Nutrition for Referees</a></div></li>
	</ul>
</li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Running Your Club"><div class="menu-item__inner-link"><a title="Running Your Club" href="https://www.irishrugby.ie/running-your-club/" class="menu__link" alt=Running Your Club>Running Your Club</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>Running Your Club</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Insurance"><div class="menu-item__inner-link"><a title="Insurance" href="https://www.irishrugby.ie/running-your-club/insurance/" class="menu__link" alt=Insurance>Insurance</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Welcoming Clubs"><div class="menu-item__inner-link"><a title="Welcoming Clubs" href="https://www.irishrugby.ie/running-your-club/welcoming-clubs/" class="menu__link" alt=Welcoming Clubs>Welcoming Clubs</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Welcoming Clubs Background"><div class="menu-item__inner-link"><a title="Welcoming Clubs Background" href="https://www.irishrugby.ie/running-your-club/welcoming-clubs/welcoming-clubs-background/" class="menu__link" alt=Welcoming Clubs Background>Welcoming Clubs Background</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Case Studies"><div class="menu-item__inner-link"><a title="Case Studies" href="https://www.irishrugby.ie/running-your-club/welcoming-clubs/case-studies/" class="menu__link" alt=Case Studies>Case Studies</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="RugbyConnect"><div class="menu-item__inner-link"><a title="RugbyConnect" href="https://www.irishrugby.ie/running-your-club/rugbyconnect/" class="menu__link" alt=RugbyConnect>RugbyConnect</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Club Funding"><div class="menu-item__inner-link"><a title="Club Funding" href="https://www.irishrugby.ie/running-your-club/club-funding/" class="menu__link" alt=Club Funding>Club Funding</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Documents &#038; Forms"><div class="menu-item__inner-link"><a title="Documents &#038; Forms" href="https://www.irishrugby.ie/running-your-club/resource-library/" class="menu__link" alt=Documents &#038; Forms>Documents &#038; Forms</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Lotto Funding"><div class="menu-item__inner-link"><a title="Lotto Funding" href="https://www.irishrugby.ie/running-your-club/club-funding/lotto-funding/" class="menu__link" alt=Lotto Funding>Lotto Funding</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Financial Assistance Guidelines"><div class="menu-item__inner-link"><a title="Financial Assistance Guidelines" href="https://www.irishrugby.ie/running-your-club/club-funding/financial-assistance-guidelines/" class="menu__link" alt=Financial Assistance Guidelines>Financial Assistance Guidelines</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Club Excellence Award"><div class="menu-item__inner-link"><a title="Club Excellence Award" href="https://www.irishrugby.ie/running-your-club/club-funding/club-excellence-award/" class="menu__link" alt=Club Excellence Award>Club Excellence Award</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Your Club Your Country"><div class="menu-item__inner-link"><a title="Your Club Your Country" href="https://www.irishrugby.ie/running-your-club/club-funding/your-club-your-country/" class="menu__link" alt=Your Club Your Country>Your Club Your Country</a></div></li>
	</ul>
</li>
</ul></ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="IRFU"><div class="menu-item__inner-link"><a title="IRFU" href="https://www.irishrugby.ie/irfu/" class="menu__link" alt=IRFU>IRFU</a></div>                
<ul class='sub-menu' >
                    <li class='ts-h3 menu-heading tf-allcaps c-white mt-0 mb-2-5'>IRFU</li>
                <ul class='sub-menu__container'>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="About"><div class="menu-item__inner-link"><a title="About" href="https://www.irishrugby.ie/irfu/about/" class="menu__link" alt=About>About</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="IRFU Committee"><div class="menu-item__inner-link"><a title="IRFU Committee" href="https://www.irishrugby.ie/irfu/about/irfu-committee/" class="menu__link" alt=IRFU Committee>IRFU Committee</a></div>                
		<ul class='sub-menu' >
			<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Committee Profiles"><div class="menu-item__inner-link"><a title="Committee Profiles" href="https://www.irishrugby.ie/irfu/about/irfu-committee/committee-profiles/" class="menu__link" alt=Committee Profiles>Committee Profiles</a></div></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU Staff"><div class="menu-item__inner-link"><a title="IRFU Staff" href="https://www.irishrugby.ie/irfu/about/irfu-staff/" class="menu__link" alt=IRFU Staff>IRFU Staff</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU News"><div class="menu-item__inner-link"><a title="IRFU News" href="https://www.irishrugby.ie/irfu/irfu-news/" class="menu__link" alt=IRFU News>IRFU News</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="News Archive"><div class="menu-item__inner-link"><a title="News Archive" href="https://www.irishrugby.ie/irfu/news-archive/" class="menu__link" alt=News Archive>News Archive</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Aviva Stadium"><div class="menu-item__inner-link"><a title="Aviva Stadium" href="https://www.irishrugby.ie/ireland/avivastadium/" class="menu__link" alt=Aviva Stadium>Aviva Stadium</a></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"data-page="Charitable Trust"><div class="menu-item__inner-link"><a title="Charitable Trust" href="https://irfucharitabletrust.com/" class="menu__link" alt=Charitable Trust>Charitable Trust</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="History"><div class="menu-item__inner-link"><a title="History" href="https://www.irishrugby.ie/irfu/history/" class="menu__link" alt=History>History</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Team History Archive"><div class="menu-item__inner-link"><a title="Team History Archive" href="https://www.irishrugby.ie/irfu/history/archived-team-history/" class="menu__link" alt=Team History Archive>Team History Archive</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="IRFU Presidents"><div class="menu-item__inner-link"><a title="IRFU Presidents" href="https://www.irishrugby.ie/irfu/history/former-presidents/" class="menu__link" alt=IRFU Presidents>IRFU Presidents</a></div></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Captains"><div class="menu-item__inner-link"><a title="Captains" href="https://www.irishrugby.ie/irfu/history/captains/" class="menu__link" alt=Captains>Captains</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"data-page="Strategic Plan"><div class="menu-item__inner-link"><a title="Strategic Plan" href="https://www.irishrugby.ie/irfu/strategic-plan/" class="menu__link" alt=Strategic Plan>Strategic Plan</a></div>                
	<ul class='sub-menu' >
		<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Women in Rugby Action Plan"><div class="menu-item__inner-link"><a title="Women in Rugby Action Plan" href="https://www.irishrugby.ie/irfu/strategic-plan/women-in-rugby-action-plan/" class="menu__link" alt=Women in Rugby Action Plan>Women in Rugby Action Plan</a></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Laws &#038; Regulations"><div class="menu-item__inner-link"><a title="Laws &#038; Regulations" href="https://www.irishrugby.ie/irfu/laws-regulations/" class="menu__link" alt=Laws &#038; Regulations>Laws &#038; Regulations</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Annual Report"><div class="menu-item__inner-link"><a title="Annual Report" href="https://www.irishrugby.ie/irfu/annual-report/" class="menu__link" alt=Annual Report>Annual Report</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Sponsors &#038; Suppliers"><div class="menu-item__inner-link"><a title="Sponsors &#038; Suppliers" href="https://www.irishrugby.ie/sponsors/" class="menu__link" alt=Sponsors &#038; Suppliers>Sponsors &#038; Suppliers</a></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"data-page="Work with Us"><div class="menu-item__inner-link"><a title="Work with Us" href="https://www.irishrugby.ie/irfu/work-with-us/" class="menu__link" alt=Work with Us>Work with Us</a></div></li>
</ul></ul>
</li>
</ul></div>                </div>
            </div>
            <div class="header__search">
                <span class="button d-inline-block circle-icon ts-1-1 c-white bg-primary-light"><i class="tf-normal icon-header-search"></i></span>

<div class="header__search-block bg-primary-dark p-0-5">   
    <form role="search" method="get" class="search-form" action="https://www.irishrugby.ie/media/">
	<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="search" />
    <button type="submit" class="search-submit screen-reader-text c-white"><i class="icon-header-search" aria-hidden="true"></i></button>
</form> 
</div>            </div>
        </div>
    </header>

    <div class="bg-white mobile__fixed-bar">
        
<div class="mobile__fixed-navigation py-0-3 px-1">
                        <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.irishrugby.ie/" 
                            title="Home"
                                                    >
                            <i class="icon-home"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Home</p>
                        </a>
                    </div>
                                <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.irishrugby.ie/ireland/fixtures-results/" 
                            title="Matches"
                             target="_blank"                        >
                            <i class="icon-rugby-ball"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Matches</p>
                        </a>
                    </div>
                                <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.irishrugby.ie/ireland/tickets/" 
                            title="Tickets"
                                                    >
                            <i class="icon-shop"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Tickets</p>
                        </a>
                    </div>
                                <div class="header__fixed-tab ta-centre">
                        <a 
                            class="c-grey400" 
                            href="https://www.elverys.ie/elverys/en/IRFU?utm_source=irfu&utm_medium=referral&utm_campaign=Ecommerce%20Link%20-%20IRFU%20Site&utm_term=Ecommerce%20Link%20-%20IRFU%20Site&utm_content=Ecommerce%20Link%20-%20IRFU%20Site" 
                            title="Shop"
                             target="_blank"                        >
                            <i class="icon-shop"></i>
                            <p class="ts-0-7 m-0 f-system tf-clear">Shop</p>
                        </a>
                    </div>
                
    <div class="header__fixed-tab header__mobile ta-centre c-grey400" data-open="icon-hamburger" data-close="icon-close">
        <i class="icon-hamburger"></i>
        <p class="ts-0-7 m-0 f-system tf-clear">Menu</p>
        <a href='javascript:void(0)' class='header__fixed-close c-black' title='Close'></a>
    </div>
</div>
    </div>

    <section class="body__content">
        <section class="sub-menu__main bg-grey200 pt-0-5 pb-0-8 px-1 tf-allcaps f-omnes">
    <div class="sub-menu__wrapper">
					<div class="sub-menu__breadcrumb p-0 d-inline-block m-0">
				                                       
<ul class="sub-menu__breadcrumbs-inner">
	        <li class="item-cat d-none">
			<a class="c-black" href="/" title="Irish Rugby"> Home </a>
		</li>
					<li class="item-cat d-none"> 
				<a class="c-black" href="https://www.irishrugby.ie/ireland/" title="Ireland "> Ireland </a> 
			</li> 
			</ul>			</div>
													<div class="sub-menu__button d-inline-block ts-0-8 tf-bold" data-submenu="">Ireland <i class="icon-arrow-down c-black ts-0-75"></i></div>
					<div class="menu d-inline-block ts-0-9" data-menu>
						<ul class="menu">
																						<li>
									<a href="https://www.irishrugby.ie/ireland/fixtures-results/" title="Fixtures & Results">Fixtures & Results</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/tables/" title="Tables">Tables</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/men/" title="Men">Men</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/women/" title="Women">Women</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/sevens/" title="Ireland Sevens">Ireland Sevens</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/ireland-club-team/" title="Ireland Club Team">Ireland Club Team</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/under20/" title="Ireland Under-20">Ireland Under-20</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/u18-and-u19/" title="Ireland U18 & U19">Ireland U18 & U19</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/tickets/" title="Tickets">Tickets</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/galleries/" title="Galleries">Galleries</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/iqrugby/" title="IQRugby">IQRugby</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/supporters-club/" title="Supporters Club">Supporters Club</a>
								</li>
															<li>
									<a href="https://www.irishrugby.ie/ireland/avivastadium/" title="Aviva Stadium">Aviva Stadium</a>
								</li>
													</ul>
					</div>
						</div>
	</div>
</section>

                
                                                                <div class="content__sponsor max__body px-1 ">
                                <img class="sotic_images contentIndex " src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04101623/PWC.svg"
            alt="PWC logo"
            title="PWC logo"
            srcset=""
            sizes="(max-width: 414px) 48.30vw,
                 (max-width: 640px) 48.43vw,
                 (max-width: 767px) 50vw,
                 (max-width: 1000px) 50vw,
                 (max-width: 1039px) 20.79vw,
                 (max-width: 1232px) 20.07vw,
                 (max-width: 1500px) 16.66vw, 250px"/>                    </div>
                                                                                    
<main id="content" class="container-fluid article" >
    		        	<div class="row">
        		<div class="article__container">
        			<div class="article__body">
            			        				<header role="heading" class="col-xs-12">
        					<h1>Culhane Nominated For Young Sportsperson Of The Year</h1>
        				</header>
        				
<div class="article__meta col-xs-12">
    
<span class="f-omnes c-primary ts-0-85 content__post-label" data-type="News">News</span>
<p class="content__meta-date ts-0-85">7th December 2022 09:06</p>
<p class="content__meta-author ts-0-85">By 
    Editor</p>
	<i class="icon-divider bg-secondary"></i>
</div>

<div class="article__social col-xs-12">
    <div class="content__social mt-1">
    <span class="content__social-label f-omnes tf-normal tf-allcaps c-grey500 ts-0-85 mr-0-5 d-inline-block">
        Share this article:
    </span>
    <div class="content__social-icon c-white facebook bg-facebook mx-0-3">
        <a
            class="facebook"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            href=""
        >
            <i class="icon-facebook c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white twitter bg-twitter mx-0-3">
        <a
            class="twitter"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            ref=""
        >
            <i class="icon-twitter c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white linkedin bg-linkedin mx-0-3">
        <a
            class="linkedin"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            href=""
        >
            <i class="icon-linkedin c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white whatsapp bg-whatsapp mx-0-3">
        <a
            class="whatsapp"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            href=""
        >
            <i class="icon-whatsapp c-white"></i>
        </a>
    </div>
</div>
</div>

	<div class="content__image content__image--news col-xs-12 p-0">
		<figure>
			        <img class="sotic_images contentMain " src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-1248x944.jpg"
            alt="James Culhane with the player of the match award 25/2/2022"
            title="James Culhane with the player of the match award 25/2/2022"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-1248x944.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-300x227.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-1024x774.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-768x581.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-1536x1161.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-2048x1548.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-320x242.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-1730x1308.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-423x320.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-153x116.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-941x711.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-384x290.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-767x580.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-335x253.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-740x559.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-410x310.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-180x136.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-440x333.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-1020x771.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/04/01114544/inpho_01960903-80x60.jpg 80w"
            sizes="(max-width: 1039px) 100vw,
                 (max-width: 1232px) 80.94vw,
                 (max-width: 1366px) 73.39vw,
                 (max-width: 1500px) 68.2vw,
                 (max-width: 1900px) 72.2vw, 1248px"/>		</figure>
					<figcaption class="col-xs-12 mt-1">
				<p class="content__image-caption ts-0-85 tf-bold">James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork ©INPHO/Tom Maher</p>
			</figcaption>
			</div>

<article class="article__main col-xs-12">
    
        <div class="article__excerpt content__first-paragraph c-black f-omnes tf-light">
            <p>Ireland U20 player <strong>James Culhane</strong> is one of five emerging stars  shortlisted for the RTÉ Sport Young Sportsperson of the Year award after seeing their careers reach new heights in 2022.</p>        </div>

        <div class="article__content" data-video="true">
            <p>He played a a key role in Ireland&#8217;s U20 Six Nations Grand Slam and was named Player of the Championship on the back of some hugely impressive performances. Culhane, from Enniskerry in Co. Wicklow, came through DLSP and Blackrock College and plays for UCD, to earn his place in Year 1 of the Leinster Academy on the back of his Ireland U20 form.</p>
<p>In September he was named in the Emerging Ireland squad for the three match Toyota Challenge series in South Africa and came home with an enhanced reputation as <a href="https://www.irishrugby.ie/video/match-highlights-emerging-ireland-edge-pumas-in-bloemfontein-thriller/" target="_blank" rel="noopener">he scored two tries against the Currie Cup Champions the Pumas as Ireland recorded a 28-24 win.</a></p>
<p>The other nominees are Rhasidat Adeleke, Eve McMahon, Israel Olatunde, and Lisa O&#8217;Rourke with the winner set to be announced live on RTÉ One on Saturday night, 17 December.</p>
<p><!-- Widget Shortcode --></p>
<div id="custom_html-4" class="widget_text widget widget_custom_html widget-shortcode area-dfps ">
<h2 class="widgettitle">Google Ad Manager &#8211; 300&#215;250 &#8211; In Article</h2>
<div class="textwidget custom-html-widget"><!-- /21220041/300x250-in-article --></p>
<div id='div-gpt-ad-1547809289717-0'>
<script type="text/plain" class="optanon-category-C0004">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547809289717-0'); });
</script>
</div>
</div>
</div>
<p><!-- /Widget Shortcode --></p>
<p>

            <footer class="article__footer">
                <div class="article__tags py-1 col-xs-12 px-0">
                    
    <span class="f-omnes c-grey500 tf-allcaps article__related-title mb-0-8 ts-0-85 d-block content__post-label">
        Related Topics
    </span>

    <ul class="article__tags-list li-inline">
                                <li class="mb-0-3">
                            <a
                                class="c-primary p-0-3 ts-0-8 tf-allcaps tf-bold f-omnes"
                                href="/category/ireland-u20/"
                                title="Ireland U20"
                                data-guid=""
                            >
                                Ireland U20                            </a>
                        </li>
        
                                <li class="mb-0-3">
                            <a class="c-primary p-0-3 ts-0-8 tf-allcaps tf-bold f-omnes" href="https://www.irishrugby.ie/u20/james-culhane/" title="James Culhane">
                                James Culhane                            </a>
                        </li>
                    </ul>
                </div>

                <div class="article__social col-xs-12 p-0">
                    <div class="content__social mt-1">
    <span class="content__social-label f-omnes tf-normal tf-allcaps c-grey500 ts-0-85 mr-0-5 d-inline-block">
        Share this article:
    </span>
    <div class="content__social-icon c-white facebook bg-facebook mx-0-3">
        <a
            class="facebook"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            href=""
        >
            <i class="icon-facebook c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white twitter bg-twitter mx-0-3">
        <a
            class="twitter"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            ref=""
        >
            <i class="icon-twitter c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white linkedin bg-linkedin mx-0-3">
        <a
            class="linkedin"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            href=""
        >
            <i class="icon-linkedin c-white" aria-hidden="true"></i>
        </a>
    </div>
    <div class="content__social-icon c-white whatsapp bg-whatsapp mx-0-3">
        <a
            class="whatsapp"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            href=""
        >
            <i class="icon-whatsapp c-white"></i>
        </a>
    </div>
</div>
                </div>
                    <div class="article__pagination mt-1 mb-1-5 col-xs-12 px-0 f-omnes">
            <div class="col-xs-12 col-sm-6 px-0 pt-0-5 article__pagination-block article__pagination-block--previous">
                        <div class="article__pagination-previous">
                <div class="article__pagination-title">
                    <a href="https://www.irishrugby.ie/2022/12/06/tickets-on-sale-for-irelands-six-nations-matches-in-cork/" title="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork">
                        <span class="tf-normal d-block ts-0-9 tf-allcaps">Previous Story</span>
                        Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork                    </a>
                </div>
            </div>
                </div>
            <div class="col-xs-12 col-sm-6 px-0 pt-0-5 article__pagination-block article__pagination-block--next">
                    </div>
    </div>
            </footer>
        </div>
    </article>
        			</div>
        		</div>
        	</div>
            </main>

    <footer class="footer mt-1-5">
        <div class="footer__partners-container mb-2-5">
            <div class="footer__partners-block ta-centre bg-white px-1 mb-1-5">

            <h6 class="footer__partner-heading c-black ta-centre">Official Sponsors</h6>

            <div class="footer__partners my-0-5">
                <div class="footer__sponsor d-inline ta-centre" data-partner="vodafone" data-type="svg"><a href="https://www.vodafone.ie/" title="Vodafone" tabindex="-1" alt="Vodafone" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg vodafone" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15110038/Vodafone1.svg" title="Vodafone" alt="Vodafone"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="canterbury" data-type="svg"><a href="https://shop.irishrugby.ie/" title="Canterbury" tabindex="-1" alt="Canterbury" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg canterbury" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15105802/Logo_Canterbury_of_New_Zealand1.svg" title="Canterbury" alt="Canterbury"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="guinness" data-type="svg"><a href="https://www.guinness.com/" title="Guinness" tabindex="-1" alt="Guinness" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg guinness" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04101048/guinness-logo-back.svg" title="Guinness" alt="Guinness"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aviva" data-type="jpg"><a href="https://www.aviva.ie" title="Aviva" tabindex="-1" alt="Aviva" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgaviva" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-80x85.jpg"
            alt="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            title="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-80x85.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-283x300.jpg 283w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-967x1024.jpg 967w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-768x813.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-320x339.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-423x448.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-153x162.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-941x997.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-384x407.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-767x812.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-335x355.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-740x784.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-410x434.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-170x180.jpg 170w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-440x466.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646-1020x1080.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/24112535/Aviva-Primary-Logo-and-Tab-full-colour-RGB-jpg_8646.jpg 1182w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="bank-of-ireland" data-type="svg"><a href="https://www.bankofireland.com/rugby/" title="Bank of Ireland" tabindex="-1" alt="Bank of Ireland" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg bank-of-ireland" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/26133525/BoI_STACKED_LOGO_POS_CMYK_POSITIVE2-1.svg" title="Bank of Ireland" alt="Bank of Ireland"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="opel" data-type="png"><a href="https://opel.ie" title="Opel" tabindex="-1" alt="Opel" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgopel" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-80x70.png"
            alt="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            title="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-80x70.png 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-300x263.png 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-320x281.png 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-423x371.png 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-153x134.png 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-384x337.png 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-335x294.png 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-410x360.png 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-180x158.png 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1-440x386.png 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/20173055/200909_OPEL_vertical_CMYK1.png 714w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aer-lingus" data-type="svg"><a href="https://www.aerlingus.com/html/home.html" title="Aer Lingus" tabindex="-1" alt="Aer Lingus" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg aer-lingus" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/02150041/Aer_Lingus_logo_2019.svg" title="Aer Lingus" alt="Aer Lingus"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="energia" data-type="svg"><a href="https://www.energia.ie/home" title="Energia" tabindex="-1" alt="Energia" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg energia" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/07/03103025/Partner-Energia1.svg" title="Energia" alt="Energia"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aon" data-type="jpg"><a href="https://www.aon.com/ireland" title="Aon" tabindex="-1" alt="Aon" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgaon" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-80x48.jpg"
            alt="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            title="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-80x48.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-300x181.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1024x618.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-768x464.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1536x927.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-2048x1236.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-320x193.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1730x1044.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-423x255.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-153x92.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-941x568.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1248x753.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-384x232.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-767x463.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-335x202.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-740x447.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-410x247.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-180x109.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-440x266.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04114928/aon_logo_signature_red_rgb-1020x616.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="price-waterhouse-coopers" data-type="svg"><a href="https://www.pwc.ie" title="Price Waterhouse Coopers" tabindex="-1" alt="Price Waterhouse Coopers" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg price-waterhouse-coopers" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04101623/PWC.svg" title="Price Waterhouse Coopers" alt="Price Waterhouse Coopers"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="aldi" data-type="svg"><a href="https://www.aldi.ie/" title="Aldi" tabindex="-1" alt="Aldi" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg aldi" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/02/01163757/alid.svg" title="Aldi" alt="Aldi"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="tritonlake" data-type="jpg"><a href="https://www.tritonlake.com/" title="TritonLake" tabindex="-1" alt="TritonLake" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgtritonlake" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-80x10.jpg"
            alt="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            title="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-80x10.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-300x38.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1024x131.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-768x99.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1536x197.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-2048x263.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-320x41.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1730x222.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-423x54.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-153x20.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-941x121.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1248x160.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-384x49.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-767x98.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-335x43.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-740x95.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-410x53.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-180x23.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-440x56.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2021/06/10114838/TritonLake-logo_Main-1020x131.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="lucozade-sport" data-type="svg"><a href="https://lucozadesport.ie/" title="Lucozade Sport" tabindex="-1" alt="Lucozade Sport" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg lucozade-sport" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/06094349/Lucozade_Sport_Logo-1.svg" title="Lucozade Sport" alt="Lucozade Sport"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="sport-ireland" data-type="svg"><a href="https://www.sportireland.ie/" title="Sport Ireland" tabindex="-1" alt="Sport Ireland" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg sport-ireland" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04101157/Sport_Ireland_logo.svg" title="Sport Ireland" alt="Sport Ireland"></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="dove-men+care" data-type="jpg"><a href="https://www.dove.com/uk/men-care.html" title="Dove Men+Care" tabindex="-1" alt="Dove Men+Care" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgdove-men+care" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-80x74.jpg"
            alt="Dove Men+ care"
            title="Dove Men+ care"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-80x74.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-300x278.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1024x948.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-768x711.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1536x1421.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-2048x1895.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-320x296.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1730x1601.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-423x391.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-153x142.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-941x871.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1248x1155.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-384x355.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-767x710.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-335x310.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-740x685.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-410x379.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-180x167.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-440x407.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/12191716/DoveMen_New2020-1020x944.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="ballygowan" data-type="jpg"><a href="https://ballygowan.ie/" title="Ballygowan" tabindex="-1" alt="Ballygowan" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgballygowan" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-80x75.jpg"
            alt="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            title="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-80x75.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-300x280.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-320x299.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-423x395.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-153x143.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-384x358.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-335x312.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-410x382.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-180x168.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue-440x410.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/10/01101658/Ballgowan_Blue.jpg 655w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="eden-park" data-type="png"><a href="https://www.eden-park.com/ie_en/" title="Eden Park" tabindex="-1" alt="Eden Park" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgeden-park" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-80x20.png"
            alt="Eden Park"
            title="Eden Park"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-80x20.png 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-300x75.png 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-320x79.png 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-423x105.png 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-153x38.png 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-384x95.png 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-335x83.png 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-410x102.png 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-180x45.png 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark-440x109.png 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15111233/edenPark.png 451w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="kroll" data-type="jpg"><a href="https://www.kroll.com/en" title="Kroll" tabindex="-1" alt="Kroll" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgkroll" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-80x31.jpg"
            alt="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            title="Tickets On Sale For Ireland&#8217;s Six Nations Matches In Cork"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-80x31.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-300x118.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1024x402.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-768x301.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1536x603.jpg 1536w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-2048x804.jpg 2048w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-320x126.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1730x679.jpg 1730w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-423x166.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-153x60.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-941x369.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1248x490.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-384x151.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-767x301.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-335x131.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-740x290.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-410x161.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-180x71.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-440x173.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/23170704/KROLL_LOGO_RGB-1020x400.jpg 1020w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="dhl" data-type="svg"><a href="https://www.logistics.dhl/ie-en/home.html" title="DHL" tabindex="-1" alt="DHL" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg dhl" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/04102320/DHL.svg" title="DHL" alt="DHL"></a></div>            </div>
        </div>
            <div class="footer__partners-block ta-centre bg-white px-1 mb-1-5">

            <h6 class="footer__partner-heading c-black ta-centre">Official Suppliers</h6>

            <div class="footer__partners my-0-5">
                <div class="footer__sponsor d-inline ta-centre" data-partner="tipperary-crystal" data-type="jpg"><a href="https://www.tipperarycrystal.ie/" title="Tipperary Crystal" tabindex="-1" alt="Tipperary Crystal" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgtipperary-crystal" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-80x22.jpg"
            alt="Tipperary Crystal"
            title="Tipperary Crystal"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-80x22.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-300x82.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-768x211.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-1024x281.jpg 1024w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-320x88.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-423x116.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-153x42.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-941x259.jpg 941w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-1248x343.jpg 1248w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-384x106.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-767x211.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-335x92.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-740x203.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-410x113.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-180x49.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-440x121.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo-1020x280.jpg 1020w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/15114612/Small-Tipperary-crystal-logo.jpg 1539w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div><div class="footer__sponsor d-inline ta-centre" data-partner="vivomed" data-type="jpg"><a href="https://www.vivomed.com/" title="Vivomed" tabindex="-1" alt="Vivomed" target="_blank" class="footer__link">        <img class="sotic_images partners partnerLogo-imgvivomed" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-80x36.jpg"
            alt="Culhane Nominated For Young Sportsperson Of The Year"
            title="Culhane Nominated For Young Sportsperson Of The Year"
            srcset="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-80x36.jpg 80w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-300x136.jpg 300w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-768x349.jpg 768w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-320x145.jpg 320w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-423x192.jpg 423w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-153x69.jpg 153w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-384x174.jpg 384w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-767x348.jpg 767w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-335x152.jpg 335w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-740x336.jpg 740w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-410x186.jpg 410w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-180x82.jpg 180w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo-440x200.jpg 440w, https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2019/01/17135330/Vivomed_logo.jpg 844w"
            sizes="(max-width: 414px) 14.49vw,
                 (max-width: 640px) 9.37vw,
                 (max-width: 767px) 7.82vw,
                 (max-width: 1039px) 5.77vw,
                 (max-width: 1232px) 6.49vw,
                 (max-width: 1366px) 5.85vw,
                 (max-width: 1400px) 5.71vw,
                 (max-width: 1500px) 5.33vw,
                 (max-width: 1900px) 4.21vw, 80px"/></a></div>            </div>
        </div>
            <div class="footer__partners-block ta-centre bg-white px-1 mb-1-5">

            <h6 class="footer__partner-heading c-black ta-centre">Official Charity</h6>

            <div class="footer__partners my-0-5">
                <div class="footer__sponsor d-inline ta-centre" data-partner="charitable-trust" data-type="svg"><a href="https://irfucharitabletrust.com/" title="Charitable Trust" tabindex="-1" alt="Charitable Trust" target="_blank" class="footer__link"><img class="footer__partners-logo footer__partners-logo--svg charitable-trust" data-src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2022/07/15121055/IRFU-Charitable-Trust-Logo-SVG.svg" title="Charitable Trust" alt="Charitable Trust"></a></div>            </div>
        </div>
    </div>
        <div class="footer__main bg-black p-1-5">

                            <div class="footer__logo mx-auto">
                    <a href="/" title="Irish Rugby">
                        <img class="d-inline-block mx-auto" src="https://d19fc3vd0ojo3m.cloudfront.net/irfu/wp-content/uploads/2018/12/06124919/new-logox495_rdax_80.jpg" alt="Irish Rugby" title="Irish Rugby">
                    </a>
                </div>
            
            
<div class="footer_social py-0-5 ta-centre">
        	<div class="content__social-icon c-white Instagram bg-black">
    		<a href="https://www.instagram.com/irishrugby" title="Instagram"><i class="icon-instagram c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white TikTok bg-black">
    		<a href="https://www.tiktok.com/@irishrugby" title="TikTok"><i class="icon-tiktok c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Youtube bg-black">
    		<a href="https://www.youtube.com/user/IrishRugbyTVOfficial" title="Youtube"><i class="icon-youtube c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Twitter bg-black">
    		<a href="https://twitter.com/IrishRugby" title="Twitter"><i class="icon-twitter c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Facebook bg-black">
    		<a href="https://www.facebook.com/irishrugby/" title="Facebook"><i class="icon-facebook c-white" aria-hidden="true"></i></a>
    	</div>
        	<div class="content__social-icon c-white Linkedin bg-black">
    		<a href="https://www.linkedin.com/company/irish-rugby-football-union" title="Linkedin"><i class="icon-linkedin c-white" aria-hidden="true"></i></a>
    	</div>
    </div>

            
            
<div class="footer__links ta-centre f-omnes ts-0-8">
        	<div class="footer__navgroup c-grey200 d-inline-block mx-0-5">
    		<span class="footer__address">10/12 Lansdowne Road, Dublin 4, Ireland</span>
    	</div>
            	<div class="footer__navgroup d-inline-block mx-0-5">
    		<span class="footer__number">
    		    <a href="tel:+353 (0) 1 647 3800" title="Call us on +353 (0) 1 647 3800" class="c-grey200">+353 (0) 1 647 3800</a>
            </span>
    	</div>
    	<div class="footer__links-block ta-centre my-0-5">
    	        	<div class="footer__navgroup d-inline-block tf-allcaps mx-0-5">
        		<a href="https://www.irishrugby.ie/newsletter/" title="Newsletter" class="footer__link c-white">Newsletter</a>
        	</div>
                        	<div class="footer__navgroup d-inline-block tf-allcaps mx-0-5">
        		<a href="mailto:info@irishrugby.ie" title="Email Us on info@irishrugby.ie" class="footer__link c-white">Email Us</a>
        	</div>
        	</div>
</div>
<div class="siteFooter-bottom ta-centre f-omnes ts-0-8">
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">&copy; Irish Rugby</p>
	</div>
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">2022 Content</p>
	</div>
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">Images &copy; Inpho Photography</p>
	</div>
	<div class="site-footer__copyright c-grey200 d-inline-block mx-0-5">
		<p class="mb-0-3">Ireland, Statistical Data &copy; Opta</p>
	</div>
			<div class="siteFooter-privacy tf-allcaps d-inline-block mx-0-5">
			<p class="mb-0-3"><a href="https://www.irishrugby.ie/privacy/" class="c-white" title="Privacy Policy">Privacy Policy</a></p>
		</div>
    			<div class="siteFooter-privacy tf-allcaps d-inline-block mx-0-5">
			<p class="mb-0-3"><a href="https://www.irishrugby.ie/how-we-use-cookies/" class="c-white" title="Cookies">Cookies</a></p>
		</div>
    	<div class="siteFooter-sotic c-grey200 d-inline-block mx-0-5">
        <a class="c-white" href="https://sotic.net" target="_blank" title="Sotic Digital">
    		<p class="mb-0-3">Delivered by
    			<img class="sotic ml-0-5" src="//cdn.soticservers.net/tools/images/company/l/sotic.svg" title="Sotic" alt="Sotic Digital Sports Agency" type="image/svg+xml">
            </p>
        </a>
	</div>
</div>        </div>
    </footer>
    </section> <!-- Closes body__content in the header -->

        <!-- OneTrust Cookies Settings button start -->
<div class="one-trust-cookie">
    <button id="ot-sdk-btn" class="ot-sdk-show-settings"></button>
</div>
<!-- OneTrust Cookies Settings button end -->

<style type="text/css">
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label {
        background-color: #3b99fc;
        border-color: #3b99fc;
        -webkit-transition: background-color .35s;
        transition: background-color .35s;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked:focus + label.ot-switch-label,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked:active + label.ot-switch-label {
        background-color: #3b99fc;
        border-color: #3b99fc;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label:hover,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label:focus,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label:active {
        background-color: #3b99fc;
        border-color: #3b99fc;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .ot-switch-inner:before {
        background-color: transparent;
    }

    html #onetrust-consent-sdk  #onetrust-pc-sdk .ot-switch-nob {
        background-color: #fff;
        border-color: #fff;
        -webkit-box-shadow: 0 0 2px 0 rgba(0,0,0,.7);
        box-shadow: 0 0 2px 0 rgba(0,0,0,.7);
        right: 32px;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + .ot-switch-label .ot-switch-nob {
        right: 0px;
    }

    a.powered-by-logo {
        display: none !important;
    }

    html #onetrust-pc-sdk #cookie-preferences .category-item .ot-switch-nob:before {
        display: none;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .ot-switch-inner:before {
        content: "On";
        background-color: transparent;
        color: #fff;
        top: 4px;
        position: absolute;
        left: -4px;
        opacity: 0;
        -webkit-transition: opacity .2s ease-out;
        transition: opacity .2s ease-out;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:before {
        content: "Off";
        display: block;
        float: right;
        color: #000;
        top: 4px;
        position: relative;
        right: 9px;
        font-weight: normal;
        opacity: 1;
        -webkit-transition: opacity .2s ease-out;
        transition: opacity .2s ease-out;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label {
        margin-left: -13px;
        height: 24px;
        background-color: #f2f1f1;
        border-color: #ddd;
        outline: none !important;
        -webkit-transition: background-color .35s;
        transition: background-color .35s;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:focus + label.ot-switch-label,
    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:active + label.ot-switch-label {
        background-color: #f2f1f1;
        border-color: #ddd;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:hover,
    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:focus,
    html #onetrust-consent-sdk #onetrust-pc-sdk label.ot-switch-label:active {
        background-color: #f2f1f1;
        border-color: #ddd;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + label.ot-switch-label:before {
        opacity: 0;
    }

    html #onetrust-consent-sdk #onetrust-pc-sdk .switch-checkbox:checked + label.ot-switch-label .ot-switch-inner:before {
        opacity: 1;
    }
</style>

<script type="text/javascript">
    function OptanonWrapper() {
        var bannerAcceptButton = document.getElementById("onetrust-accept-btn-handler");
        var pcAllowAllButton = document.getElementById("accept-recommended-btn-handler");
        var pcSaveButton = document.getElementsByClassName("save-preference-btn-handler onetrust-close-btn-handler button-theme")[0];
        var OABCcookie = getCookie(OABCcookieName);

        // IF logic needed here because ot-banner-sdk DIV is not injected on page loads if banner is not exposed
        if (!OABCcookie) {
            bannerAcceptButton.addEventListener('click', function(){
                console.log("Allowed all via Banner");
                // Function to set cookieValue
                setTimeout(updateOTExpiration, 1000);
            });
        }

        pcAllowAllButton.addEventListener('click', function(){
            console.log("Allowed all via Preference Center");
            // Function to set cookieValue
            setTimeout(updateOTExpiration, 1000);
        });

        pcSaveButton.addEventListener('click', function(){
            console.log("Set custom settings via Preference Center");
            // Function to set cookieValue
            setTimeout(updateOTExpiration, 1000);
        });
    }
</script>

<script>
    //var domain = ".onetoso.com"
    var date = new Date();
    // date calculation - days * hours * minutes * seconds * converting seconds to milliseconds
    // change this whatever time frame you need to update expiration date to (ex. change 365 to 180 to update from 12 to 6 months)
    date.setTime(date.getTime()+(365*24*60*60*1000));
    var expires = "; expires="+date.toGMTString();
    console.log("expires: " + expires);
    var OABCcookieName = "OptanonAlertBoxClosed";

    // function to pull cookie value
    function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2)
        return parts.pop().split(";").shift();
    }

    // function to update cookie expiration
    function updateOTExpiration() {
        //updating the OptanonAlertBoxClosed cookie expiration date
        // uncomment the domain portion of this for Production CDN scripts
        var OABCcookie = getCookie(OABCcookieName);
        document.cookie = OABCcookieName + "=" + OABCcookie + expires + ";path=/; Samesite=Lax;" //domain=" + domain + ";";
        console.log("OptanonAlertBoxClosed cookie overwritten");
    }
</script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P79ZSV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' id='menu_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1670404410:32"],"_edit_last":["32"],"_thumbnail_id":["104034"],"_players":["a:1:{i:0;s:8:\"JC309280\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3640\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["4"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/04\/01114544\/inpho_01960903-scaled.jpg\";s:5:\"title\";s:58:\"James Culhane with the player of the match award 25\/2\/2022\";s:7:\"caption\";s:152:\"James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork \u00a9INPHO\/Tom Maher\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-2-menu.js?ver=92575' id='menu_js-js'></script>
<script type='text/javascript' id='general_js-js-extra'>
/* <![CDATA[ */
var WP_VARS = {"template_url":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","base_url":"https:\/\/www.irishrugby.ie","path":"https:\/\/www.irishrugby.ie\/wp-content\/themes\/irfu","locale":"en","post_meta":{"_edit_lock":["1670404410:32"],"_edit_last":["32"],"_thumbnail_id":["104034"],"_players":["a:1:{i:0;s:8:\"JC309280\";}"],"_clubs":["a:1:{i:0;s:8:\"IREL3640\";}"],"article_author":[""],"_article_author":["field_5889d1e6c5527"],"hide_featured_image":["0"],"_hide_featured_image":["field_5ace0da3eeca2"],"show_related_news":["0"],"_show_related_news":["field_5c5030e82842d"],"show_advert":["1"],"_show_advert":["field_5c3f3bafc413d"],"advert_position":["4"],"_advert_position":["field_5c50292b6f4c8"],"reddot_article_id":[""],"_reddot_article_id":["field_5bb767f26e588"],"twitter_post":[""],"_twitter_post":["field_5836f95e29b90"],"facebook_post":[""],"_facebook_post":["field_5894b109b2293"],"ampforwp_custom_content_editor":[""],"ampforwp_custom_content_editor_checkbox":[null],"ampforwp-amp-on-off":["default"],"_xmlsf_image_featured":["a:3:{s:3:\"loc\";s:104:\"https:\/\/d19fc3vd0ojo3m.cloudfront.net\/irfu\/wp-content\/uploads\/2022\/04\/01114544\/inpho_01960903-scaled.jpg\";s:5:\"title\";s:58:\"James Culhane with the player of the match award 25\/2\/2022\";s:7:\"caption\";s:152:\"James Culhane is pictured with the PwC player-of-the-match award following Ireland's U-20 Six Nations victory at home to Italy in Cork \u00a9INPHO\/Tom Maher\";}"]}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-2-general.js?ver=92575' id='general_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/combine-4-fitvids.js?ver=92575' id='fit_vids_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-content/themes/irfu/assets/js/popup.js?ver=92575' id='popup_js-js'></script>
<script type='text/javascript' defer="defer" src='https://www.irishrugby.ie/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script type='text/javascript' defer="defer" src='https://cdn.soticservers.net/libs/jquery-soticwidgets/1.2.1/jquery.soticwidgets.min.js?ver=92575' id='jquery-soticwidgets-js'></script>
</body>
</html>
